Unda spell not working

Discussion in 'Mages' started by Kristabella, Nov 9, 2020.

  1. Kristabella Well-Known Member

    Is this intended? On all my toons that have Unda Arcanus Spiritus, when I go do zones like Listless Spires, it grays out, and can never using while fighting..

    It says Must Be Engaged In Combat... I AM in combat and it cannot be used. It's been this way this whole Xpac. Is it suppose to be like this?
  2. Sigrdrifa EQ2 Wiki Author

    You do have to hit the mob with something else first. You can't Unda right out of the gate.
  3. Bellamorte Active Member

    It should light up after the game registers that you are fighting. Turn on auto attack and hit the mob then you should be able to use Unda. It cannot be used out of combat like most other spells.
  4. Kristabella Well-Known Member

    I do hit it with all my spells I even tried to smack them with my weapon, no go. Yes I understand the mechanic of how Unda works, you have to hit something, attack it, so you can use it. But it's not working. I even tried not using my merc, or illusion and such, just me alone... and still no go. I kill the mobs, so I must be in combat, but it never lights up for me to use.

    ** Okay I just went back in, so I have to apparently hit it melee, not with a spell to get unda to light up so I can use it. How is it, it requires a melee attack to be considered "in combat", but yet if I try to summon my merc, it says I can't because I am "in combat"... I don't have to melee any other mobs outside these instances for unda to work...
  5. Sigrdrifa EQ2 Wiki Author

    None of my mages have this issue. they all throw a spell and then Unda the heck out of everything in a giant sphere.
  6. Raff Well-Known Member

    Did you, perhaps, change to a new build without Unda? Or possibly are you in a crafting or harvest build? I ask this cause...well, it happens
    Sigrdrifa likes this.
  7. Tanto Done, finished, gone.

    That's the only explanation I can think of. Changing your AA build won't remove redundant abilties from your hotbars, you just won't be able to use them. Check your prestige tree to see if Unda is selected in your current AA build.
    Bhayar likes this.