Unable to Patch

Discussion in 'Players Supporting Players' started by Flohblut, Aug 18, 2015.

  1. Moonpanther Well-Known Member

    Thanks Wurm and thanks for that new resource to add to my bookmarks. :D
  2. Wurm Well-Known Member

    Seriously, don't bother. You don't "install" EQ2, you fill up a folder with data and then launch the game from it. Its also why its so easy to backup EQ2 or move it to a new HDD (or in my case a SSD) All you are doing by downloading the whole game again is wasting your bandwidth.
  3. Momo Well-Known Member

    Well done all of you! Thanks so much. I'm so really glad people like Therendil, Xaiveir and Wurm .... dedicate their time and Mojo to troubleshoot things like this, I would be so lost.

    Thanks all of yous!
    Xaiveir likes this.
  4. Wurm Well-Known Member

    Anything to help a fellow EQ2 player. Now here is to hoping they get this fixed before patch day on Thursday lol
    Moonpanther and Xaiveir like this.
  5. Xaiveir Active Member

    I'm glad we could help, as Wurm just said, anything to help out fellow players. Hopefully DBG gets it fixed soon for those that do not read the forums.
    Moonpanther likes this.
  6. TechUp Active Member

    Another fix I found was to re-download the client from the the Daybreak website, run it and tell it to install in a different directory than what your normal EQ2 directory would be. From there, Login into the "new" launcher and as soon as it starts downloading the game assets, close the client and copy the following folder/files to your normal EQ2 folder:

    Directory of E:\Eq2_Test
    08/18/2015  05:17 PM    <DIR>          .
    08/18/2015  05:17 PM    <DIR>          ..
    08/18/2015  05:17 PM            34,597 .DownloadInfo.txt
    08/18/2015  05:17 PM    <DIR>          chrome
    08/18/2015  05:17 PM    <DIR>          help
    08/18/2015  05:17 PM                51 LaunchPad-user.ini
    08/05/2015  05:09 PM        1,128,440 LaunchPad.exe
    05/01/2013  07:08 PM            25,214 LaunchPad.ico
    06/18/2013  12:09 PM                65 LaunchPad.ini
    08/18/2015  05:16 PM    <DIR>          LaunchPad.libs
    08/18/2015  05:17 PM            91,179 Uninstaller.dg0
    10/19/2011  04:10 PM          314,272 Uninstaller.exe
    08/18/2015  05:16 PM                12 Uninstaller.ini
    08/18/2015  05:17 PM            91,179 Uninstaller.soe
                  9 File(s)      1,685,009 bytes
                  5 Dir(s)  367,323,906,048 bytes free
    At that point you can use the launcher button that you'd normally use to get into the game. (Notice, I didn't allow the entire game to re-download, just the assets for the launcher).
    Moonpanther and Xaiveir like this.
  7. Awkk Well-Known Member

    There was a patch today which did NOT mention a launcher change in the patch notes


    Holly said on her Twitter that login should be fixed, that was 6 hours ago, I hope they know over there that it is NOT fixed yet.

    Edited to say that Daybreak games twitter also thought it was fixed 6 hours ago, I wish they would put these announcements on the Forums instead of Twitter!

  8. Hdizzleh Member

    I sent a support ticket a few hours ago regarding this new login problem... Had an automated response asking for my modem make/model, upload and download speed, etc. So far no response from an actual support member...
  9. mysticnox New Member

    I'm using Steam. The steam suggestion on page two of this thread is updating my game to the tune of 5.7 GB. But at least it's not 18 GB. Wth did Daybreak do to break the game so badly?
  10. Kristabella Well-Known Member

    I have the same problem as everyone else did with this error:

    Unable to download HTTP::Exception::UnhandledResponse: Not Found (404 - - http://manifest.patch.daybreakgames.com/patch/sha/manifest/eq2/eq2-en/live/eq2-en{full}.sha.soe

    I tried to verify the files, it gave me the same error. I tried using eq2.exe and everquest2.exe no go, didn't do a thing. Then I tried to use launchpad.exe same thing.... then I noticed right below that i had a launchpad.exe.bak I clicked that, it updated and I am in game, don't know why, but it worked for me.
    Moonpanther likes this.
  11. Lamatu Active Member

    Anyone with this problem should look in their EQ2 install folder for a file called LaunchPad.exe.bak (Probably has a modified date of Aug 18)

    Copy that to a safe location then rename it LaunchPad.exe and copy that back over to your game folder and let it overwrite.

    This should allow you to patch and it probably holds your old login data. After you patch/close the bad launchpad.exe takes over again but that is why you moved out a copy of LaunchPad.exe.bak

    Goodluck luck with it.
    Awkk likes this.
  12. Awkk Well-Known Member

    If you change the file extension, the file may become unusable. Do you wish to proceed?

  13. Magic Missiles Active Member

    This whole mess of a debacle and not a single dev response.
  14. Lamatu Active Member

    Yes after you copy out the .bak file rename it with just the .exe and hit accept on the popup from windows.

    Then paste that file in your EQ2 folder and accept yes to overwrite launchpad.exe
    Awkk likes this.
  15. RaggsSeventh New Member

    This works, but be prepared to do this every time before you run launchpad. Unless, of course, you bypass the launcher or daybreak actually puts in a fix.
  16. RaggsSeventh New Member

    I'm definitely disappointed. Did they take the day off after the patch?
    Ceyarrecks Wunnfirr and IZELLIA like this.
  17. Moonpanther Well-Known Member

    I did see that issue on the twitter feed on front page of the forums, it's in the right hand column. However, I was in game at that time and was having no issues. I received a notice of an unrecoverable error while playing, game crashed and couldn't get back in.

    In any case I am back in game now thanks a ton! Will keep notes of this. I was unable to use the usual work around as it kept coming up no assets found. Guess I'll need to make a file of work arounds :D. We should ask that these get stickies :D
  18. IZELLIA Member

    Oh my -- Same issue here, at least I'm not alone but so sorry we are all locked out of logging in. Love those Tuesday patches. Have we heard from anyone at DB??
  19. Magic Missiles Active Member

    6+ hours and still no acknowledgement. Pretty Dismal.

  20. Therendil Member

    Running the EXE directly will work only if your game is fully patched.

    -= Therendil =-