Fixed Internally Unable to download SocketError

Discussion in 'Resolved' started by Boghoplit, Nov 10, 2020.

  1. Test Taffies Active Member

    This is extremely frustrating for those of us with limited time whom want to help in beta test to get some of the cool promised items. If we can't get there we cant test and we dont get items kinda sucks big time.

    ANY ETA at all on the fix for this?
  2. dreamweaver Community Relations


    Most of the issues have been solved and players are in game, are the errors and fixes you're seeing in the previous pages not working?
    Breanna likes this.
  3. Gojiria Member

    Finally seems to be playing normal for me. I logged onto an alt, watched the ticker countdown go from 800+ down to 250+/-, then vanish with no further issue. I then switched zones with no issue, switched toons with no issue, been switching to almost all alts, seems to be okay.

    Now if I could get the groups I needed for the rest of my alts for BB... LOL

    Thanks for whatever was done to fix whatever was messed up, y'all!
    dreamweaver likes this.
  4. LforLight New Member

    thanks for all. i can play ^^

    good work even if now you're going on for a final for this issue Keep going the good work

    GG
    dreamweaver likes this.
  5. Taolas New Member

    Launchpad doesn't completely crash. I can see it in the task manager but with no window to restore. and it never dies, if I launch again it just piles on instances.
    So for grins I tried launching Everquest2 directly, It prompted me to login and appeared to start loading, but then hangs like before on loading resources at 99%. This suggests all may all be related to same root cause.
  6. Ibethia New Member

    New computer as of 2 weeks ago... turns out i had Not done a full install on this system for the game... did that.. took aboiut 2 hours and now i am good to go.
  7. Thundarez Member

    Although I can get into the game, whenever I camp to another alt, the game completely crashes. Anybody else having the same issue?
  8. Phaya New Member

    Thank you for the "not final" fix, I managed to download whatever it was it needed to download last night and got in and playing again. Zoned OK, logged off and back in again OK. One good thing about it, I was scavenging around for another game to play during the down time (besides all the usual culprits) and came across what looked like a great new one, but it turned out it's VR only and now my son has offered to buy me a VR for Christmas! Every cloud has a silver lining :)
  9. docdante New Member

    Dont know why, but suddenly it works fine for us...ty!
  10. kloree Member

    It's trying to download 22,908M so no sure it was up to 89% last night we had a power outage so it had to restart. I'll see if it works but it's only at 20% downloaded and it took 12 hours before power went out to get to 89%. So another day wasted, hoping it works as wanted to run beta, finish up overseers for holiday but oh well. Not holding my breathe
  11. Galthier New Member

    Thanks for the updates and to whomever was helping on getting it working again, it's appreciated.
  12. Skrapa New Member

    Woohoo! I haven't had the opportunity to try logging in since yesterday morning, but as of 6:30 PST tonight it's working for me! Thank you, dreamweaver and everyone else that was working to get this resolved!
  13. Thundarez Member

    Anybody? This is still an ongoing issue for me. I've not been able to camp to another alt without the game closing down.
  14. dreamweaver Community Relations


    Camping and having the game crash is a newly reported error at least in relation to this problem. Have you validated your files?
    Breanna likes this.
  15. Taolas New Member

    Launchpad is completely hosed. As soon as I start it, it drops into the background for good. I was able to play like normal yesterday, but only by launching EverQuest2.exe directly and logging in from there. this time the 99% resources problem resolved and I got in. This is after completely reloading the game mind you.
  16. Trajan New Member

    I'm still using the Streaming Client, as I always have. The game was unplayable for me on Thursday and Friday. Things improved a great deal on Saturday. However, I want to report that the 99% bug is still there. When I tried to enter one of my player houses, I got stuck. The screen says Adding character to zone - and then nothing happens.

    Do we have an ETA when this will be fixed?

    I have various Alts in Overland Zones. I can play normally there. I was also able to patch my Test Server configuration, which did not work on Thursday and Friday. So I assumed the matter had been resolved.

    Apparently, I was mistaken. I do not intend to switch to the Full Download Client. I would like to know if and when Streaming Client customers will have their normal gameplay back.

    Can some tech-savvy players explain to me what is going on?
  17. Taolas New Member

    Okay I reloaded a third time into a new location and seems to have fixed everything... just waiting for servers to come online..
  18. Ratalthor Developer

    Is this issue still happening for anybody?
  19. Uwkete-of-Crushbone Well-Known Member

    Not any more; thanks! :D

    Uwk
    greatly relieved it was fixed in time :)
    Breanna likes this.
  20. Spartanec Member

Share This Page