Turn off visual on Conj spell Shattered Earth?

Discussion in 'Mages' started by Twisty, Jan 16, 2023.

  1. Twisty Well-Known Member

    is there some combination of graphics settings that gets rid of the stupid falling rocks?

    under ParticleEffects section in options i have "0 spell results per character" and even tried playing with "Maximum Particle size" to "Off" and they still keep falling. Reducing "Maximum Particle size" helped with a few other spells with seizure-inducing visuals that keep going off despite supposed "0 spell results per character", but not ShatteredEarth.

    also don't seem to effect the icycles that just keep falling with only pet attacking.

    anyone help to turn off this visual polution?