Trail to the Past

Discussion in 'Quests and Live Events' started by ARCHIVED-Cakassis, Nov 28, 2008.

  1. ARCHIVED-Cakassis Guest

    Just completed the Trail to the Past HQ and didn't get anything except for experience for it. No item, no status, no coin. The message about completing the HQ for the guild came up, however I never got the shining metallic robes. Wtf? Did someone forget to actually put the reward into the game?
  2. ARCHIVED-Burnout Guest

    you should check you're ingame mail...
  3. ARCHIVED-Cakassis Guest

    Okay, got past that first issue, but now it seems that the quest is broken on Oasis. The final step, destroying the portal to Ak'Anon cannot be completed. Apparently after the first person on the server finished it, the portal simply disappeared for everyone, so no one else can come along and destroy it to finish it. Anyone else having a similar problem?
  4. ARCHIVED-acctlc Guest

    Yup stuck on Oasis on this quest..Could a dev please look at this PDQ? Whole group of 6 ppl hoping to finish this hq tonight and there simply is no portal to ak'anon!
  5. ARCHIVED-Windowlicker Guest

    Also stuck at this point on Mistmoore.

    Edit: Nevermind, the cog eventually spawned and I completed it.
  6. ARCHIVED-acctlc Guest

    Anyone able to complete this darn thing on Oasis yet? I keep checking back at where the portal should be..and absolutely nothing!
  7. ARCHIVED-Rokaab Guest

    Stuck at destroying the Ak'anon portal on Butcherblock as well.
  8. ARCHIVED-Windowlicker Guest

    You should still be able to finish it. The portal to Ak`Anon will not re-appear, however the cog on the ground will. It wasn't there for me initially, but I ran off to complete some solo quests ... checked later and it was up.
    So if it's not up? Kill some time and check back a few times, it should be.

    Not perfect, but you can finish the quest.
  9. ARCHIVED-Rokaab Guest

    Zahne@Mistmoore wrote:
    For the Ak'anon portal (ie. the portal in Moors), I didnt even know there was a cog, wasnt there when we went through the portal to do the stuff in there, wasnt there afterwards, wasnt there when we returned to destroy the portal (waited around for a while), wasnt there another 3 or so hours later either.
  10. ARCHIVED-Irulana Guest

    Same problem on Kithicor, no portal, no cog in the Moors and I can't burn the notes either even though I went to exactly the same place at someone else who had completed the quest. Can only assume you need to destroy the Moors portal before you can burn the notes.
  11. ARCHIVED-Windowlicker Guest

    The way I did it:

    1. Destroyed portal in Ant
    2. Tried to destroy portal in Moors, it wasn't there. I solo'd for a bit and returned, and found the cog on the ground but no portal. Clicking the cog destroyed that portal.
    3. Burned notes. I couldn't burn the notes before the second cog was destroyed.

    Also, in the past I've had bugged steps of HQ's that GM's were willing to advance for me. It may be wise to /petition it.
  12. ARCHIVED-Cronyn Guest

    Is this still broken? A fix was submitted for it that should have solved the issue (the gear should repop within a minute or so).
  13. ARCHIVED-Itzar Guest

    same here in crushbone server, cannot destroy the Ak'anon portal because isnt simply there. didnt repop even after server reset or someone was faster than me

  14. ARCHIVED-Windowlicker Guest

    Cronyn wrote:
    It is possible to finish it, but the quest is not working as intended.

    Even in my case where I was lucky enough to find the gear (After waiting a few hours), the portal that should be hovering over the gear was not present.

    This is confusing, as the previous portal you destroy has a portal open .. hovering over the gear. On top of that, it would seem the gear is not appearing for everyone in every case.
  15. ARCHIVED-Cronyn Guest

    Okay, I'm going to point QA at the issue and have them pick it apart. Thank you for your help is silving the issue, everyone! :)
  16. ARCHIVED-Cronyn Guest

    o hai !!1!1
    Okay, the fix is in, but it missed the last push, evidently. You guys should see it on the upcoming update. *fingers crossed*
    Thanks for your help and patience on the issue! :)
  17. ARCHIVED-acctlc Guest

    Thanks much for the info Cronyn..much appreciated
  18. ARCHIVED-CrystalWR Guest

    Anyone have any idea when this update is being patched in?

    I want my SMR!


Share This Page