ToFS Bug List - Heroic and X2 -- Long

Discussion in 'Zones and Population' started by ARCHIVED-djrfan, Feb 25, 2011.

  1. ARCHIVED-Miapa Guest

    I accidentally found a way to respawn Tserrina in Haunt of Syl'Tor after she's been killed (not sure if loot drops or not). Should I PM someone about how to do this or post it here as a bug?
  2. ARCHIVED-LardLord Guest

    Delete your post and don't tell anyone! The last thing we need is for them to despawn that mob for 2 weeks.
  3. ARCHIVED-Crismorn Guest

    Xivian@Permafrost wrote:
    Yes PM a dev.
  4. ARCHIVED-Narbuvold Guest

    Did the x2 today and the lag was horrible. Even with the lag we pushed through only to find VhalSera completely unkillable at the end. Each time we brought him below 33% he perma-stoneskined as soon as the lightning effect on him dissapeared. We didnt manage to work around it in any way!

    Please fix this mob, this is getting silly. Not only is things not improving but this encounter is getting buggier and buggier for every patch!
  5. ARCHIVED-Soul_Dreamer Guest

    Second what Nax said, although we did kill him last night he stone skinned twice under 30%, this mob is far from fixed!
  6. ARCHIVED-tigressb Guest

    I was in an UH group last night and we had issues with the mirror mob (the one that spawns a ton of copies etc). We spawned the little mobs, mezzed, and burned one down. Nothing happened. Ok, so we burned another one down. Nothing. We burned them all down, one at a time, and then had a huge hand spawn that promptly AoEd for 30k and wiped us. Figuring it was just bad luck since they did just tweak the zone we revived and went back. We started the encounter again, mezzed them all, and then killed one - which spawned the huge hand immediately after this time, which then AOEd for 30k and killed us all again. Third or fourth try we managed to almost burn the big hand down but ultimately the tank lost aggro and he went on a rampage hitting people for 25k+.
    Is this intended that we have to fight this monster hand after every add? And that it hits so much harder than everything in the zone thus far, even Cara Omica for the HQ/access quest? I understand we probably would have been fine with a second healer, but we haven't needed one thus far. If this is intended (for the huge hand to pop after each little add) we can alter our group setup, we usually have a defiler come along but she brought her illy instead.

    Thanks.
  7. ARCHIVED-Vraneth Guest

    Soul_Dreamer wrote:
    Might be because the fix for him hasn't gone in yet on Splitpaw?
  8. ARCHIVED-Duhana Guest

    x2 raid last night. Lag got us.
    Cast a heal, wait ~2 seconds, it fires. Server side, not client side. Wiped to Xalgoti. *hangs head in shame*
    Waited a little while regrouping mentally, the lag not so bad, marched onward. Got to the Corpsemonger.
    Oh, Corpsemonger.
    We've been getting this guy down regularly, occasionally a hiccup in the encounter but nothing more. Last night, couldn't kill him. Between lag and the raid wide curses firing off multiple times and the healers getting the dead curse, was unreal. Up until now, I think I had gotten the going-to-die curse once ever. The last pull alone last night, I think I got it three times, and I wasn't the only healer in that boat. The groupwide curse that is curable (Liquify Brain) fired 3 times I think it was in one attempt as well. Usually we get it once if at all.
    Between the lag and the curses flying freely out of nowhere, hit a wall last night. Right clicking to destroy a corpse would take 3-5 seconds to recognize that you clicked, and that many more buffs on the guy.
    More than a couple times, when the lag hit, people starting making public quest references. =P
  9. ARCHIVED-NewWorldSamurai Guest

    Ok well I did the dominance last night and ran all three zones. Over all the zones seemed pretty well but got a couple bugs..
    In the umbral hall zone, If you wipe on the Cara Omica, she bugs out and you cant re-engage her to start the fight over. On the Tserrina rage fight, We killed the mob and got the update but we were still in the combat, her adds were dead but they were still taking damage from Aoes.. We ended up having to zone out and come back in to get out of combat. When we zoned in again we went back into the room and her adds were standing but were not attackable... Later after I did the thrid zone I went back in and saw that the tserrina encounter was back up complete and was attackable. I think the error occured, because we had multiple people on the quest update and they all ran up at different intervals which kept Mayong running back and forth to start the encounter. the fight was way harder than it used to be with its adds.. think we ahd about 15 adds on the fight so thinking that maybe we had overlapping encounters and that is what caused the bug but I am only guessing on it..

    In the Haunt of SylTor zone.. We only encountered one bug, when you fight the Doppleganger (??? name) and kill him the room flips but the door was still shut and we could not get out. We had to call home and come back in and click the vase to flip the zone. We were able to get the quest then and finish the zone but his door was still shut when we had the zone flipped.
    I have not been in yet on my ranger to check to see if I can complete that Tower of the frozen shadow quest yet on him but when I do I will post it..

    Over all the zones went pretty smoothly just had a couple hiccups but definately better than it was... thanks for all the work on the zone it is appreciated..

    Edit: OK just logged in my ranger with my other toon's saved instance.. I was able to the get Miror Mirror Quest update for the Tower of the Frozen Shadow Quest but cannot get the Update for the next step which is from the "Not Him Again" quest as the present is not viewable to click on it
  10. ARCHIVED-Narbuvold Guest

    Slixxerx@Splitpaw wrote:
    Posted before the latest update notes were up=P
  11. ARCHIVED-Gninja Guest

    Have you had issues with him stoneskinning at 33% after the update?
  12. ARCHIVED-Narbuvold Guest

    Update just came up this morning so havnt had time to check. Will head in there tomorrow afternoon and will make a post after that.

    Just a question, this update should effect old instances right?
  13. ARCHIVED-Gninja Guest

    You know, I'm not sure. I would assume it will affect old instances if its a change to how a fight works i.e. the script, but as far as changing spawns and stuff I don't think it does. I will do a little bit of digging and find out what is affected and not and try to get back to you guys. In the meantime I would assume it does not apply to old instances to be on the safe side.
  14. ARCHIVED-Brildean Guest

    tserrini in the x2 is still respawning after killed. also her melee dps out is still around 32k dps. Its probalby due to her high multi and flurry attacks..

    Vhal'sera Stoneskinned for about 5 seconds at 30% then we could burn him down the rest of the way.

    Also Tserrini x2 chest havn't been updated to show the changes recently.. right now they are on par with spire loot.. but for her difficulty they should be atleast 40 crit mit and 20 bonus.. since the top heroic is 37 crit mit and 18.8 bonus.
  15. ARCHIVED-Zekialray Guest

    Created a new x2 instance 4/14. Spider was up but despawned on us. We killed her 2 adds then wiped due to letting a few cocoons hatch. When we ran back the corpses of the 2 adds we killed were still there and the named was gone.
  16. ARCHIVED-lazlo1 Guest

    New instance created 4/15 still stoned skin below 33% on vhalsera.
  17. ARCHIVED-Valgrave Guest

    <<I'm on the step in Umbral Halls where the quests says 'Find the ruined reception gift in the hall'. I've completely scoured the zone looking for this update and it just doesn't seem to exist. It would make sense to me that one of the gift boxes in the side alcoves of the chapel would give me the update, but alas no. Nothing.>>

    Has anyone figured out this part in th heroic instance? There was no update, quest options, or anything apparent to our group when we cleared UH. So, you can get the key but no update regarding the ruined gift, so you can't progress the questline. Is there something that we missed along the way or is this bugged right now?
    Petitioned and a GM said it isn't bugged, but we scoured the zone and nothing. Anyone successful with this step remember what you did?
    Valgrave
  18. ARCHIVED-Bremer Guest

    We tried the x2 today. Everything was fine until the 7th floor and the spider. Then massive spell lag started (spells took longer to cast, weren't marked as casted, etc. People from other tower zones reported the same problems. please fix that).
    We wiped because we weren't able to kill the 2 cocoons that spawned after killing a zombie. And then the encounter resetted and we got 20k status, although we didn't defeat the encounter. And then an extremely clever genius thought "Cool, status for free, you only have to wipe" and pulled the mob. And then, after the encounter broke it disappeared completely and we can't get the quest update... Again...
  19. ARCHIVED-Narbuvold Guest

    x2 worked fine. Got some lag when we reached 6th floor but no stoneskin after 33%, he never healed once either even with some dying right on top of him.

    Lag got worse on 7th floor and on necretia the encounter reset after we killed a zombie that didnt spawn any cocoon. She didnt despawn completely though so we got to tserrina but the lag at thta point was a bit to much to handle
  20. ARCHIVED-S1lence2 Guest

    Gninja wrote:
    Ran it on Friday, and we did have a death at 33% which used to trigger the bug but did not. Killed the named, got the buff from the spider and went on to the buggy Tserrina fight (Man you gotta do something about both portals spawning on the left and right upper position... its a failboat even with a stacked group). Also.. the launch circles have WAY to big of a footprint.. our tank was almost against where the lower portal spawns and got chucked to the ceiling.

Share This Page