This instance is expired.

Discussion in 'Players Supporting Players' started by Defender of Hedgehogs, Dec 14, 2017.

  1. Defender of Hedgehogs Member

    I'm trying to do War and Wardrobe (funny how not everyone is rushing through the new content, I know), and when I zone into Crow's Resting Place in the Down Below, I immediately get the following: This instance has expired. This instance will expire in 0.0 seconds. This instance has expired.

    And then, it kicks me out. Fun! (I've logged, zoned, rebooted...) Did Fippy forget to pay his rent?
  2. Feylone Active Member

    That's been happening to my wife and I for months. Was mainly in the KA zones it was doing it. We just zoned back in after we both got out.
  3. Noizette Active Member

    Getting it a fair few times in the new PoP instances too. Sadly not a new bug.
  4. Defender of Hedgehogs Member

    I tried five or six times before giving up -- it never let me stay in the zone long enough to accomplish what I needed to do.
  5. Noon New Member

    Not a isolated issue either, I am having the same problem with this instance while doing War and Wardrobe. I managed to get the ace, but never to Fippy before it spits you back out into the Down Below.

    Glad to see I am not the only one with the issue, just tried a dozen fixes before coming here.
  6. troodon New Member

    This is also happening to me with the Chamber of the Keeper instance, which is a variant of the Sanctum of Fear required for the 'Screaming Mace' heritage quest. The normal Sanctum of Fear works fine, but the heritage quest instance kicks me out every time before I can get my update.
    Alumriel likes this.
  7. Cyrrena Well-Known Member

    It also happens in the instances in Maldura and Icy Keep and Rum Distillary.
  8. Noon New Member

    Found another broken instance...

    Shattered Vale: Bristlebane's Basin
  9. Lestadt New Member

    Also happening for "Tobrin's Former Domain" for the HQ "An Eye for Power". Kind of hard to do epic 2.0 if you can't do the required HQ's.
  10. Tureen New Member

  11. Vulnere Active Member

    My wizard is having the same issue with "Tobrin's Former Domain" for the HQ "An Eye for Power". for the mage epic 2.0.
    I will mention this in the ticket.
  12. Savydal New Member

    I am having same issue with the "Tobrin's Former Domain" for HQ "An Eye for Power" for the mage epic 2.0.

    Would really like to finish Epic 2.0 guys. We can't progress due to this BUG

    Going to submit ticket as well.
  13. Noctew Active Member

    That's been happening sometimes for ages. Could some weird sync issue between the servers like one server sending the player into "Crows Resting place #47110815", and the zone server can't find that instance and says. "Hm, weird...that zone must already be expired...yep' that's probably it." and sends the client back to the parent zone. Or something like that. Bottom line is: must not be an easy fix or it would already be fixed. Try again until you succeed?
  14. Tureen New Member

    I think this issue is separate from the ones in the past. Before you could typically zone out and zone back in no problem. This happens 100% of the time for zones that were previously Lockout timer zones.
    Xillean and Shmogre like this.
  15. Alumriel New Member

    Same here. So frustrating.
  16. Xillean Well-Known Member

    And same here, very very frustrating.
  17. Alumriel New Member

    And now I'm stuck on a 2nd Heritage quest because of this bug. *sigh*
  18. Gninja Developer

    A bunch of these should have a fix included for tomorrow's update (12/19/2017)
  19. Alumriel New Member

  20. Avid New Member

    The Down Below (under Qeynos) is also bugged (need it for my epic 1.0) says instance has expired and boots me almost immediately.