Still Cannot Get Past 99% Error

Discussion in 'Bug Reports' started by Winceton, Nov 17, 2020.

  1. Lehya New Member

    I downloaded the full game and was able to log on successfully.
    dreamweaver likes this.
  2. Cynnamonspice New Member

    Update: I did the full download, and restarted my computer and it is working as good as new....thanks for the tip!


    dreamweaver likes this.
  3. luminosa Active Member

    I have someone I'm trying to help with this issue right now. We have tried the available solutions.

    Any other thoughts?
  4. dreamweaver Community Relations


    Hi luminosa, at this point the best course of action might be putting a petition in with CS so they can direct the player to our tech ops team to help them troubleshoot, if it's still occurring for them there is a list of things that could have caused it and tech ops can walk them through each of the steps.
    Breanna and Schmetterling like this.
  5. Audrel Member

    I had that issue as well. Putting the game on full download fixed it for me. If you haven't tried that, you might give it a shot.
    dreamweaver likes this.
  6. Ragnars New Member

    I don't know what to do. tried and tried and tried. Been a full week and not only can I not get on I can't even get a response from Daybreak. I have done everything they said to do and I still get 99% and stop. Makes me sorry I just renewed for 90 days. Would really like my money back at this point.
  7. dreamweaver Community Relations


    You've submitted a petition and haven't heard a response from it for a week?
    Breanna likes this.
  8. willjc New Member

    Back to the 99% log-in issue again. Is this going to be another 2 day fix?
  9. Beena New Member

    I just had that same problem. I posted in the General Game play post. I hope it's not going to be that long again!!
  10. Schmetterling Well-Known Member

    I wonder if this is a problem within a n area in the real world .
    There are no such problems for me in the eastern US.
    I have heard of people in my guild that had really bad lag spikes ,and yea I just remembered my screen froze from lag at one point .
    The people with problems did not only restart the game but their computer too ,that worked most of the time .
    Also try restarting your router .
  11. Beena New Member

    I am in eastern US too and i can't get in either. I can only get into beta
  12. CharleBeth New Member

    Well the good news is it's not my computer, the bad news is I too am having the 99% lock up. 1st time trying to get into an in game zone, Deathfist Citadel, never did get in but was good everywhere else. Today I got into the game, tried to leave my house and boom! froze up. What's up with this?????
  13. CharleBeth New Member

  14. CharleBeth New Member

    After scrolling through all posted fixes I have gone back and validated assets. I'll wait until it's done cooking and check back later.
    This will take awhile as it's as though I am doing the initial setup of the game on my computer. May take all day and I have a fast comp and internet. sigh.
  15. CharleBeth New Member

  16. CharleBeth New Member

    Stopped waiting, maybe that glitch is contagious. Installing through Steam, at least it's faster that trying to update my assets.
  17. CharleBeth New Member

    That worked but it disarranged all my icons, hm. Seems to be a glitch that loses track of all your assets so it won't load due to a missing file. Not that the file isn't there, the last fix just forgot to include it or couldn't find it on some systems. Had that happen after the last Win10 update.
  18. Bhayar Well-Known Member

    I can imagine. Know that you are appreciated by us all for all that you do. Keep the faith...and have a wonderful Thanksgiving.
    Xianthia and dreamweaver like this.
  19. Beena New Member

    Ok this is getting really old really fast. I normally don't get angry about things because i do realize stuff happens but this is not ok! I thought they had the problem fixed with this 99% stuff!! Please tell me someone is at least working on trying to get it actually fixed?? I have been sitting here at 99% for almost a full 5 minutes now and nothing! I don't mind playing in the beta but I have things to do, stuff to kill and quests to complete on my main! Ok rant over LOL
    Breanna likes this.
  20. Vivace the 2nd New Member

    I keep seeing the main answer to be switch to full download. Ok, but the full download is 24,567M of data to download first... I'd have to leave the laptop open and not go into Screensaver for hours to get that resolved... That doesn't seem like a good solution.

Share This Page