Still Cannot Get Past 99% Error

Discussion in 'Bug Reports' started by Winceton, Nov 17, 2020.

  1. dreamweaver Community Relations

    Alright, sorry everyone I've been trying to get some internal questions answered and now I have another question, if you are still experiencing this issue could you reply with the region/state or country you are in? example

    California, Western United States
    Florida, Eastern United States
    France, Europe
    Breanna likes this.
  2. Bhayar Well-Known Member

    Dang, I didn't realize Eastern and Western United States were two different countries, haha. I know the recent election battles were crazy, but not that bad. :)
    Torvglaani, Te55ie and Breanna like this.
  3. dreamweaver Community Relations


    Lol closer to where the CDN node might be pulling from.
    Breanna likes this.
  4. Odium New Member

    FYI that I have have the same issue. Sometimes I log in, no issues, other times its back-to-back 99% walking dragon dude. As an example, I logged in just fine about an hour ago, spent some time messing around with furniture, zoned to the Guild Hall, and upon Zoning back to my house, got stuck at 99% zone resources (trying to get into Freeport). I eventually exited the game and have been unable to get past 99% walking dragon since then - multiple attempts.
  5. dreamweaver Community Relations


    Have you tried the previous fixes in the thread or can you answer question that I posted above yours?
    Breanna likes this.
  6. Odium New Member

    I have previously done full download without effect, but that was a day or more ago, so I am trying a full download again now. I am in Washington State.
    Breanna likes this.
  7. dreamweaver Community Relations

    So the full download doesn't appear to be working since the dragon is still appearing, that only happens with streaming assets. Is the full download checkbox checked under game version in advanced tools?
    Breanna likes this.
  8. Odium New Member

    I had switched back to "streaming" since it appeared to work, and it did for a period, though it sometimes took several attempts to log in correctly. I think perhaps that is an important note - sometimes I got in, others I did not, and the only difference seems to be luck of the draw. Zoning even after getting in-game, was also a game of loading roulette. Some zoning occurred as normal, yet I was locked at 99% zoning to Freeport.

    That said, I have now switched back to full download, the box is checked, and I am currently 20% in. Will report what changes, if any, once complete.
    Te55ie and dreamweaver like this.
  9. Scab New Member

    My Canadian friends are having this issue as well. They are located in Calgary, Alberta. They have three computers with no issues and two computers with the 99%. One is a laptop, the other is a desktop.
  10. dreamweaver Community Relations


    Have any of them tried switching from streaming assets to full download like I detailed above?
    Breanna likes this.
  11. Odium New Member

    Here is my update: I completed full download and started the game, and logged on successfully. I would caution however that I was able to log in, periodically, using the streaming launch as well - so it remains to be seen if this is a fix. All I am willing to say for now is that using full download is suggestive of a fix, given that I got into the game. Will update if something changes.
  12. Brutalia New Member

    Same error for me, I am in Alaska (temporarily--usually in Virginia). I tried the full download but then it tells me I don't have enough space. (says it needs 889mb, I have 27gb available. It said I needed 7gb at first so I deleted my beta game files and it went down to 889mb, tried to bypass the launchpad but still gets stuck at 99% with the little dino flashing at 125kb...disc space has never been an issue before.
  13. Te55ie New Member

  14. Te55ie New Member

  15. Te55ie New Member

    I tried this and it did not work for me still stuck at 99% loading zone resources. This is the 2nd time this has happened. it happened once on the 17th then I was able to log in on the 18th and now stuck again. I am still stuck after trying the full version
  16. dreamweaver Community Relations


    Te55ie, it sounds like it's defaulting back to streaming assets for some reason for you, that's the only way the 99% hang error happens. I'd put a petition in and get routed to our tech ops team so they can walk you through troubleshooting steps.
    Breanna likes this.
  17. Te55ie New Member

    Thank you
  18. Bhayar Well-Known Member

    Realize that...was just having some tongue-in-cheek fun in the current environment (game and real) that we find ourselves.
    Breanna likes this.
  19. dreamweaver Community Relations


    Lol Bhayar my radar for that is so off these days. So. Tired.
    Torvglaani and Breanna like this.
  20. Ragnars New Member

    Alaska, USA

Share This Page