Still Cannot Get Past 99% Error

Discussion in 'Bug Reports' started by Winceton, Nov 17, 2020.

  1. Winceton New Member

    Still hanging up at 99% with the raptor giving me the bird. So the score if 4 days unplayable last week (socket error). One day playable (Sunday). 2 days unplayable this week so far. The kicker here is this protracted downtime has allowed me to reinvest my time in other activities and I find my interest in waiting for EQ2 to be fixed waning. My time is valuable and it is being wasted attempting to play, schedule group/raid times, etc. I understand occasional downtimes and unexpected issues, but this has been going on for a week now....
  2. miladymar New Member

    Same here as Winceton... cannot get past the 99%... neither myself nor my husband can get into the game... is there a solution to this?
  3. SirGeoff New Member

    Same here as Winceton... cannot get past the 99%... neither myself nor my wife can get into the game...we need a solution to this. This is 3 days ongoing.
  4. Bellamorte Member

    Try setting it at the full download version of the game and see if that helps. You can always change it back, but I know it helped some friends of mine.
    Breanna likes this.
  5. joemak New Member

    not sure i get what you mean this same thing is happening to me
  6. dreamweaver Community Relations

    When you have the launcher open, go to advanced tools > game version. Check the box that says full download.
    Breanna likes this.
  7. joemak New Member

    aye i found it thank you will let you know if this fixes it
    Breanna likes this.
  8. Winceton New Member

    Attempting Full Download now. Will let you know how it goes. TY very much for responding!
    Breanna likes this.
  9. dreamweaver Community Relations


    That's concerning, switching the download, or patching should have fixed the error. Did you attempt any of the player fixes while the CDN issues were occurring? Your the first report of that error not being solved.
    Breanna likes this.
  10. joemak New Member

    worked for me
    Breanna likes this.
  11. Buurp New Member

    I was able to log in yesterday and this morning, but am now getting stuck at 99%, as well.
  12. Winceton New Member

    Attempted full download without success twice. Now I get a socket error again on both attempts. I've verified assets, attempted to launch the exe as well but that did not work either.
  13. dreamweaver Community Relations


    So I want to be certain, full download is checked in the game version tab? Trying to make sure I have as much info as possible.
    Breanna likes this.
  14. Beetfeets New Member

    I locked up loading zone resources at 125 kb hopefully this will gives you some info on where to look. Was supposed to participate in a beta raid at 5:00 I am hoping we are still getting credit for it since did find the error trying to log in for it
  15. Beetfeets New Member

    i forgot to mention i did validate game assets and didn't help
  16. Beetfeets New Member

    just tried again after validating and locjked up loading game resources at 125 kb which was at 99% Unlike the other day where I locked up and could not get into either after locking up, I can get back into Beta. I am in it as i post this
  17. oblio New Member

    My wife and I haven't been able to login for about a week now. Just came back after years away, bought the newest expansion available, signed up for 6 months for both of us. So a couple hundred bucks to watch a little dinosaur jog. We actually logged in last night for about an hour, logged off and never been able to play since. There is no excuse for this. I'm sorry, but this is the 21st century and waiting over a week to get a login issue addressed is unacceptable. If I could get a refund I would but I'msure that isn't a possibility. Hope something positive happens soon.
  18. dreamweaver Community Relations

    So Beetfeets and Oblio, have you tried to switch to full download by going to advanced tools > game version?
    Breanna likes this.
  19. Ailbe New Member

    Stuck at 99% also, all day long. Really wanted to play on my day off :( Can't this be fixed so we don't have to switch to full download, etc.?
  20. dreamweaver Community Relations

    You can try the streaming download again now but overall I would suggest switching to full download.
    Breanna likes this.

Share This Page