station launcher not working since update(please help)

Discussion in 'General Tech Support Questions' started by ARCHIVED-cqf134, Oct 13, 2010.

  1. ARCHIVED-cqf134 Guest

    i keep getting this error since the new update came out. i removed my game and reinstalled the game with the station launcher. The message reads:
    "There was a problem confirming the checksum for the file C:\ProgramData\Sony Online Entertainment\Installed Games\EverQuest II\lp_temp\UI\Default\eq2ui_inventory_merchant.xml."

    Ive tried downloading all the optional content in preferences and ive tried deleting the specific file.
    Ive also downloaded the Direct X thing in the hopes that that would work but it didn't.

    Any1 have any idea to help me out
    Thanks in advance
  2. ARCHIVED-toxicated87 Guest

    I have exactly the same problem, I'v tried to run the launcher as administrator, disconnected my avast, but no help so far.
    My girlfriend has no problem what so ever.
  3. ARCHIVED-Lilbitbad Guest

    Trying to reinstall, having same issue. Hope there's a fix before the NotD stuff is gone, as that's whats bringing me back.
  4. ARCHIVED-Wingrider01 Guest

    if running windows 7 or Vista, try right click run as administrator
  5. ARCHIVED-Bittzee Guest

    I had the same problem and finally figured this out with some help...
    Ok, so there is apparently a problem with the station launcher.
    What worked for me was as follows:
    1. Uninstall the game AND station launcher. (I know, I know.. just do it..)
    2. Go to
    3. Under the "Get The Game" menu, select "Download Game".
    4. After it downloads, double click and start the launcher_setup.exe file
    5. Log in, and in moments you will be able to play the game while it downloads in the background.

    Hope this helps you all!
    And thanks again to a special someone in Heritage of Oblivion on Lucan D'Lere for helping me with this problem!
  6. ARCHIVED-ffxiedyn Guest

    But I am a Station subscriber, will I still be able to access all of my EQ2 characters if I uninstall the launcher?
  7. ARCHIVED-Peogia Guest

    cqf134 wrote:
    doesn't look like they plan to fix it sense there isn't any word on it
  8. ARCHIVED-Peogia Guest

    Wingrider01 wrote:
    wis man say forgiveness is divine but never pay full price for faulty launchpads/patch servers
  9. ARCHIVED-Brook Guest

    I am having the same problem but it is
    C:\ProgramData\Sony Online Entertainment\Installed Games\EverQuest II\lp_temp\UI\Default\eq2ui_mainhud_tutorial.xml." or something like that.
    I have even tried a copy of the files from another system and it still hangs at the same error. I would use the streaming patcher but tbh it sucks having to wait for the dragon to walk far enough to be able to do anything when you have a full copy of the game already on the hard drive and no way to update it.
  10. ARCHIVED-Dryder22 Guest

    Ok, here you go TSR's. Steps I've take to attempt to resolve the "There was a problem confirming the size of the file C:\ProgramData\Sony Online Entertainment\Installed Games\Everquest 2\lp_temp\UI\Default\eq2ui_mainhud_tutorial.xml." problem"
    • Uninstalled EQ 2 and Station Launcher
      • Reinstalled both by downloading the launcher and then the game (Still have the problem)
    • Uninstalled EQ 2 and somehow had a fatal error
    • Upgraded to Windows 7 from Windows Vista
    • Reinstalled EQ 2 from the new Station Launcher (Still have the problem)
    • Uninstalled EQ 2 and Station Launcher
      • Reinstalled using "Get the Game/Download" from EQ 2 website (Still have the problem)
    • Attempted clicking all the Option Content box and ran a full scan (Like recommended in another post)
      • Still have the problem
    • Attempted deleting the eq2ui_mainhud_tutorial.xml file (didn't work) and then the entire lp_temp file
      • Still have the problem
    I am out of ideas and I've exhausted everyone elses ideas in these posts. Any TSR please look into this soon
  11. ARCHIVED-Synth3tikks Guest

    Yep, on the same boat here. please fix this soe. some of us cannot use the streaming clients!

    also, i noticed that even though i told it to install in \program files instead of \ProgramData, it still tries to perform the checksum at C:\ProgramData\Sony Online Entertainment\Installed Games\EverQuest II\lp_temp\UI\Default\eq2ui_inventory_merchant.xml

    is that odd?
  12. ARCHIVED-StormQueen Guest

    Synth3tikks wrote:
    Exact problems my husband is having. Uninstalled, reinstalled, it kept putting the game in ProgramData, got the error. Put game back in ProgramData, still get the ARRRRGGGHHH checksum errors. He's very frustrated. No issues on my computer (exact same build). I had him turn control settings to lowest setting, check and recheck run as admin (win 7) and still it gives an error message on lp_temp files, I believe the ones related to the UI.
  13. ARCHIVED-StormQueen Guest

    Update: ran streaming launcher and got past whatever was messing up the download. Definitely some glitch with the way the Station Launcher works with the last patch.
  14. ARCHIVED-TSR-AndrewM Guest

    We are in the process of slowly phasing out Station Launcher, so you want to make sure you are using our most current Everquest 2 launcher:
  15. ARCHIVED-Synth3tikks Guest

    TSR-AndrewM wrote:
    That launcher does not work for computers that cannot stream the client... This has been posted days ago and solves nothing.
  16. ARCHIVED-strNpwrKC Guest

    That reply obviously does NOT take care of the MANY issues with the launcher.
    Please, we're asking for help here. Not a copy and paste response.
  17. ARCHIVED-Peogia Guest

    TSR-AndrewM wrote:
    why does this client require separate paks install for each client with out any performance gains even for a single client vs stationlauncher and old launchpad all old clients can out perform and run infinity instances with only 1 12GB install while this streamer can only run 1 instance and each install is 12GB per client which can easily amount to over 50GB depending on how many clients u would like to run thats highly inefficient and if any 1 is running a ssd hard drive this game would cost $1000's to run because of this fault in inefficiency is there any plans to fix this?
  18. ARCHIVED-Bittzee Guest

    The launcher doesn't work right. Download the game from the website, if you scroll up I have explained the steps.

  19. ARCHIVED-Peogia Guest

  20. ARCHIVED-Laiina Guest

    TSR-AndrewM wrote:
    I would be happy to, if it worked.
    I previously used the Station Launcher on old computer, and never had any issues with it.
    So, again, either fix it or or make the Station Launcher the default.

Share This Page