Station Launcher not connecting

Discussion in 'General Tech Support Questions' started by ARCHIVED-Tendou, Jan 26, 2010.

  1. ARCHIVED-Tendou Guest


    Everytime I try to launch EQ2 via station launcher it gives me this error message "The Station LaunchPad is unable to connect to the network at this time. Please try again in a few minutes." Only problem here is, it's been going on for about a week. I've been launching EQ2 successfully bypassing the launcher, but with the quick update on versions i am now unable to launch the game.
    This problem started happening when i got a little spyware trojan that was messing with my computer. I ran the Malware Bytes program and successfully eliminated the trojan but then this happened with the launcher. All other aspects of my computer seem to be running normally (post infection).
    So I tried re-installing the game to start fresh and clean out my UI folder and such. I uninstalled the game, deleted my sony folder - threw in my RoK CD's and installed. Then when I tried to open up my sony launcher, same thing happened again - same message. Now I'm befuddled, don't know whether it's my drivers or some missing file, or if I am in fact still infected.

    My Specs -
    AMD 6000+ x2 3.0 gHz Processor
    Windows XP
    4 gigs ram
    Geforce 9600 GT

    Thanks for your time!
  2. ARCHIVED-Wingrider01 Guest

    What you are describing is normally the results of a misconfigurged firewall that is blocking the required ports for the game and the patcher. If you are using a software firewall make sure the station launcher and everquest 2 executables are authorized, if a hardware then you need to configure the hardware firewall rules
    EQ II Firewall Information:
    Sony Online Entertainment does not support the use of firewalls and proxies, including cable/DSL NAT routers, campus and office networks, or any type of Internet connection sharing services. However, in an effort to assist you in configuring your systems on your own, we would like to provide the following information which may help you in setting up your firewall to work with EverQuest II.
    EverQuest II LaunchPad and Patch Servers:
    A TCP connection is initiated to at port 7000.
    A UDP connection is initiated to port range 3016-3021 and 9700-9703.
    EverQuest II Patch:
    A TCP connection is initiated at port 7010.
    EverQuest II Game Client:
    UDP connections are initiated from the EverQuest II client on UDP ports 9100, and UDP ports in the range 32800-33000.
    Additionally, ICMP messages type 0 (echo reply), 3 (unreachable), 8 (echo request) and 11 (expired) should be permitted bi-directionally between the client PC and the EverQuest II servers.
    EverQuest II Servers Subnets:
    There are multiple IP addresses for the Patch and LaunchPad clusters, and they may change as the network demands, so check often using a DNS lookup tool if you provide a specific firewall rule for these services. The EverQuest II server IP addresses are currently in these subnets:
  3. ARCHIVED-mahabreta Guest

    Sorry if this is necro'ing the thread, but I thought I'd post my resolution for people searching the forums for information.
    I also had the issue with "The Station LaunchPad is unable to connect to the network at this time. Please try again in a few minutes." This occurred after I was infected with the 'Antispyware Soft' rogue antispyware. After removing the spyware with Malwarebytes, I still had the issue with the Station LaunchPad, as well as the EQ2 Map Updater. I am not running a firewall.
    It looks like both the Station LaunchPad and the EQ2 Map Updater use Internet Explorer, even though Firefox is my default browser. I had to open Internet Explorer and go to Tools/Internet Options and click on the 'Connections' tab. At the bottom of the 'Connections' information, there is an option for LAN settings. If you click on the 'LAN settings' button, there is an option for 'Proxy Server'. Unless you're using a work computer, or you've got a really complex home setup, you're probably NOT using a proxy server. Uncheck the box next to 'use a proxy server for your lan' and then click OK.
    Hopefully I've got enough of the appropriate keywords for people to find this on a search if they've got the same problem.
  4. ARCHIVED-Wingrider01 Guest

    mahabreta wrote:
    You are correct, Launchpad utilizes the internet explorer API's for functionality, been that way since inception of eq1, would suspect that eq2 map updater does the same thing. It is logical since the coding for internet access is already there and there is no need to recode the wheel for the same functionality. IE does not need to be your default browser, but it does need to be uo date and functional.
  5. ARCHIVED-peonpete Guest

    mahabreta wrote:

    Ive had the launcher problem for a month, and like you I also had that trojan on my computer for a short period. Anyways unchecking proxy in IE fixed the problem and I can connect now. Id reccomend adding the proxy information to a FAQ on connection issues since it seems almost no one checks them in IE when these issues occur.
  6. ARCHIVED-mortymer Guest

    i loged in this morning no problem loged out came back home now im geting this same type of error message i loked the box was allready unchecked and i dont use a firewall any other ideas or is the server jus down maybe?
  7. ARCHIVED-mortymer Guest

    appears to be that neriak is down on nagafen
  8. ARCHIVED-Walker76 Guest

    mahabreta wrote:
    Had the same issue. This worked like a charm. Thanks!
  9. ARCHIVED-wuladani Guest

    the IE fix works like a charm, spent the past week working on my firewalls and settingup hardware for nothing.
    IMO, SOE should make this a first fix as it is so easy

Share This Page