Ruins of Ssraeshza

Discussion in 'Zones and Populations' started by Ramone_AB, Dec 24, 2019.

  1. Ramone_AB Active Member

    Ok... who in their bloody minds decided to have the duo require a time of death to advance???

    This is crap, I have put in the Norrath time when I killed them and it wouldn't spin the hands. Yep so much fun doing the time of death thing and no matter what time i put it doesn't work. I moused over the clock to make sure I got the time of death right. I went 15 minutes earlier than killed to 45 minutes after killed and no dice.

    So much fun! I can't wait for more dumb scripts like that. Because ToD is so amazing!!!!!!!!

    Yes I am pissed, this was terrible and the one thing that would help is if it put the ToD in /say so we could find it.

    Otherwise, the other zones minus the Bazaar ones are not to bad. Bazaar = trash, won't complete the quests required by it.
  2. Ceyarrecks Wunnfirr Well-Known Member

    uumm, forgive my ignorance, as I choose not to take anything at face value or for granted; but what exactly is "time of death to advance," what does that involve specifically?

    Thank you for the clarification.
    Breanna likes this.
  3. Sigrdrifa EQ2 Wiki Author

    When you kill the thing in that room with the clock, orient yourself so that the statue holding the staff is at the 12 o'clock position, then read the "hands" of the clock on the floor to get the time. It has no relationship whatsoever to the actual time you killed anything.
  4. JanEQ Active Member

    Did you use the time that’s shown on the clock on the floor? IIRC, the statue with the staff is the 12 o’clock position... and see above post :)
  5. Balcerak Well-Known Member

    Yeah you used to be able to do a quick /time and put in that Norrath time, but that didn't work for me today. Had to figure out the clock and it was at 02:14 when the Norrath time had been 11:03. Figure they just patched it out since I last did it.
    Cyrrena likes this.
  6. Ramone_AB Active Member

    Thanks Sigrdrifa!

    This helps, time to go back and finish that zone~
    Cyrrena likes this.
  7. Chrol Developer

    It was designed purely based on when the clock stopped. If /time displayed a working value then that was either coincidence or a bug!
    Breanna, Sigrdrifa, Carizia and 2 others like this.
  8. Cyrrena Well-Known Member

    Merry Christmas Chrol!! Relax and enjoy your holiday.
    Breanna likes this.
  9. Semperfifofum Well-Known Member

    You're my absolute hero for being here on Christmas. And I don't mean that as an expectation going forward. This is above and beyond the call of duty. Happy Holidays to you! :cool:
    Carizia likes this.
  10. Chrol Developer

    Ho ho ho! Merry Christmas!
    Breanna and Carizia like this.
  11. Ramone_AB Active Member

    Chrol, once Sigrdrifa explained to me what was going on, it's not too bad. Just without any clue as to why it was very "fun". I think the rest of the fights throughout the solo's are done well, other than too much trash with no chance of loot. I don't mind trash if there is loot, be it recipes for new adorns to spells to ascension spells.

    Also Chrol, could we get the number of Overseer quests boosted from 10 to say 20 a day. The thing I have found is I am limited on them by number I can do, I also know that some of us have a lot of Overseers and would like to see them working. Between quest rests and Overseer resets 20 would/could likely end up with not all done each day.
  12. Priority Well-Known Member

    Oriented myself to an Eastern facing direction, read clock, input time; wrong time. Added 1 minute, wrong time. Added another minute, wrong time. Added a 3rd, 4th, 5th, subtracted 1, 2, 3, 4, 5; Added 1 hour, repeat minute procedure; reduced 1 hour, repeated minute procedure; increased 2 hours, repeated minute procedure; reduced 2 hours, repeated minute procedure. Every single time it's a failure. Been reading an analog clock since i was 6 and thought I was cool in middle school with a watch that had no indication of hours/minutes on it. Had another player come in that had done it twice that day, still failed.

    TL;DR: something is wrong with your clock.
  13. Sigrdrifa EQ2 Wiki Author

    Orient yourself so that the statue holding the white staff is at 12 o'clock, THEN read it.
    Semperfifofum and Breanna like this.
  14. Priority Well-Known Member

    Yup, that statue is East, thanks
  15. Semperfifofum Well-Known Member

    I ran this several times wihtout a problem... is it maybe the military time thing? 20:15 = 8:15 PM for example? I also type 02:15 not 2:15
    Dude likes this.
  16. Sigrdrifa EQ2 Wiki Author

    I just type 5:18 (that was the last time I ran thru) or whatever. It might take a LITTLE trial and error, because the big hand often ends up between the 5 minute markers, but then you can try 5:16, 5:17, 5:18, and 5:19 if you can't guess closer.
    Breanna likes this.
  17. Lucyfur New Member

    Yep I agree. I have to say that the hour hand is now, obviously, the shorter of the two, but I tried it the other way just in case my eyes were more screwed that I thought, and allowing for the glass of wine I had in my fist, but still I am struggling to get the time right. For crying out loud - when the little hand in squarely on 12 and the big had is around about 11 what the heck is the time???
  18. Semperfifofum Well-Known Member

    I noticed the time is now more sensitive to minutes. So it wants 7:23, not 7:25, but I no longer have to, and I think it breaks if I enter 07:25, so the military time theory is now bust. Except for the new precision of the minutes, I haven't been having an issue with it.