Confirmed Raid Lag

Discussion in 'Bug Reports' started by Priority, Dec 29, 2020.

  1. Ziefren New Member

    Horrible lag on Skyfire today, details below:

    Server Name: Skyfire
    Player name: Zyfren
    Zone: Shadeweavers thicket raid zone (cant think of the exact name) // Echo Raidventure
    Frequency: Always happens, up to 5+ second cast delays
    Time i noticed it: 01/10/2021 between 6 PM PST to 9 PM PST [Shadeweaver raid zone was from 6 to 7 PM PST, was basically the entire zone, Echo Raidventure zone was from ~ 7 to 8 PM PST and also the entire zone basically]
    Grate and enotirab like this.
  2. Smashey Active Member

    DROP EVERYTHING AND GET THIS SORTED!!

    Its been a year now and its still not sorted. Why is it not sorted? Why is it not fixed? Can we get some answers if its ever gonna be fixed? At least tell us what the problem is and why it cant be fixed..
    Priority likes this.
  3. Clintsat Well-Known Member

    It's time to throw more hardware at the problem:
    • There's a definite difference in raiding at "off hours" vs. primetime;
    • Thurg doesn't seem to lag like the US servers; and
    • The lag became exponentially worse after the server changes/downgrades made last year or so ago.
    The problem obviously isn't going to be solved through software efficiency. At this point, we could really use a response from JChan on this issue. There's no way we can go another year with this lag AND the mechanics issues we've been struggling with.
    Just TRY to throw more hardware at the problem for one month...just one month to see what happens....
  4. Priority Well-Known Member

    Skyfire, Raidventure, 8:07 pm CST
  5. Smashey Active Member

    HoF pretty much unplayable 8 pm CST.

    Why do i even bother with reporting this since you already know what the problem is?
  6. Clintsat Well-Known Member

    Major lag on Skyfire ST Raid zone at 8pm CST.
  7. Dockter Active Member

    Yes, this is another "raid lag" thread because we as players can't seem to get a straight answer from the development team as to what the heck is going on.

    We started raid tonight at 8pm CST, killed Grieg, flawless kill virtually no lag. Reset the zone; 20 minutes later; zone lag, every mob, especially the 2nd named with all the adds. Now we're back at Grieg and are struggling to kill it with the 1-2 second button lag EVERYONE in raid is experiencing....

    What is the deal, seriously?
  8. Smashey Active Member

    Ill stop reporting from today and just let you know its every raid night on HoF.

    Thanks. Looking forward to the fix, its been a year by now.

Share This Page