Program Crashes After Character Selection Screen

Discussion in 'Players Supporting Players' started by Mystria, Sep 23, 2014.

  1. Thimdirran Active Member

    Error on Friday, no error on Saturday (or since), no changes in between...spooooooky!
  2. splatterpunk28 Well-Known Member

    If it helps, I've had this error on and off for a couple of years now. Every time I get it more than once on the same day is after it crashes, I go to my directory, delete my uisettings files for every toon and reboot. It sucks but when I log in, everything is fine, I just have to recreate my ui and /load_uisettings for other toons using the new settings I have to create, manipulating the basic one you get when initially getting into the game. I rarely will crash again for a few months, then have to do it again.

    Oh and also make sure your 3D is enabled. I opened a few tickets, sent over all the files they wanted and every time they just suggested I do an entire reinstall which never solved the problem because I always just moved the ui files back in since it's a pain to customize this game. Anyway, g'luck!
  3. Kayan New Member

    So im good on live now, somehow, but the bug is replicated on beta......
  4. Mordraeth New Member

    I'm in the same boat. I have a GTX 250 and I haven't been able to play since the video patch. I get the black screen of death. I opened a ticket and went through the usual stuff... but yeah, the game patched, and it no longer works for these video cards.
  5. Thimdirran Active Member

    (2 x GTX 295 here) Last night I got the brilliant idea to bump my Performance Profile up to Extreme Quality. The game ran fine for a couple hours then crashed. I went to bed and when I tried to play today boom, same error. Luckily the same solution works, log in one account, get error, log in second account (while first remains in error), second account plays just fine.

    Update: in game on the account I trojan in I set the Profile for Very High Performance. Exited the game and restarted, error gone. Clearly there is some level of quality that will eventually bug things out. Time for some painful trial and error.
  6. Burningice Coldfire New Member

    I figured out how to consistently replicate this crash by adjusting my Letterbox settings.Below a certain threshold (roughly 50% of max), it runs fine. Adjust it any higher, instant crash.
  7. Sssillith New Member

    Since the latest patch, I was having many of the same issues mentioned in this thread: black screen that lead to an eventual BSOD, DX9 error messages and constant TDRs. After reinstalling EverQuest2, DX9 and having no success, I looked at my most recently updated NVIDIA drivers. It turns out a number of people have been having the same issue with certain cards (I'm running two older cards in SLI, 8800 GTX) causing BSOD, DX9 and TDR errors since updating to the latest drivers. I rolled back to driver version 337.88 and haven't had any issues since,
  8. Thimdirran Active Member

    Repeatable for me: Get in the game, set performance profile to extreme performance, /exit, login with no errors. Bump performance profile to anything higher than balanced, error on next login. In game I can play at EXTREME QUALITY, but if I /exit and try to come back in, I'll encounter the error until I use the two-account-trojan. Does anyone know of a list that shows the difference in settings the profiles specify? I've already spent hours/days getting to this point and I would like to limit further testing to whatever changes between "Balanced" and above without having to write every specification down if someone has already done this or knows where the information is available?
  9. Thimdirran Active Member

    Tech support has given up on my issue and forwarded it to development.
  10. launchee New Member

    In my case, the support was telling me to try out disabling multigpu (I have 2*nVidia GTX295). With multigpu being disabled in nVidia settings, I have no problem anymore...

    On the other side, I had NO problem playing WITH multigpu ENabled since the last 6 or 7 years ...
  11. Mordraeth New Member

    So nothing on this then?
  12. Shiba Active Member

    Mordraeth likes this.
  13. Burningice Coldfire New Member

    For anyone having still (or once again) having issues with this, go into your EQ2 directory and delete/rename (I suggest renaming) the file eq2_recent.ini. You'll have to setup some video options again, but that's fixed it for me two patches in a row.
  14. Mordraeth New Member

    No dice for me. Renaming the file did nothing.