One Character keeps gettign sent to Character Selection

Discussion in 'Player Support' started by Idaho Iksar, Jan 6, 2017.

  1. Pyrosandstorm New Member

    This keeps happening to me as well. Which sucks as I just got my all access membership back, so now I'm paying for a game I can't play. And yeah, I have a beastlord. I might have to make a temp toon till this is all fixed...
  2. Leobald New Member

    I'm not playing a Bst, and it does not seem to matter what server I go to. I've tried a few race/class combos, starting locations, so on. Instant ping spike. But hey, I get to run and jump around all I want til it kicks me to CS.
  3. Pyrosandstorm New Member

    Odd. I just created an illusionist so I can play until they fix it, and I haven't had any problems with her yet. Just my beastlord. Leobald, maybe you have another underlying issue as well?
  4. Leobald New Member

    Well, it is similar symptoms. And this is the only game out of several that is having any such issue so *shrug*. Lack of dev response is disheartening.
  5. Idaho Iksar Active Member

    Aye, lack of developer comments perty much means they don't give a tonga's backside since it only affects a small number of the player database - and Beastlords have been the bass-droppings class in EQ2 attitude wise. Since cannot play my main anymore am going to let my subscription lapse until such a time as it does get fixed - which won't probably happen unless the issue starts spreading.
  6. Idaho Iksar Active Member

    When I do get removed from the game, see the message than I cannot log back in as I already have a character in the game makes me think it's a server-side synchronization issue.

    Took me about 20+ tries to get into the game. Each time I cancelled a buff, so when I eventually got logged in and was stable, slowly cast every buff except warder and a stance.
    Did an OF "Save the Emperor!" quest, did the goblin crafting stuff, picked up a few shinies. Don't recall when I did the ascension book run or the house bud, so wasn't able to get those done. Slowly getting to ascension level 5. ~ Went back to housing, summoned a warder, went into a stance, 20 seconds later am at the character selection screen - waiting for the server to figure out it kicked me and I'd like to use another character now.. !

    Why doesn't a developer get on my character as see what the smurf is going on?
  7. Tygra521 New Member

    I had to do a bug report since I couldn't find where to petition this. I cant use the help button since they want my email verified now but cant think what the answer to my secret question was. I tried what I thought it was no success. Any one have the number to call them and ask directly as to I am getting the same issues here as well. Seems a lot of people are and its mainly beastlords. Mine is on Antonia Bayle Name of Zapheri. She is a lvl 100 BL. My one on Maj'dul doesn't seem to do this yet but I barely play over there. She is only 8 yet. Zapheri is my main ... well was for now till this. I try to log her in and it kicks her right back to character select, They moved her due to friend petitioning on my behalf. Guess they thought she was stuck. They told them try call to home but couldn't stay on long enough to hit that. Upon being moved she still does it. She has been since Januarys 5ths patch. Lets hope they look into the issue and get it resolved soon. It is very frustrating we cant play the characters we want and have put many hours into. Some of us pay for this but if its not fixed soon I may not be either much longer. Good luck to the rest of you with this problem and is fixed soon.
  8. Tygra521 New Member

    My character on Antonia Bayle is doing the same thing. I log her in she gets booted right back out to character select. Its been doing it since path January 5th. Many people seem to be getting the same issue. Name is Zapheri lvl 100 beastlord and was my main basically till this happened. My beastlord on Maj'dul does not seem to be doing this yet, She is only 8 though and I barely play there. Friend petitioned this for me since I couldn't find where to petition acccually, They told him try call to home button but I couldn't stay on long enough to hit it even. They did move her thinking she was stuck apparently but still does it. He updated petition they said we must do our own now (. I can't use the help button for support it. They want email verification and then that asks for answer to secret question. The answer to that I thought I knew it but its not working so can't go threw the help button for now. Any one got a direct phone number to call perhaps to report it that way? I do got it on the bug report thing like every one else told me to post for now. Its just frustrating we don't seem to have better ways to report this stuff and get things done. The slash commands in game worked real well when there was that option why remove it? I wish you all with this similar issue good luck. Its a shame that we can't play the ones we would like to right now. I am a paying member as well but if this is not fixed soon I may not be any more. Sorry for the double post here didn't look like the other one went. Thanks all and hope its fixed soon.
  9. Idaho Iksar Active Member

    Cannot even log my TS100 Jeweler on even with buffs removed, no stance, no warder.

    See that Developer Bunji posted this for tomorrow's patch:
  10. Faillen Member

    That sounds promising. And it would explain a lot.
    I wondered why I used so much data volume when I played my beastlord for 2 hours using my fast mobile internet connection. Normally EQ2 uses 20-30 MB per hour. That time it was 500 MB within 2 hours !!

    So it basically was a house made DOS attack on beastlords only.

    I don't even dare to imagine how the games sourcecode looks after so many years that they can implement such a bug.
    Hell, I know how the sourcecode of my programs looks after a few years, and these were only maintained by one person.
  11. Idaho Iksar Active Member

    Yeah, seems like some dev (prolly plays a Wizard) decided to get back at BL's parses? Sure glad to be able to play again. Latency under 3K again, Whew! Thanks Bunji!!
  12. Idaho Iksar Active Member

    Eek! Wow, had a few spiked of 8K ping there - and was staring at CS again. Luckily it's not happening too often, more occasionally.
  13. Faillen Member

    Well, they fixed the beastlord issues... Unfortunately they broke everything else now :(

Share This Page