Massive issues after patch...

Discussion in 'Gameplay Discussion' started by Jumpity, Jan 12, 2017.

  1. Jumpity Member

    Worked just fine when I was playing before the patch.

    After the patch there are no NPCs, the FPS bounces all over the place from 200 to 2, and when trying to move you freeze in place for a couple of seconds every 5 or 6 seconds.

    Anyone else having issues?
  2. Springelf Active Member

    I just logged onto TLE and could not see my character or anything in my house. People in general were saying same thing. But, I also saw one person was getting achievements so obviously he is working.
  3. Dude Well-Known Member

    Logged in with no problem, NPCs are there, and no bouncing of FPS. Maybe it's zone specific?
  4. Rdy2rock New Member

    Yup, same here. Zone in to an empty house, framerate issues, cannot see character. Great patch! /sarc
  5. Jumpity Member

    I can't log in any of my other toons to find out. Client crashes with a g_Terrain.isValid() error.
    Snorkasauruss likes this.
  6. Harhar New Member

    Definitely messed up...totally unplayable.
  7. Elhannan New Member

    My characters are listed, but I can't see any of them at character select screen and I can't load them into the game.
  8. Solarius New Member

    Updated my UI after the patch, only alteration being EQ2map. Takes forever to load after login and when it does there are zero NPCs and furniture in the guild hall. I am invisible. Cannot even see my appearance on the character select screen. Very odd.
  9. redwoodtreesprite Well-Known Member

    Yup, all my characters invisible on char load screen, logged my swash on Hall of Fate at dock in Tranquil sea. Area loaded slowly, no enemies, NPCs, world bell or such, my character invisible and the view kept moving around with slow freezes.
  10. Jumpity Member

    After several crashes I managed to get an alt logged into Qeynos. No NPCs, same thing. OF won't even load the toons I have in there.
  11. Solarius New Member

    Update: Tried to zone out of guild hall. 4 minute wait and then kicked to character select to see my invisible toons.
  12. Snorkasauruss New Member

    wont log into game client crashes to fatal error after hitting play button , cant see toons
  13. Gunath New Member

    Add me to this list. Logged in, 0 FPS, no entities. Logged out/in same thing. Validated game assets. logged in, same thing.
  14. chattie Active Member

    I'm on HoF for me it everything's good. Logged into house - ok, zoned out to Freeport - ok. Then zoned out from Freeport to Mara - ok. No problems that I can see here.

    UPDATE; While I don't seem to be experiencing any difficulties chat if filled with complaints...Yikes! Yup something wrong big time :(
  15. Gunath New Member

    They just posted in game to go to the launcher set it to download the full game, validate the assets, and you should be able to play. They are looking into it.

    /stares at my 19 GB download.
  16. Lynn New Member

    I have same problems as many of you - can't see my characters, npc's, or mobs since patch. I used my gate and was same in other zone. I read some player comments in general chat that they had no problems. What gives?
  17. Dude Well-Known Member

    Are you all on TLE? I'm on Skyfire and having none of these issues.
  18. Lynn New Member

    I am on Skyfire and game is unplayable.
  19. RedvsBlue Active Member

    Caith said they are trying to fix patchers might be an hour.
  20. Tekka Well-Known Member

    It's another one of those inconsistent issues. I can log on my characters fine. A friend can't log in at all, or does get in and is invisible. Same server, in some cases the same zone.

Share This Page