Cannot Reproduce Marech is missing?

Discussion in 'Bug Reports' started by Trevor, Mar 9, 2023.

  1. Trevor New Member

    Category: Content
    SubCategory: Quest Related
    Severity: Affects gameplay
    Frequency: Always Happens

    Zone: Vesspyr Isles
    Location: 47.99, 115.06, 799.07
    Character: Level 97 Inquisitor

    Summary: Droums Day
    Description: Was on the Droums day quest and when returned Marech is gone but quest marker is still there. Tried deleting and quest feather is there but still no Marech.
    Twyla likes this.
  2. Nunja Well-Known Member

    Try /target Marech then hail. Some times they wander into the ground...just a glitch
    Feara, Trevor and Twyla like this.
  3. Trevor New Member

    Thank you!
    Feara likes this.
  4. Kaitheel Developer

    Marech of the Shrine can still be found at his usual perch, but as Nunja pointed out, sometimes NPCs draw below the world. Hailing them can sometimes help resolve that. I'll also do a little scripty magic that helps to lower the chances of this happening to Marech again.

    ~ Kaitheel
    Trevor and Twyla like this.
  5. Trevor New Member

    Thank you!