Fixed Internally Login

Discussion in 'Resolved' started by Thainze, Mar 17, 2021.

  1. Thainze New Member

    I cannot log into one of my accounts. The user name is tejabao I generally play on skyfire, but also on others. It goes through servers and then says I have invalid username or password. Try again. When I try again, it goes through the servers again and then says could not connect to login server. The servers may be busy; please try again in a few minutes. I have been trying from 4AM central to 5:20 AM central with no success. If can do something to get me in, I would appreciate it. If not advise what I can do.
    Koval, Ponygirl, Lateana and 2 others like this.
  2. Uwkete-of-Crushbone Well-Known Member

    We're not having any luck over on Thurgadin at all either, complete with similar errors, but I'll try my US servers. :(

    EDIT: Well, at one point last night (after everyone had success getting in [FINALLY...] after 2:30 pm PDT, only 5.5 hours late), I was able to get to at least the Character Select screen over in the US. Now I can't even get that far, and I'm getting the same errors you are. :-/

    Gonna try Public Test...

    EDIT: Public Test, which was the only server that was working previously, is no longer. No love there, either, after the dreaded "Trying login server #1..." I swear, I know where they are in San Diego, and I have a Rockwell 58 rated axe, just the right size for server prunin'... >:-/ Or they may luck out and not actually have a "Login Server #1" that actually exists in consensual reality. ;->

    Uwk
    Breanna likes this.
  3. Ardrill New Member

    same thing for me on Isle of Refuge
    Uwkete-of-Crushbone likes this.
  4. Kallyian New Member

    Had same error on first try on Maj'Dul. Can't even get launch pad up now
    Uwkete-of-Crushbone likes this.
  5. Tami New Member

    AND ... same here .... cant connect to any Server .... grrr ... will we get something back as All Access Users? bet no?
    Uwkete-of-Crushbone likes this.
  6. Lateana Older than Dirt, Playing EQII since 2004

    Same here and 'liked' the OP
    Uwkete-of-Crushbone likes this.
  7. Ponygirl Member

    After a few tries about an hour ago, I got in but then had this horrendous lag spike. I got lag booted and then experienced the same weird things as the others. Now nothing happens with my launch pad either. I need to kill stuff dang it! (PS: I am STILL waiting for the guild chat for new recruits to be fixed)
    Kallyian and Uwkete-of-Crushbone like this.
  8. Uwkete-of-Crushbone Well-Known Member

    What's the sort of error you're getting with that? Is it saying anything? Is it the old splash page with Queen Christanos (sp.?) and a red-orange-brown center box that sometimes has error text? :-/

    Usually, that's fairly easily solved, but I'm guessing not this time. :(

    Uwk
    Breanna likes this.
  9. Kallyian New Member

    It's the launch pad unavail at this time error

    Uwkete-of-Crushbone likes this.
  10. Uwkete-of-Crushbone Well-Known Member

    I GOT IN I GOT IN I GOT IN!!! :D

    All I had to do was go into the game files and click on the EverQuest2.exe file! You initially have to put in your info to the really, really old school login box, but after that, no worries! :D

    Got in the US first that way, then logged out and tried my luck over on Thurgadin, even without the .exe run-around...it WORKED!!! :D

    Guess we just have to kick it in the keister! :D

    Uwk
    Breanna and Kallyian like this.
  11. Ratalthor Developer

    Is anybody still unable to get in game?
    Uwkete-of-Crushbone likes this.
  12. Daalilama Well-Known Member

    Still stuck at Trying login server 1 for last 10 mins
    Breanna and Uwkete-of-Crushbone like this.
  13. Ratalthor Developer

    We believe any widespread login issues have been fixed.

    Daalilama, if you are still having issues, can you PM me your information?
    Uwkete-of-Crushbone and Breanna like this.

Share This Page