Launchpad saying unable to connect

Discussion in 'Player Support' started by Aeryinae, Feb 4, 2017.

  1. Aeryinae New Member

    Launchpad saying unable to connect please try later, Anyone else having this for the thurgadin server uk? My day today is 04/02/2017 at 3.27
    Uwkete-of-Crushbone likes this.
  2. Mins New Member

    Uwkete-of-Crushbone likes this.
  3. Aeryinae New Member

    Thank you
    Uwkete-of-Crushbone likes this.
  4. Thornscar New Member

    Mins and Uwkete-of-Crushbone like this.
  5. Uwkete-of-Crushbone Well-Known Member

    Yeah, I had the same issue, though I'm based in the US. I went through the usual motions, got that odd non-error (no real information), went immediately to the various older EQ2.exe, everquest2.exe, etc. files as a workaround. Tried the most recent one, only to be told that the version didn't jibe with the most recent version, so I'd have to run the patcher again. AAIGHH! If I could run the patcher, I would have done so in the first place! X-P

    Went back to the regular Launchpad, tried again. Not a problem! However... "However?" "You now have over 700 Mb to download! Be prepared for an hour's worth of non-joy!" Crap. X-P

    Uwk
  6. Eryyn New Member

    I also cannot log-in to the game again. Launchpad is not working. I've gone through your check list, cleared the logincache, etc. but keep getting error code 4-503. Can you help? I've powered everything off, reset the router, checked the advanced settings in Internet explorer. I use chrome, but not the google bar.
    Uwkete-of-Crushbone likes this.
  7. Mogrim Well-Known Member

    Same issue.
    Uwkete-of-Crushbone likes this.
  8. Eryyn New Member

    Not to be a jerk, but this is getting old. Happened last week also. I've been trying to fix the issue on my computer since 7 a.m. Now almost 9 a.m. Major waste of time. This is US server, Halls of Fate.
    Uwkete-of-Crushbone likes this.
  9. jellyrollwizard New Member

  10. Erszebeth Active Member

    same issue...getting old....
    Uwkete-of-Crushbone likes this.
  11. Silkmyst Member

    Oddly, every time I go to play (and play time is limited due to work), I am locked out by this stuff.

    So, basically, there is zero protection from DOS attacks? We just take it in the shorts routinely?

    Silk
    Uwkete-of-Crushbone likes this.
  12. Tezzil New Member

    I'm on the EU server and had the same issue. Using Everquest.exe instead of EQ2.exe works for me. Maybe this could help somebody.
    Uwkete-of-Crushbone likes this.
  13. Erszebeth Active Member

    I don't think this is a DDOS attack....if it was, it would be affecting more people, I have friends who are currently logged in no problem.
    Uwkete-of-Crushbone likes this.
  14. rutro Active Member

    Go to you C drive and search for the following folders- users/public/daybreakcompany/installedgames/Eq2 it is the blue legacy shortcut- should get you in :) PEACE!
    Eryyn and Uwkete-of-Crushbone like this.
  15. RadarX Community Manager

    Login issues are still persisting but we have folks working on it. Should be resolved shortly.
    Eryyn and Uwkete-of-Crushbone like this.
  16. Uwkete-of-Crushbone Well-Known Member

    Thanks! :)

    Good luck! ;)

    Uwk
  17. Faeonara Well-Known Member

    Where can I get a new launchpad update from. I have tried all the old eq2 exe I can fin on my computer and non work I get an error 4-503 whatever that means .or is there something else i can do ?
    Uwkete-of-Crushbone likes this.
  18. Braxlin Member

    Same thing is happening to me Faeonara.. I guess ill wait? :(
    Uwkete-of-Crushbone likes this.
  19. Yarnila New Member

    Skip Launcher and use .EXE in EQ2 Folder worked for me.
    Uwkete-of-Crushbone likes this.
  20. Eryyn New Member

    Thanks Rutro, that works.
    Uwkete-of-Crushbone likes this.

Share This Page