Launcher won't download patch, just quits

Discussion in 'Player Support' started by Feyero, Aug 10, 2017.

  1. Feyero New Member

    Basically title. I think this is a known issue at this point, but thought I'd throw my name in the ring. Launcher loads up and it gets to 0kb of 1545kb, hangs there for a minute and then the launcher just shuts down. No error message or anything, just closes itself.

    This getting fixed anytime soon?
    Beffy likes this.
  2. Oddo Member

    At least you have the launcher. Clicking on "download the game" does nothing at all.
  3. nayic New Member

    feyero i was at that point but sent in a ticket and they said something could of been corrupted (stopped coming up in general) so i got rid of everything for a full fresh reinstall now i cant even install the setup :'( this was before it was fully known tho
  4. Revel Well-Known Member

    This needs to be fixed by tomorrow. Not being able to update the game assets is crippling.
  5. uneni New Member

    this sucks
  6. Hariken Member

    Yeah and what they should replace is the stupid launcher that is optimized for IE. Its lame considering more people today use Chrome. Its not only effecting EQ2 its all of Daybreaks games. This issue has been a problem for years and they do nothing about it.
  7. jbc1948 Active Member

    Launchpad worked fine this AM. Don't know if it got fixed on DBG's end or is working because I downloaded the workaround files posted on Eq2wire and played the game for awhile via exe. backdoor.
  8. tanare New Member

    yup same here. got the 0 of 1545 nothing happening error. rebooted, uninstalled, none of the downloads on the site work at all to reinstall. even got desperate enough to try my original discs from the KoS original expansion which actually loaded ok but but wouldn't connect me into the game so i'm stuck too.
  9. Alioha New Member

    Grrrr fix it please...0kb of 1545kb, hangs there for a minute and then the launcher just shuts down. No error message or anything, just closes itself.
  10. temptrss New Member

    and i thought it was just my account ..kinda glad I am not the only one but damn I wish they would fix it. I deleted the game and tried to reload it ..so now it's a waiting game and losing out on ethereal coins every day...I really hope they give us something for this.
  11. Vashte Active Member

    Glad to know it is not just me and that it's not something I broke on my computer. I was rather concerned, now I'm just annoyed, hahaha.
  12. JC_Scrowt New Member

    Not sure if this helps anyone but I went as far to download a free VPN for the issue I was having last week. It is frustrating so GL
  13. Vashte Active Member

    I'm not tech savvy, so I will need to wait for whatever the fix is.
    Sigh.
    Is everyone affected by this or just some? Any idea the cause?
    *fishes for info*
    Beffy likes this.
  14. Beffy New Member

    Agreed! C'mon techies you can do it!
  15. JC_Scrowt New Member

    The VPN I got from Downloads.com was pretty easy and easy to figure out. I am not the most Tech savvy either. Worth a try IMO if you're deperate. GL regardless!
  16. pplnotsointelligent Member

    its an issue with DBG connecting to our internet after that patch yesterday, I use someones hotspot and was able to download what was needed from the update, this been going on since last Friday DBG Should of least added this issue on there website, especially when a lot of players pay to play
  17. Trixwynter Well-Known Member



    Mine started before the patch and I know of at least two others who had the same problem. In fact I was hoping my issue would be resolved with yesterday's patch.
  18. Roxxlyy Community Relations


    Yup, it looks like there are indeed multiple issues involved here. These are on are radar and are currently in the process of being worked on.
    Spindle and Trixwynter like this.
  19. Spindle Well-Known Member

    FWIW I didn't get the error on multiple logins yesterday, BUT, received 4-503 as soon as I tried to log in this morning.

    After a few troubleshooting steps decided to check my Windows 10 updates in settings. Sure enough there was an error in an update attempt yesterday evening; clicked retry; clicked restart at the update prompt; let it run through the normal reboot and ''don't turn off your machine XX %' stuff till login.

    Jumped to launchpad and after a few extra seconds of whatever it opened. Logged in a character, moved around, zoned to guild hall, moved around, logged to desktop. Launched another account with same successful results.

    Checking Win10 updates generally works for me if I am having problems with any application. Well, forget the Kaspersky fiasco lol
  20. Scoresby New Member

    This is also my situation (EQ2 launcher won't install update, eventually the launcher closes without a pop-up or explanation--it just ends). So, logically, I uninstalled, and now when I go to download the EQ2 game client/launcher from Daybreak/EQ2.com, the download won't start. It says on the data window of Google Chrome (lower left corner of the browser where the internet downloads start on Windows 10) "waiting for launch.daybreakgames.com..." Then, the attempt to download the launcher just cancels/aborts without any pop-up or warning.

    I have done some due diligence here: I've..
    • Checked my quarantines on Norton; nothing there.
    • Disabled all firewalls and antivirus; no go.
    • Updated all needed drivers; all up-to-date.
    • Downloaded the two files from EQ2Wire.com (as stated in other threads about yesterday's apocalyptic [yes the sky is falling] patch).
    • Stopped processes on all possible running backround programs.
    • Turned in a circle three times while chanting "ooogy boogy, ooogy boogy!"; alas to no avail.
    Daybreak's end is also not responding when I launch EQ1. However, I haven't and won't uninstall that--I only touch hot stoves once.

    Hope this gets resolved soon, or I look forward to one of you geniuses' posting a work-around soon!

Share This Page