Laucher Fails

Discussion in 'Players Supporting Players' started by Rattsin, Apr 19, 2017.

  1. Rattsin New Member

    If it is fixed I still can't log in

    LaunchPad.exe entry point not found: The procedure entry point K32GetProcessImageFileNameA could not be located in the dynamic link library KERNEL32.dll
  2. Nixer Active Member

    You should be able to get in by using the EQ2.exe executable. Just right-click your Launchapad shortcut > Open file Location > select the EQ2.exe and run that. That's what I've been using today since my launchpad does not connect to a server.
    Rattsin likes this.
  3. Rattsin New Member

    Thanks Nixer

    In the previous post the topic was closed it saying it was fixed but I still notice that my launcher wasn't working. I thought I would share that it's not resolved and sound like you are having the same problem with your launcher. The EXE. trick works great thank you.
  4. dragonhonor New Member

    Thanks had thought it was something on my end that did it... It's happening to me to. get the same error. played this morning no problem. went to the store came back to it.
  5. Wizx13 Member

    Still not fixed for me. I live in Anderson, South Carolina if this helps any.

    LaunchPad.exe entry point not found: The procedure entry point K32GetProcessImageFileNameA could not be located in the dynamic link library KERNEL32.dll
  6. Gr33nbud New Member

    Launcher still giving same issue as OP. Was working fine all day until I quit and tried to re-log. Direct exe is giving error and launching through steam is telling me I need a 5GB update suddenly.
  7. RadarX Community Manager

    Please ensure your hardware and software meets the minimum specified requirements which includes Windows 7.
  8. Rattsin New Member

    The problem still exists with the same errors.

    Following your comment I double checked my system after I saw your hint at Window 7. Yes I am a Windows Vista user and I've had no problem running the game and the launcher was working fine a few days ago. But now it kinda sounds like they might have killed the support for anyone using Windows Vista because Windows 7 came after Windows Vista. Do we know if this is the problem with the launcher? If so are they going to allowing a work around to support Window Vista users?
  9. Dolgrin Active Member

    Windows Vista is officially official dead since April 11, 2017.

    You're driving a car without breaks :)
    Snikkety likes this.
  10. fractul New Member

    I am having this same exact problem too.

    "LaunchPad.exe entry point not found: The procedure entry point K32GetProcessImageFileNameA could not be located in the dynamic link library KERNEL32.dll "

    I am running Windows Vista. But is this problem specifically due to my using Windows Vista? Or something else?
    Can DAY BREAK please address this problem - please give a definitive cause, and please state explicitly if this is because of Windows Vista. Thanks.
  11. Uaine New Member

    Vista here, same problem
  12. fractul New Member


    As a follow-up to my posting above, this problem ONLY occurs with: LAUNCHPAD.EXE

    The game itself is NOT affected.

    I can successfully enter the game by clicking the main game executable: EVERQUEST2.EXE
    (right-click, run as Admininstrator).

    Therefore as of the MOST RECENT LAST PATCH (~April 18th 2017) LAUNCHPAD.EXE is broken; on Windows Vista for me.

    I say this is a bug. Can Day Break please fix this?

    Thank you.
  13. Strings Well-Known Member

    I have exactly the same hardware and software that I had yesterday, and the day before that. Well above the requirements. But today my launcher won't launch.

    PS I use windows 10
  14. DorfPowah New Member

    launcher fails as well.. have never had any hardware or software issues in the past, been playing forever
  15. Oshwega New Member

    I also have not been able to connect for a few days. I run Windows 10 with an AMD A10 quad-core and 12 gig of memory. Worked fine until it didn't.Mostly I receive an error 4-503 message, occasionally a 4-0.
  16. Mysteri Member

    Unfortunately I am also among the people who can no longer get the Launch Pad to work! I have a feeling that if I was able to bypass the launcher and actually download the last game update, I could play with no problem by just running the .exe. Is there any way to do that? As soon as the new launcher was downloaded from the last patch I could not get past it. I am running Vista on an older computer.
  17. Mysteri Member

    Soooo-- there is no way to download the game without using the Launch Pad? Yes? No? Maybe?
  18. dragonhonor New Member

    ya can probably get it downloading and uninstall/reinstalling it.

    or ya can up grade to win 10 if your have any pc in the house with it loaded.
    from here

    i had it on a tablet and laptop created a bootable usb upgraded from vista free and legal. as your using the tools they themselves give ya to do it
  19. Laaw Well-Known Member

    keep getting booted from game
  20. Laaw Well-Known Member

    maybe I forgot my password, nah. maybe my username, still nah. Oh wait they did server maintenance.