June 25 1:39pm cst Application crashed after update

Discussion in 'EQ2Players.com Website Discussion' started by ARCHIVED-havlar-eq2, Jul 25, 2012.

  1. ARCHIVED-havlar-eq2 Guest

    My eq2 keeps crashing after I log in and hit the play button to launch the game from the launcher. Is this happening to anyone else, it has been fine all month until after this mornings maitenace. Should I reinstall eq2 now? Is the servers up?
  2. ARCHIVED-havlar-eq2 Guest

    seems to happen on both accounts I try to log in with on the same computer.
  3. ARCHIVED-diehardeqfan Guest

    Yeah, this happend to me too.
  4. ARCHIVED-diehardeqfan Guest

    When I used Verify in advanced options I got this...
    Checking game installation...
    All files are up to date
    Checking all game files...
    *Warning: Fullscan found CRC mismatch on C:/Program Files/Sony Online Entertainment/Installed Games/EverQuest II/EverQuest2.exe, even though size 17,379,328 and time 1343180875 matched. Expected 1694117773 but detected 2815653508.
    Found 1 file(s) to update.
  5. ARCHIVED-diehardeqfan Guest

    Fixed it, all I had to do was delete the .exe file for eq2 and it reinstalled stuff and played fine.
  6. ARCHIVED-havlar-eq2 Guest

    omg it worked, wooot, your a savior, thankyou.

Share This Page