issues with addons

Discussion in 'General Gameplay Discussion' started by Tinydaggers, Jul 16, 2019.

  1. Tinydaggers New Member

    Hi , just wondering if there are other with similiar problems as i have ?
    Tried downloading profit ui , dark ui etc . Even eqmaps autoupdate wont work. Cant use the utility programs for downloading etc . It says can't find server and the program just freezes up . Tried open up ports on my router , allowing full access through my software firewall. Using win 7 (updated).
    Hopefully someone could aid me in these matters ! :)

    Thx !
  2. Geroblue Well-Known Member

    Maintenance is being done, so connection to the game is going to be spotty for another hour or so.
    Cyrrena likes this.
  3. Zeddicious Well-Known Member

    ...just checked my darqUI unified - updated just fine. I did however have server connection issues a while back, so maybe they're all resolved now.
    Maps updated fine too.
    glitch in the matrix.. /shrug
  4. Ra'Gruzgob Active Member

    I without problems downloaded this. It's just you. Perhaps clear your browser cookies and cache
    Tinydaggers and Cyrrena like this.
  5. Bludd Active Member

    you need .net runtime of various version, should say which version at the addons info site
    Tinydaggers, Cyrrena and Breanna like this.
  6. Tinydaggers New Member

    Thx for all info and tips! Guess it's on my side but can't figure out what. I can live with it though it's not that important. I manually installed eq2maps and it works just fine .
    Cyrrena and Ra'Gruzgob like this.
  7. Alphonsus Well-Known Member

    Might want to ask over at eq2interface, where you'll find the authors of all the ui mods you mentioned.
    Tinydaggers, Cyrrena and Rosyposy like this.

Share This Page