Is test Server down?

Discussion in 'Test Server Forum' started by Suzeta, Nov 9, 2019.

  1. Suzeta Member

    Title sums it up-- had huge problems logging in- had to reinstall- but still cant get into Test, nor able to use out test channel?
    Help!!
    Lol
    Soara2 and Uwkete-of-Crushbone like this.
  2. Niami DenMother Well-Known Member

    Hrm. If it was down, it isn't now. There's 5 of us logged in and 28 in /test

    I hope it works for you now!
  3. Tanz Sixfingers New Member

    I was in game Friday with no problem, but when I tried to access the Test Server on Saturday, the Launch Pad would go through the "installing" portion, but disappear before it got to "play". After attempting this several times, I was able to click on the server choice, and change it to US English, and it loaded fine, and I was able to enter the game normally. When i quit the game and reloaded the launch pad, it runs fine for normal servers, but still crashes before "Play" for Test. (I used to have a separate launcher for the Test server, but something happened a while back and it stopped working, so I no longer have it. I do not know which file to delete to make the launch pad reinstall it.)
    Soara2 and Uwkete-of-Crushbone like this.
  4. Niami DenMother Well-Known Member

    A few (you make the 4th) folks have been having issues with that exact thing ever since Thursday's post-hotfix issues that had Test and beta launchers flaking out.

    The first suggestion didn't work for 2 of them, but is a good first try - delete the LaunchPad.libs directory from within your TestServer directory.

    If that doesn't work, what's been working for the others is a delete of the entire TestServer directory and then a reinstall, but that loses you a lot of settings and such, so try the launchpad stuff first, and maybe also the Cache directory from within the TestServer directory. Hope that gets you able to rejoin us, sir!
  5. Suzeta Member

    UPDATE- After trying tons of stuff- everything posted on forums- submitted ticket - nothing worked! - In frustration, I deleted the entire /testserver folder and reloaded- THAT WORKED!! woohoo! :)= although, it took a few hours for custom chat channels to work again for me- maybe a hidden patch??
    Anyway, THANK YOU all for help and patience,
    Back in game finally- (but now have about 4 more puters to work on to get family back up)
  6. Whilhelmina Well-Known Member

    You can try copying your brand new install to the other computers, it should probably do the trick.
  7. Schmetterling Well-Known Member

    I have the same problem ,and because I switched over to test , I now can't get into the game at all.I guess if I want to use the little time I still have before I have to go to Germany , I will have to reinstall too.
    I first tried to get into Turgadin and had the same problem .
    and they had a notice all day for the downtime on the 13th.
  8. Uwkete-of-Crushbone Well-Known Member

    How long did it take to reload everything (and did it delete your Public Test toons? :eek:)? Tried getting into Test for the first time in a few days, and it looks like getting everything installed will take about as long as Thurgadin usually does: hours. :-/

    Uwk
    Soara2 and Breanna like this.
  9. Niami DenMother Well-Known Member

    Your toons aren't deleted when you delete and reinstall the directory, since those are saved on the server, not your PC. What you DO lose are your UI settings and the like, so there's a bit of setup once you get everything reinstalled. Letting it patch overnight, once you're done using your computer for the day is likely the best bet if you don't want to sit there and watch it patch for a while.
  10. Suzeta Member

    ..EXACTLY what Niami said.. the download time just depends on your ISP thingy.
    I had 5 computers with same problem across my family in different cities, some of us download took 10-15 mins, me, about 6 hours, lol
    Soara2 and Uwkete-of-Crushbone like this.
  11. Uwkete-of-Crushbone Well-Known Member

    Well, tonight I had a doozy of a time at it:

    ! ERROR
    Unable to download SocketError:Unreachable - No data (11004 - 205.185.208.88 - http://eq2.patch.daybreakgames.com/patch/sha/eq2/eq2.sha.zs/04/933/2275c1720b52b9c8da23...

    and after that, it just sort of trails off into Computerese Gibberishville, without even the dignity of a close paren. But it did say that, among other things, it choked to death on the hairball that was TestServer/app_cache2.dat. First it hiccupped, then it barfed, then it died. :-/

    If you'll excuse me, I'm going to destroy anything in my files for Test that has "cache" associated with it. Brb... ;->

    Uwk
    testing the edge of his beloved Crescent Axe with a thumb...
    Soara2 and Breanna like this.
  12. Uwkete-of-Crushbone Well-Known Member

    Rather than hitting the RETRY button, I looked up the traditional Search parameters of "socket error" and "kill all cache files now" sorts of things, and deleted the Launchpad.cache directory. Went back to try again; it found 6 files this time to worry over, rather than almost 30, and finished in 4.5 minutes or so.

    Why do we have cache files again...? :confused:

    Uwk
    Soara2 and Breanna like this.
  13. Grumpy_Warrior Well-Known Member

    My launchpad was also disappearing, so I deleted everything in the TestServer folder except paks, music, help and UI. It worked, and I only had 200 MB to download instead of 23 GB. Those four folders would be very unlikely to cause launchpad problems, but together they are about 98% of the data.
    Soara2 and Uwkete-of-Crushbone like this.
  14. Tkia Well-Known Member

    This seems to be a problem caused by something getting flipped to read-only. I noticed in my logs that nothing was ever getting patched below testserver folder and on checking it had a partial read-only flag on it. I cleared that and it's now working properly again.
    Soara2 and Uwkete-of-Crushbone like this.
  15. Uwkete-of-Crushbone Well-Known Member

    Hnh! Okay, I'll have to look at that next time. :)

    Could it be that's the reason why it takes so long to get into Thurgadin from the U.S. (and vice versa, from all I know)? :-/

    Uwk
    Soara2 and Breanna like this.
  16. Grumpy_Warrior Well-Known Member

    That was the first thing I tried as well, but my launchpad continued to disappear even after setting everything to read/write.
    Uwkete-of-Crushbone likes this.

Share This Page