If you experience anything out of the ordinary on Test, please post it here...

Discussion in 'In Testing & Test Server Updates' started by Bunji, Mar 9, 2018.

  1. Bunji Developer

    The servers running on Test are using a newer compiler, please let us know if you experience anything out of the ordinary ( zone crashes, broken systems, etc.)
  2. Cyrrena Well-Known Member

    On test I have a constant screen flicker, this started after the maintenance on Tuesday, March 6. I do not have this issue on live. No idea how to make it stop and it makes me physically sick to stay on test too long now.
    Uwkete-of-Crushbone likes this.
  3. Dyeana Active Member

    Hmmmm Wierd stuff ....Out of the ordinary....... Remember, you asked for it.

    Use the teleport pad in PoM from Scintillating Spires to Pakiat Bluffs ...... when in Bluffs I will be hovering/flying most of the time, and sometimes I will be hovering/flying with pet, familiar and merc showing. Coming from most other locations I will be on the ground.

    I have the journal up in a corner. Doing a quest, I will see an update on the journal occasionly up to 2 seconds or more prior to me completing the kill or other action for the update. Graphics lagging the text updates, not occurring at same time.

    Searching for XXXX node while harvesting, if harvest YYYY, will get message stating XXXX not found.

    Flying appears jerky, click on the center of screen and sometimes disappears. This is even with a very high frame rate. Almost feels laggy.

    On a couple occassions, run around Scinating Spires collecting harvesting nodes, collect all I can see, Hit Harvest search, and will now see nodes appear i spots which were previously clear of nodes. In some areas like the Bluffs plateaus, need to run a close 5 M pattern to see all the nodes. Very tight locating.

    Using TAB button to locate targets, will locate targets behind the landscape which I can not see. If searching, get no message while searching on the same plane as my character, but get message if above or below.

    Flying in to a location, and walking to the top, will be below the plane of he graphics until move again, or cast. Happens a lot in Buffs.

    Flying 15 to 20 M above a target will agro some agro targets, with no indication I have agro, and the agro target and my merc/pet/familiar will all be present when I land a fair distance away. It is like my merc walked through the agro target getting to where I eventually land , agro-ing all in it's path.

    Come in to a named, I can have targetted and be 1 to 2 M from, and not initiate fight from the agro target until I cast the first spell. I can stand there indefinately next to the agro target without fight mode untill I initiate the action. This does not always occur, but about 25 percent of the time The Horse in PoM seems to occur a high percentage of the time.

    OK so I am used to seeing and playing with some wierd stuff, been playing EQ since 99 beta, and EQ2 since it's beta, Test server since day 1.

    Dye
    Uwkete-of-Crushbone likes this.
  4. Whilhelmina Well-Known Member

    Daily Transmuting quest works fine.
    All purpose sprockets works fine.
    Daily adorning is currently giving 800 infusion of faith, 800 protective fragment and 800 warding powder. Saying it's "off" is an understatement.
    Uwkete-of-Crushbone and Rosyposy like this.
  5. Dyeana Active Member

    Thought of another item ..... Complete a TS mission in the morning, before 12 PST (3 PM EST), can get another mission after 12 PST (3 PM EST). I believe they should be flopping at 0000 pst (3 AM EST).

    Dye
    Uwkete-of-Crushbone and Rosyposy like this.
  6. Niami DenMother Well-Known Member


    They "flop" every 18 hours-ish, so the time gets weird very quickly.
    Pixistik and Uwkete-of-Crushbone like this.
  7. Dyeana Active Member

    Not exactly, I completed one at 9:00 PM EST (got mission at 8:20 PM EST), then the next morning at 9:07 AM (Got mission at 8:32 AM EST) EST, then got a 3rd mission at 4:50 PM EST this afternoon. That is less than 12 hours between getting the TSs. '
    Uwkete-of-Crushbone likes this.
  8. Niami DenMother Well-Known Member


    It's not 18 hours from when you get it, but a fixed rotation for everyone. So if you got one at the tail end of one rotation, then the middle of the next, then the beginning of the next, you can squeeze them in like that. It's really, really counter-intuitive compared to all our other crafting missions for other tiers and is throwing a lot of folks for a loop.
    Uwkete-of-Crushbone likes this.
  9. Uwkete-of-Crushbone Well-Known Member

    So, on that last one, it's acting like those stupid "you can't hit me until you're six inches away from me, neener-neener-neener" quest critters that usually pop up in the holidays? Frankly, they're infuriating if you're a true soloer, rather than a moloer (though I imagine you can't send in your merc, either): if you're a Scout, you can't Stealth/Invis to them and use your best abilities against them; if you're a caster (arcane or divine), you can't blast them from afar or send in a combat pet; and even if you're a Fighter, you can't soften them up from afar using arrows or shuriken or any other ammo. :-/

    Having a named act like that is just adding insult to injury. :-/

    Uwk
  10. Uwkete-of-Crushbone Well-Known Member

    Ouch! So, it's even more confusing than Santa Glug and his gifties... :-/

    Uwk
  11. Cyrrena Well-Known Member

    The named mobs that would count for the daily familiar quest if they were not named, still show the little bag icon next to their name but you cannot trap them, this is on live as well.

    Still have that darn flickering on test, its making me insane, I can stay on test for about 15 minutes before I have to leave, its worse than the drunk effects. No flickering on live though so I am afraid to change anything.
    Uwkete-of-Crushbone likes this.
  12. Aeriel Active Member

    Seeing flickering as well, as you rotate your toon the shadows on the ground come and go weirdly. In Cobalt Scar outside Scarstone there are reflections of the walls/structures on the ground, as if the ground were water not solid. Running in High Quality performance and third person view of the toon.
    Uwkete-of-Crushbone likes this.
  13. Niami DenMother Well-Known Member

    Daily Objectives acting oddly (soebuild=13941T)

    Objective: Harvest Resources - 40

    Bountiful harvest
    7 greatmole meat
    10 plumewit hide + 1 cnidcara hide

    7 greatmole meat
    7 plumewit hide

    That's a total of 32 resources off that node. The daily objective, however, now says I've done 14/40
    Uwkete-of-Crushbone likes this.
  14. Uwkete-of-Crushbone Well-Known Member

    Hmm...I haven't had anything out of the ordinary hit me on Test last night, but then, I don't have the latest expac, either. Wonder if that could have something to do with it? :-/

    Uwk
  15. Dyeana Active Member

    Harvesting last night was a bit strange in PoM ..... Hit the 3rd harvest, Journal, text, and banner hit right off, but a 1 to 2 second delay in the harvest disappearing. Just a bit annoying as I would click the node and get eventually a message of noid not there.

    Did a consignment for the Ruby Heartwood Crossbow last night, when the screen popped up to me, it indicated only 1 rare needed vice the required 2 rares per the recipe. Had to redo and make sure to put in 2.

    Dye
    Uwkete-of-Crushbone likes this.
  16. Dyeana Active Member

    Harvesting this morning appears to be fine. Not sure what the problem was last night.
    Uwkete-of-Crushbone likes this.
  17. Dyeana Active Member

    The lag on harvesting comes and goes. Not sure what the fix should be. Longest time so far is 3.7 seconds from completion of the #3 harvest bar. get a bit wierd also with some bountiful harvests, first shows in text and a couple seconds later the second one shows up, making it almost appear as 2 sepetrate harvests.

    Dye
    Uwkete-of-Crushbone likes this.
  18. Uwkete-of-Crushbone Well-Known Member

    I get that all the time, frankly, on just about any server, where I'll be harvesting and harvesting and harvesting and harvesting and way out-stripping the ability of the game to catch up with me...although it does seem to register more in my head on Test, I suppose, and maybe Thurgadin, but that latter I attribute to having to go through satellite relays, or maybe the Transatlantic Cable. :-/

    Uwk
  19. Uwkete-of-Crushbone Well-Known Member

    Something a little odd tonight; went visiting a house with one of my numerous Testers (Leucosia's Bristlebane Beast'r 2018) from the Housing and Leaderboards list directly from our Guild Hall, and when I went to leave, it booted me not back into the Guild Hall (in Qeynos) or out into either Qeynos or Freeport, but out into Raven's Roost in New Halas, right by the Banker and the Broker. I wasn't anywhere near there originally, and hadn't been for quite some time. :-/

    Weird... /shrug

    Uwk
  20. Whilhelmina Well-Known Member

    I'll post my weird stuff from yesterday here. I think it happens everywhere sometimes but it was weird: I accidentally clicked the guild hall bell in Antonica with Leucosia and the list "Select an Inn" (why the hell is it an "Inn" anyway) turned out blank. I went to Commonlands and it was blank too. Switched to Blanchette and it worked fine. Switched back to Leucosia and it worked too.
    Uwkete-of-Crushbone likes this.

Share This Page