Fixed Housing Portals

Discussion in 'Resolved' started by Darcmoon, Dec 17, 2019.

  1. Breanna Well-Known Member

    The only thing I get from the housing tab is greyed out can't even choose the guild hall SIGH. Hopefully that will be fixed when they fix the portal problem.
  2. Geroblue Well-Known Member

    Ouch. Yeah, thats a definate problem.
  3. Marae Well-Known Member

    If you are inside a house and call up the housing window from the menu on your character window, you will not be able to zone that way. That only works from cities and adjacent regions such as Antonica and Commonlands. To get the list of exits we've been talking about, from inside your house you either use the green arrow at the top of the screen, which brings up the exit window directly, or you call up the housing window by clicking the door or the housing window icon (same place as the green arrow) and select "Leave House." Forgive me if you already knew that; it just seemed like the most likely reason for things to be greyed out.
  4. Breanna Well-Known Member

    Mine is greyed out even in North Q, South Q, and Qeynos Harbor. I've tried all 3 places, I haven't tried Antonica but assuming Qeynos don't work Antonica won't either.
  5. Tkia Well-Known Member

    That doesn't work well if you're trying to bounce around alts houses and carries a certain element of risk if you exit to an opposing city.
  6. Geroblue Well-Known Member

    I don't have any but in Qeynos, and 2 in Timorous Deep.
  7. Marae Well-Known Member

    Breanna, I'd put in a petition about that, or a bug report, or both, if you haven't already done so. I agree with Geroblue; that's a serious problem. I hope it gets fixed ASAP!
  8. Krupnik New Member

    Thank you for the clarification, Breanna. However it's unlikely that I will get many likes as I have a tendency to be somewhat controversial. ;)
  9. Breanna Well-Known Member

    There you have at least 2 likes so far LOL
  10. Cyrrena Well-Known Member

    Hurray!!!! We are confirmed!!!!!
  11. Marae Well-Known Member

    Yes, we are! *does handsprings* Now I have my fingers crossed that this will be addressed in the next update. So many things are waiting for smooth travel through my houses - like, putting some no-trade items that one of my "evil" girls has in my good character's house in Qeynos....
  12. Zylara Well-Known Member

    For the love of god fix this, guildmate non stop on about it daily
  13. Marae Well-Known Member

    I hope this is being addressed in this week's patch. I know it's been confirmed and I assume the devs are working on it, but it is so very annoying, and I am so, so tired of working around it, I felt I had to post something here. I don't want it to be forgotten.
  14. Cyrrena Well-Known Member

    Me either!! And I don't want anybody to think that I am just happy that is confirmed and willing to let it rest now that it is confirmed. Until it is fixed, I have to keep poking at it!!
  15. Halisstra_AB New Member



    This deserves to get poked. I'm sure many of us have purchased several houses we'd like to have easy travel through them all.
  16. Marae Well-Known Member

    Several... dozen... yes. :p
  17. PurpleChicken Active Member

    This makes it a nuisance for decorators who need to get back and forth between projects and crafting houses/halls. I wish they would fix it.
  18. Marae Well-Known Member

    And another update and still no fix. Very big :(. After the patch, as I was poking despondently around, I discovered another issue with the housing exit window, which may or may not be related: If you use the Filter to do a search for a particular portal, it doesn't matter what you enter, it will tell you there are no houses that match that criterion. You can hit "Query" till the cows come home, it still won't find anything, even if what you are searching for is the exit that shows when you bring up the window in the first place! When you clear the filter, it still doesn't show anything. You have to close the exit window and call it up again; then you can once more see the single portal exit. Something is very, very broken.

    When I feel less exasperated, I will bug report it.
  19. Breanna Well-Known Member

    Yea I was really hoping for a fix this update. Those of us with lots of alts are getting frustrated, and I usually don't get frustrated, I patiently wait for them to fix it because I know eventually they will. But this is annoying. I've actually quit checking my plants and stuff because it takes twice as long to run back and forth.
  20. Marae Well-Known Member

    This morning I went to zone from my prestige home crafting hall in Freeport (where I do my apprentice dailies) to my house in Gorowyn so I could make use of the conveniently located bank and crafting area (for a few rush orders). Imagine my dismay to discover that the only portal available was to my alt's house in Frostfang Sea. Sure, I can craft there, but their bankers won't talk to me.

    What happened? The update reset the portals back the state they were in when the bug was first introduced. I had removed the portal from my Gorowyn house and replaced it so that it was the active and recognized portal and showed up in my prestige home's exit window. Now I had to do that ALL OVER AGAIN. The same thing happened after last week's update.

    Several zonings and a removed and replaced portal later, I can once more get where I need to go conveniently, but STILL NOT ANYWHERE ELSE. I ranted about this in the maintenance thread for January 23.

    What do we have to do to get this fixed? Handsprings on the devs' desks?

    Sorry, it is just sooooo frustrating, and my patience (never in good supply, although I really want to be fair and polite) is wearing thin.

Share This Page