Fixed Housing Portals

Discussion in 'Resolved' started by Darcmoon, Dec 17, 2019.

  1. Ocarinah Well-Known Member

    This has been a very huge issue for me as well. I have zillions of alts and houses. Having only one portal remembered is making things very difficult. I have had lots of issues lately with zoning and just logging characters into the game. I have to exit the game many times cuz characters won't zone or even log in. I have even had issues with the character screen not loading. I have done lots of things to try to fix by deleting files/cache and such. Worse time to happen due to free frostfell presents. I really hope we here if they plan on fixing this issue and really hope it doesn't involve replacing all the portals again or even relinquishing houses and rebuying.
  2. Marae Well-Known Member

    *prays urgently to the game gods* Please, please please do not make me have to replace all those portals!!!

    I just went through that with one of my houses a few weeks ago. I really don't want to have to do it again, even with one house, and certainly not with...
    *counts on her fingers*
    *gives up counting and weeps*
    *has close to 100 houses*

    It does appear to be the last portal you place that is recognized. You can always use the portal itself to travel, but of course if you're in the house that doesn't have the portal, and it's not the last one you placed, you're stuck. I did submit a bug report on this some time ago in addition to reporting it here. Maybe we all ought to do that and see if they take notice?

    I know it's the holidays and all, and I don't begrudge Daybreak staff whatever time off they get, but I sincerely hope they take care of this on the next patch, and I hope that is real real soon.
  3. Mystica New Member

    I'm having the same issue. I sent the following in a petition yesterday. I thought it was because I'd let my membership lapse while away from home:

    I didn't play for a couple of months this fall while we were at our vacation house. When I finally logged back on, I realized I was playing for free. I checked my account's credit card for payments and found it had expired. I fixed that, paid for the game and purchased the premium version of the new expansion. Now, however, I no longer have a connection among my various character's homes when I click on the green (Leave House) arrow at the top of the screen when I'm in my house. All the actual portals placed by Mystica and my other characters still operate but you physically have to go to them. They all used to be listed in the Leave House arrow. How can I restore that list?

    I received the following response today:

    Greetings Mystica!

    This isn't something we're able to assist with. You should be able to re-establish those connections as you travel to the houses though. Please feel free to send up a /feedback report to the Dev Team with any game suggestions. Take care!

    If there's anything else we can help you with, please feel free to contact us.

    Sincerely,

    GM Violetann
    EQII Customer Support

    What does that reply mean? Will destroying them all and replacing them help?

    Mystica
    (Btw, I'm not a new member. I've paid to play since 2004)
  4. Marae Well-Known Member

    Mystica, I would not do anything just yet. First of all, the servers are down for maintenance, and although I expect they are addressing the lag issue, I have my fingers crossed that they'll do something about this, too (not holding my breath, but definitely crossing my fingers!)

    Second, it's definitely not related to membership status. I have a lifetime membership on one account and all-access paid yearly on the other one, and it's happening on both.

    There are instances where destroying and replacing the portals will fix a "broken" house, but I don't believe this is one of them. Here's why:

    One of my friends and I have done a bit of experimentation and what seems to be happening is that the system recognizes the last placed portal. It doesn't matter if that portal was placed some time ago, was just created and placed, or was simply relocated within the house. Whatever portal was last placed is shown in the exit window, and no others.

    Violetann is a very good GM, and has helped me through innumerable issues, but I don't think that what she is suggesting here will have any effect, or even how to do it since the problem is that the portals aren't accessible to begin with. I have gone into houses and used portals by clicking on them, but that has not caused the exit list to change. And of course that only works in one direction, since the house you go to does not have the portal in it.

    If they don't have a chance to address the issue today, I hope they will in the next patch.
  5. puppybreath Member

    House door only shows one house out of over 20 on a list. Typing name does not work. I do not see anything that allows me to choose what house I want to see from ANY house Im in. Mine or someone else's. Even the housing portal in hall is messing up.
    Soara2, Uwkete-of-Crushbone and Rose like this.
  6. Cyrrena Well-Known Member

    Please make sure to like the first post in the thread. This up votes the bug.
  7. Katzandra Well-Known Member

    I am having this issue in all of my houses. The portals will work from the house they are placed in. However, the only portal that functions properly in a 2 way fashion is the last portal for the house placed. The situation is the same in a house we just set up as it is in my houses that have portal systems that have functioned properly for years.

    If you have a favorite exit from a house, you can just keep picking up the portal involved and resetting it. I do this to keep a portal to my alt guild hall available.

    I (continue to) wish one of the developers would at least acknowledge our report. Obviously petitioning isn't helping.

    Thanks for the heads up on liking the first post, Cyrrena.
  8. Rose Active Member

    This housing door problem for leaving house is still not fixed. It only shows one choice when trying to leave house. ...very inconvenient and annoying. I too went through trying to troubleshoot it, to no avail. I also noticed that NONE of the DEVS, DEVELOPERS, nor COMMUNITY RELATIONS have responded!?!.

    Another issue is using SPIRES to get to Antonica....when you click to use, it says you must be less than level 6 to use!?!. Both these issues and others began around time that the latest expansion was released. Are the staff that monitor the forums on holiday break??? "PLEASE" fix this Daybreak.
  9. Breanna Well-Known Member

    Having the same issue too but mine IS NOT the last portal placed. I can only go to my lavastorm home and then can't get back to the guild hall after that. Yes this needs to be fixed.
  10. Marae Well-Known Member

    Breanna, are you certain the portal has not been moved since it was originally placed? Moving it can make it the "last" portal placed; we've tested that. I'm asking in case that information helps them address the problem.

    I put in a bug report when this first started, but I can't remember which account that was on, and because it didn't seem to be "affecting gameplay" -- which I took to mean something affecting one's ability to pick up a quest, gain xp, do damage, or something like that -- I rated it as "cosmetic." I don't know if there's a way to change that rating now, so I think I'm just going to go ahead and put in another bug report, this time on both my accounts. It's not just that something doesn't look right; it's causing serious mobility issues, and I'd say that's "gameplay."
  11. Geroblue Well-Known Member

    Ah, I wondered about that. Problem for me on all accounts on both Skyfire and Maj'Dul.

    I should be seeing multiple prestige houses in the 'leave house' list, but see only one.
  12. Breanna Well-Known Member

    I'm positive it wasn't the last portal placed. I've made 2 other alts since her and placed both their portals. If it was the last portal it should be going to Tabitha's City of Mist
  13. Marae Well-Known Member

    Well, hopefully, they'll figure it out.

    At one point I also thought I had disproven the "last placed" theory, but it turned out that the portal in question really was the last one I'd put down. In some cases a portal had been moved, and even though it had been in the house longer than the others, that move reset it. You might try, as an experiment, moving one of the portals that isn't showing and see if it then registers in the housing window. If the current exit persists, that would be important information.

    I already sent the bug report on my other account (I found out this was the one I had sent it on last month, so I'm not going to send another one) and I noted that it "appeared to be" the last placed portal. I hope that doesn't confuse the issue. I did suggest they check this thread, though.
  14. Breanna Well-Known Member

    When I log in today I'll try that and see what happens :)
  15. Breanna Well-Known Member

    Ok so I went to my guild hall picked up my Felwithe portal and put it back down again. Now when I go to the Felwithe home I can go back to the guild hall. If a character is already in the Felwithe home they get the option of going to the guild hall. But if I go to a different house they only get the option of going to the Felwithe home and the guild hall is still not active. So I'm with you I'm now thinking it has something to do with the last portal placed. Even though I know the Lavastorm portal was not the last one placed which is where I could go before. But at least now I can travel (hopefully) between Felwithe and guild hall, until the get this fixed.
  16. Lateana Well-Known Member

    Isn't it odd too that we have a faux drop down "filter" list with no options and only one house listed? This is definitely not working as intended and needs to be fixed ASAP.
  17. Marae Well-Known Member

    OK. I am going to up the ante and put in a petition. This has got to be addressed soon (like, yesterday.) Thanks, Breanna, for the experimental info; I'll add that into the mix.
  18. Marae Well-Known Member

    Petition submitted. I included details, what we've tried (everything), and a screenshot showing three portals side-by-side and the housing exit window with only one exit (and not even one of those three!) available. I asked that they please help us get this to the attention of someone who can fix it, so hopefully they won't just come back with, "Oh, we can't help you with that. Try [fill in thing to try that won't work]." :)
  19. Krupnik New Member

    Mystica, I think the response you received to your petition was total nonsense. They clearly do not want to even acknowledge that there is a problem.
    I would suggest everyone stop subscribing, until this is fixed. As the ONLY way to get a positive reaction these days, seems to be to hit them where it hurts most ... in the pocket!
    Soara2 and Uwkete-of-Crushbone like this.
  20. Marae Well-Known Member

    I don't think there's a call for anything that drastic just yet. As I said, that GM is generally very helpful. I would think it was ignorance of the issue rather than an unwillingness to help in this case. Let's see how my petition fares. I'll keep you all posted.
    Geroblue, Soara2, Turtlemum and 3 others like this.

Share This Page