House Portals apparently still broken

Discussion in 'Bug Reports' started by Uwkete-of-Crushbone, Feb 11, 2020.

  1. Uwkete-of-Crushbone Well-Known Member

    As of this morning's update, at least we got the list of portals back (yay! Thanks! :D), but they still don't work. :-/

    I was in an alt's Mistmoore Crags Estate on Skyfire, and saw the MMCE owner's New Halas house listed on the possible destinations for when I'd leave the MMCE, since the New Halas/MMCE house owner had placed a portal to the MMCE in her New Halas house. And being an alt, the toon I was in with at the time would have had Trustee access to the New Halas house, and should've been able to get in no matter what the rest of the Access was set to, unless that toon was specifically set to "None" rather than "Trustee" (which she is, in writing, since the Guild Hall housing portal amenity won't recognize even an alt unless you do this explicitly still). The toon I was on couldn't get to the New Halas house, because according to the Official Message I got in the chat window, "We could not zone you into that house because it appears to not have any visitor access." Well, that was a surprise, so I /camped from that toon over to the MMCE/New Halas house owner, to check to see what was up with the Access.

    Lo and behold, the Access for that New Halas house is set to PUBLIC, and the toon I was on with initially still had Trustee Access, in writing. I haven't tried again with any other Skyfire toon, but this doesn't bode well. X-P

    Uwk
    off to experiment with this, instead of doing the holiday things I need to finish... X-P

    EDIT: Okay. Results of experiment so far. Toon B, the owner of both the Mistmoore and the New Halas house, ALSO COULD NOT GET INTO HER OWN NH HOUSE from the Mistmoore, receiving the same message in chat: "We could not zone you into that house because it appears to not have any visitor access."

    Um, no. First off, the New Halas house HAS Visitor level of Access, and second off, SHE'S THE OWNER. :mad:

    Either the house itself is borked (will try more experiments with that), or the portals are still borked. X-P

    Uwk
    Cyrrena and Breanna like this.
  2. Uwkete-of-Crushbone Well-Known Member

    More experimenting: with the Sprocket's Interlocking Plane, I was able to go there from the portal in my New Halas house (sorry; the NH in question is a 2-room place, should've mentioned that), either by using the Leave arrow and list, or by using the portal itself directly. I was able to get back from there to New Halas smoothly, without any issue or Official Message O' Doom.

    Going to try now with my other prestiges. Wish me luck. :-/

    Uwk
    Cyrrena and Breanna like this.
  3. Uwkete-of-Crushbone Well-Known Member

    I'm able to get from the MMCE to the Kelethin 2-room house, and the South Qeynos 2-room house, without any problems. What could be the issue is that the New Halas 2-room house is where everyone else on that server that's an alt of mine (16 total toons!) also has their Mistmoore portals, since the New Halas house is a travel hub. :-/

    So far, the other prestige houses have no problems getting back to the New Halas place; it could be just a glitch with the Mistmoore, and it could be that it's pouting because of all the other Mistmoore portals in the New Halas place. :-/

    Uwk
    Cyrrena and Breanna like this.
  4. Uwkete-of-Crushbone Well-Known Member

    Hmm! Tried going from my testing toon's MMCE to yet another alt's MMCE directly (since Toon C placed an MMCE portal in Toon B's [the owner of the testing places] MMCE), and tried going to Toon B's New Halas from Toon C's Mistmoore. Worked like a charm! :)

    Tried going back to Toon C's Mistmoore to test if I could get to Toon C's 2-room New Halas. Worked! :D

    Went from Toon C's New Halas to Toon B's Mistmoore. Worked! :) Went from Toon B's Mistmoore to Toon C's New Halas. Worked! :)

    Still not sure why no one can get from Toon B's Mistmoore to Toon B's New Halas, including Toon B... :-/

    EDIT: When I leave Toon B's New Halas place to go just out the door to New Halas, I wind up in New Halas 2; I'm wondering if that could have something to do with it, in a very odd, seemingly not-related way?

    Uwk
    Cyrrena and Breanna like this.
  5. Uwkete-of-Crushbone Well-Known Member

    I can get into the New Halas house from just about any other way, including the front door from New Halas and Housing and Leaderboards under My Houses. It isn't Published.

    The original toon that started all this, Toon A, can get to her own New Halas 2-room house just fine from Toon B's Mistmoore, without any issues. /shrug

    For the record, there isn't any difficulty going back to Toon B's Mistmoore from a 2-room New Halas from either Toon A, B, or C so far; that way is fine and smooth.

    Toon B has a total of 33 House Items and 29 Building Blocks in her Mistmoore, so it's not like it's stuffed to the gills in there. :-/

    EDIT: Toon A was able to get to Toon B's New Halas using her own Mistmoore, since Toon A has a portal in Toon B's New Halas travel hub.

    Uwk
    Cyrrena and Breanna like this.
  6. Uwkete-of-Crushbone Well-Known Member

    This probably doesn't have anything to do with anything, but I tried with an Evil toon (as opposed to all the prior toons, who were Good), who got into Toon B's Mistmoore via the Guild Hall housing amenity. That worked. Going from Toon B's Mistmoore too Toon B's New Halas did NOT. Going from Toon B's Mistmoore to the "equivalent" house, Toon D's own 2-room Gorowyn place, worked fine, but then, Toon D doesn't have a passel of MMCE portals there, either. /shrug

    Uwk
    Cyrrena and Breanna like this.
  7. Uwkete-of-Crushbone Well-Known Member

    I take that back; Toon D does have a passel of Mistmoore portals from others, as well as a good half-dozen of his own various portals, just like Toon B does in her New Halas. I'm wondering if I should just change her Access temporarily, then change it back, and see what happens there. :-/

    Uwk
    Cyrrena likes this.
  8. Geroblue Well-Known Member

    I looked over one character on one server on Tuesday.

    If exiting a prestige house I see all of the prestige houses and one Inn.

    Exiting an Inn room, no list. My character just exits when I click 'leave house'. This particular Inn room doesn't have a prestige house portal in it. The other Inn room does have a portal in it.
    Cyrrena and Uwkete-of-Crushbone like this.
  9. Uwkete-of-Crushbone Well-Known Member

    Hmm. Well, after testing a few toons on Skyfire (not gonna fret too much about other servers until the holiday is over; may go back to experimenting with others then), I can say that the major issue, which is indeed a bug (and I'll /bug it, too), seems to be that no one, including the home owner, can go from Toon B's Mistmoore Crags Estate to her New Halas 2-room (which is important; it contains not only a travel hub but depots, etc. for the rest of my Skyfire toons), and even changing the Access briefly on the New Halas didn't help matters. She can go there once she leaves her Mistmoore to go out to Qeynos, going from Qeynos to her New Halas, so there seems to be an issue with that particular connection (one way, since she can go from her New Halas home to Mistmoore without issues).

    Why this should be so, I have no idea. :-/

    Uwk
    Cyrrena and Geroblue like this.
  10. Marae Well-Known Member

    Uwkete, have you tried removing the portal in question, destroying it, and replacing it with a fresh portal? I've had that same issue on my houses from time to time and usually replacing the portal in question does the trick.

    It can get far worse, though, if you have issues with multiple portals. I've had to replace ALL portals for a certain house before things worked properly. If you ever find that you're consistently being transported to the wrong house, or that more than one house connection is affected, you might end up having to do that.

    For the record, I have had no issues with housing portals since the Tuesday patch. Everything seems to be working properly, including the search function. *knock on wood*
    Uwkete-of-Crushbone and Cyrrena like this.
  11. Uwkete-of-Crushbone Well-Known Member

    All righty, I'll give that a try. Thanks! :)

    Uwk
    Breanna and Cyrrena like this.
  12. Uwkete-of-Crushbone Well-Known Member

    Thanks, Marae, you've restored my faith in fixes! :D

    Replacing that portal seems to have done the job! :)

    Uwk
    Marae, Breanna, Cyrrena and 1 other person like this.
  13. Marae Well-Known Member

    Oh, yay! I am so glad, Uwk! There's nothing more frustrating than having the perfect network - not work. ;)
  14. Uwkete-of-Crushbone Well-Known Member

    Amen! Okay, Dreamweaver, you're right, it works again! :D

    Thanks! :D

    Uwk
    Cyrrena and Geroblue like this.

Share This Page