Guild Hall Crash

Discussion in 'Player Support' started by Uwkete-of-Crushbone, Dec 8, 2012.

  1. Uwkete-of-Crushbone Well-Known Member

    Couldn't find anything really related to this issue in any of the support forums using the Search function, so I figured I'd try this meself... ;->

    There have been times in the past where I've been playing for a while, say an hour or two, and I'd get a ton of Critical Memory Errors popping up like crab grass all over my screen. That seemed to clear up eventually without me really doing much of anything, except maybe lowering my graphics options (I'm currently running on Very High Performance/Custom [with reflections and a personal light source; no shadows, no flora, no fancy anything; still only getting single digit FPS, and on a good day I can make it over 4]); it was a while back, at any rate. But now the problem is rearing its ugly head again whenever I try to get into a Guild Hall. Size/tier doesn't matter, complexity of stuff where I last logged out doesn't matter (or just behind the front door, if I'm coming in from outside already in game), nothing seems to matter. I used to be able to grit my teeth, wait for the Microsoft crash window ("EQ2 Application Client has encountered a problem"...), wait for EQ2 to actually die, etc., then get back into the game and try again, and then it would work. Lately, though, I have one of my poor characters on Test, the only one in a guild hall, and she's stuck there, because no matter how many times I try again now, it won't cooperate.

    Is this a question of maybe clearing the assetcache file, since clearing cache files seems to help with other applications? Is this something that occurred because of the expansion, and why is it that the requirements for this game keep creeping up (I really don't think any computer manufacturer will make a 7-9 GHz CPU now, since the peripherals can handle so much more), even if I haven't gotten an expansion since before AoD and therefore can't access any of the new areas or Dungeon Maker? Since Frostfell is now up on Test, I really need her to be able to get out of the guild hall and participate before January (if nothing else, if a kind GM can break her out, I'd be much obliged). ;->

    Times were when I could run Solitaire in the background (for zoning boredom), or a Notepad file of quest hints or house item positioning (nope, I don't use the third party Editor; probably just as well, considering). Can't do that any more, or at least I haven't tried. The only other program I can have up besides EQ2 these days is Windows Task Manager (I've got an XP), so I can keep an eye on the little used to help, back in the old days, to be able to Minimize EQ2 while trying to zone into a guild hall, then letting it "come back" once I saw a respectable amount of Memory Usage again. Or just waited several minutes, then came back to EQ2 after doing other RL things. With the most recent group of Critical Memory Errors (six), I checked on the Task Manager to see how many millions of K of Memory Usage was going on under Processes...only about 500,000+ or so, a really decent number. Then I looked under the Performance page, and encountered nightmares. Even after the Microsoft closure notice, EQ2 was still draining Physical Memory away like a dehydrated Freeblood, the Total Commit Charge was pushing the Limit dangerously (the Peaks have always been for EQ2 ["You hold record."]), and it was starting to eat into the System Cache in Physical Memory. Frankly, I have no idea what any of these numbers really mean, but it didn't look good. The Page File Usage History graph line was high; when EQ2 finally gave up the ghost (after my trying to kill it through Applications, then Processes; all that only seemed to encourage it to drain resources faster), that dropped down to a third or a quarter of the available graph area, and all the numbers calmed down again. :-/

    My system is as follows:

    Pentium IV 3E GHz processor (well, apparently, 2.99)
    800MHz 1MB L2 cache

    Chaintech GeForce FX-5200
    128MB DDR Video Memory

    (I've been informed we have 1.50 Gb RAM)

    380W power supply

    DirectX 9.0c

    Before the beta testing for the expansion and the expansion itself coming out, this was sufficient (my earlier error
    problems were probably from the era of the expansion before). It wasn't great, but since I don't raid (or group much at all; mainly just solo) or do a lot of uber-fancy decorating, I could live with it. And no, we can't get a new computer any time soon. :-/


    P.S. My alt is Gneadedgnoam on Test, in the T1 Foolish Pleasures guild hall in the North Qeynos region. --U.
    Giant berserker kitties need love too!
  2. Uwkete-of-Crushbone Well-Known Member

    Hmm...not seeing the Edit button, but here's an update: I went over to Antonia Bayle to work on getting my crafters up to speed for when Frostfell goes live, and one of them was in--our Guild Hall there (T2, New Halas). Much fear and trepidation! Gritted my teeth, prepared for the worst, and he could log in! Of course, our GH is pretty complex near the front door, and I'd deliberately logged out in a simpler location, but still! On checking with Windows Task Manager, the numbers were actually HIGHER for Memory Usage in the Processes tab, and the Performance numbers were scary; I kept waiting for him to be Critical Memory Errored out the door, but it never happened! :)

    So the good news is, I may be okay on other servers. Bad news, I'm not on Test (though I haven't tried my alt there since then, but I'm too tired now)... :-/

    Giant berserker kitties need love too!
  3. Beaue New Member

    I'd like some opinons on this as well. We have a T3 guild hall and 3 or 4 people have been getting these critical memories errors. Our guild leaders decided to completely empty our guild hall in order to find a way to accomadate the guildies that were crashing with memory errors. Needless to say I'm none to happy about the solution, but I've never had a problem zoning into or using the guild hall.

    There has to be a better solution. An empty T3 guild hall after almost 5 years of history is not a welcoming site when logging in after a long day at work :(
    Uwkete-of-Crushbone likes this.
  4. Beaue New Member

    Ok I've been comparing systems with one of our guildies that are having memory error issues and the only difference seems to be that he has 32 bit operating system compared to our 64 bit. I found a very interesting thread here

    This could be and the answer to our guild hall crashing issues. Just to be on the safe side, he's going to call his tech guy and ask him about this. Very interesting reading, so I just wanted to share it here. Maybe it will help.
  5. Uwkete-of-Crushbone Well-Known Member

    The thing is, there are times when I have no trouble at all getting into guild halls of any size, and I haven't changed my old WinXP 32-bit (which is what EQ2 is supposedly built for? doesn't seem to like 64?) at all, so I'll venture to claim that it's not my fault. :-/

  6. Uwkete-of-Crushbone Well-Known Member

    (??? what happened to the Edit buttons?)
    Bit of another update here, since I can't edit these, apparently (must've used up my limit, heh): the issue I've been having with my Test guild hall (and am still; took out a ticket, supplied the requisite files, etc.) seems to strike during the Loading Entity Resources phase, when it starts getting into the 60s percentile -- in other words, close enough to give me hope. :-( Then the errors rear their ugly heads ("Application ran out of memory when requesting _______ bytes (limit: 1151 MB, current: 1151 MB)" with the blank line representing a variable amount of memory), usually 6 at a time. It continues trying to load, zombie-like, until it hits the late 80s percentile, then it hangs. And hangs. And hangs until I forcibly shut it off with Windows Task Manager (even then, it doesn't want to go. When stakes through the heart fail, use C4).

    And no, I'm not going to turn off my anti-virus, since, a while ago, my entire system was almost crippled permanently by a virus I picked up while playing an MMO with a less-than-paranoid a-v program. Plus, I've always had our (better) program running while on here, but it's only recently I've had this many problems getting into a T1 guild hall. :-/


Share This Page