Frostfell Feedback and Bugs 2022

Discussion in 'Test Server Forum' started by Kaitheel, Nov 23, 2022.

  1. Shanyn Member

    I tried your trick of clicking the present while unmounted, and then remounting, and that worked. I finished the race with over a minute to go still but did not get the achievement (on Adalind). I also noticed that the 15th cube for some reason made me go through it several times before it counted.

    And I can't camp - it says "you must be able to sit to camp". I tried both /camp and clicking the eq2 button and then camp - same thing. I can fly, but cannot camp.
    Uwkete-of-Crushbone likes this.
  2. macroman New Member

    I was on my toon named Chanandler and did the candy cane chase and found that many times it did not register that I went threw a cube, the first time I did the race I accidently called to the guild hall jurying the race went back into frostfell with the timer still running and carried on, got threw 14 of the cubes before the timer ran out and it gave me the achievement of frostfell overdrive. I did the race again and finished it and went and turned it in and could not camp. I chose the tokens which it says it gives me 4 tokens and I am a member so I know I should get double but my chat window said that it gave me an extra 7 for being a member and at the end of the chat it said it placed 14 tokens in my currency window.
  3. Schmetterling Well-Known Member

    try to leave the instance
    Uwkete-of-Crushbone likes this.
  4. Chikkin Well-Known Member

    Does Adalind already have the achievement for the candy chase?
    Uwkete-of-Crushbone likes this.
  5. Shanyn Member

    No - I suck at these race things so I generally don't even bother to do them, I just find them frustrating! lol
    Siren and Uwkete-of-Crushbone like this.
  6. Uwkete-of-Crushbone Well-Known Member

    I think that second cloak, the more color-containing one, is one I've seen before? It's like the same design, but something went glitchy with the re-skinning of it?

  7. Schmetterling Well-Known Member

    that is really weird Uwkete, because for me it's teal in the village, got to find out if it turns another color for me elsewhere.
    Uwkete-of-Crushbone likes this.
  8. Uwkete-of-Crushbone Well-Known Member

    Good point; I just got one tonight on my toons, and yeah, you're absolutely right. :-/

    Maybe they fixed the bug Manafizzle caught by reversing it? :-/

  9. Uwkete-of-Crushbone Well-Known Member


    Hmm...last time, we couldn't get in at 8 because the "live game update/maintenance" continued until its usual end time of 9:00 am; will it do that again? :-/

    Seems to me the folks who do the maintenance/updates/etc. stuff ought to really talk to different parts of the company who want to do things sooner than usual... ;->

  10. Schmetterling Well-Known Member

    Uwkete I just took the toon I got the cloak on out of the Frostfell zone and the cloak is still the same color, will go to other places.
    I have seen color glitches where the ground would lose all color in some areas, making it look like we had some snow fall the night before.
    Uwkete-of-Crushbone likes this.
  11. Tkia Well-Known Member

    Uwkete-of-Crushbone likes this.
  12. Schmetterling Well-Known Member

    I had no problems with my cloak, I went to several locations and it stayed the same color.

    O wow not only the snow flack curtains but also striped ones :D
    And don't forget the fountain, poor Santa's bags are heavy this year, what's next a corvette, or a yacht ?
    O my a white ship with white sails would be cool, after all Saint Nicolaus was a sailor. ( don't know about goblin Santa's though)

    hmm, have to find 4 more items, there a was also the cloak and the gumdrop pet.
    Just found the Spren, another pet, and it's really pretty.
    Is the ninjabread man new ?
    Oh I think I got them all, the Ice Brute wand.
  13. Manafizzle Well-Known Member

    Doing Santa rounds this morning, and the cloak I posted about looks teal and purple in Frostfell Village. So, either it is fixed or it was a weird temporary bug.
    Uwkete-of-Crushbone likes this.
  14. Schmetterling Well-Known Member

    O my god :eek: I got a coven broom mount from Santa Glug :),:D.
  15. Whilhelmina Well-Known Member

    None of my chars received a Frostfell message in the mail.
    Uwkete-of-Crushbone likes this.
  16. Whilhelmina Well-Known Member

    I just got the cloak and preview is bleached but when I put it in the Village, it's the correct colour (wood elf char)
    Uwkete-of-Crushbone likes this.
  17. Chrissdae Active Member

    Just received the Twinkling Ceramic Frostfell Tree from Santa Glug, but the icon in my bags looks like a green conch shell.
    Uwkete-of-Crushbone likes this.
  18. Chikkin Well-Known Member

    something weird is still going on there. I got my cloak and equipped it, it was teal. When I looked at character window, examined and previewed that cloak it was silver/gray. Closed that window and looked at my actual character and it was teal, and on examining and previewing it again - it was teal as well.

    no idea why it flashed as silver on first examine
  19. Uwkete-of-Crushbone Well-Known Member

    Yeah, mine neither. No Tree, no mail for us Testers... :(

  20. Uwkete-of-Crushbone Well-Known Member

    From what I'd seen, shouldn't it be bleached out? The new version Ice Ichor-whatever one? :-/

    Yeah, that's an item from the past, if memory serves, and yeah, that's the icon they had for it. Weird. :-/

    Chrissdae likes this.