Everquest 2 has detected an unrecoverable error and must shut down.

Discussion in 'Player Support' started by Tyler, Nov 16, 2012.

  1. Tyler New Member

    Please help I have no clue what to do.

  2. Feldon Well-Known Member

    Google and reinstall DirectX.
  3. flameweaver Well-Known Member

  4. Esmerelda New Member

    Which one?
  5. Tyler New Member

    I tried reistalling and it simply told me that it was already installed. What do I do?
  6. Feldon Well-Known Member

    One way or another, you need these files in your EverQuest II folder:
    • d3dx9_31.dll
    • d3dx9_35.dll
    • D3DX9_43.dll
  7. Rhiamon New Member

    I'm not a tech person and this happened over night to me too...I don't know where to get these and fix this...everything was just FINE at 2am...this I'm hoping is on SONY's end to fix
  8. Rhiamon New Member

    This is what I get:

    "Fatal Error"

    Everquest II has detected an unrecoverable error and must shut down.

    <verify>G:\live\eq2\game\Client\src\ClientApp.cpp (3858): Failed to open streaming database. OpenResult=-5 0043c044
  9. Feldon Well-Known Member

    Run a Full File Scan.
  10. Chance New Member

    I keep getting

    Everyquest II has Detected an unrecoverable error and must shutdown.

    <verify> G:\live\eg\game\client\src\ClientApp.cpp (3811):
    No game assets found. Please launch the game from the patcher.

    Can anyone help me fix this?
  11. Feldon Well-Known Member

    You need to run a Full File Scan.
  12. Jacra Member

    There was that ancient "crafting-recipe custom" bug too (not sure if it still exists but it gave a DirectX/shader error). Basically when you added/changed the custom crafting recipe filters very often after a while it would crash the PC. Only way of fixing it was deleting the file and have it recreate it by restarting. There is a pre-made filter list at EQ2interface.com because of this which has most recipes for crafting sorted in categories - and does not crash.
  13. Eryndor New Member

    I am running Windows 8 which includes DirectX 11.1 in desktop mode (I added classic shell to get rid of the metro interface) on a brand new laptop I bought a couple of weeks ago.
    I installed EQ2 from the website and was able to run it without any problems for about a 7 days until the beginning of this week when I began receiving the above mentioned error message.

    I have uninstalled & reinstalled EQ2, as well as verified all of its files.
    I have verified DirectX is up to date and not having any problems.
    (And for consistency sake - not that I think it affects this issue - I have also verified windows 8, all my drivers and every program on my computer are up to date and function without issue.)
    I copied the 3 .dll files mentioned above from the system folder to the eq2 folder (the _31 & _35, but not the _43 are showing in the eq2 folder on my other computer).

    But I am still experiencing the same error message that started this thread.
  14. Darda New Member

    Ok we figured out, after having the same problems, that you have to make sure that you check to run EQ2 as administrator...so check again...we assumed ours was as it was before, so go check to see if sneaky windows undid it...
    once it is checked to run as an admin, do the full file scan...this fixed my issues and I am back to connecting and playing

    Hope this helps someone else with this frustrating and annoying problem!!
  15. p0hp0h New Member

    I get this general error:
    "EverQuest II has detected an unrecoverable error and must shutdown."
    If i start the everquest2.exe client in fullscreen mode it says this:
    "Failed to create a D3D device ffor ATI Radeon HD 4800 Series"
    If i start the everquest2.exe client in window mode and then go fullscreen it does not have this line.

    Steps taken
    • completely uninstalled ATI drivers, redownloaded them and installed them (they where the same version)
    • downloaded the full install of direct x and reinstalled (some files where updated)
    • ran full system scan of eq2 files (no files where patched/replaced)
    • removed and regenorated all ini files in eq2 dir except launchpad.ini
    • removed cache and char setting files restarted client
    • windows xp home sp3 and direct x 9c and streaming client
    • Graphics ChipsetATI Radeon HD 4800 Series PCI Express 2.0
    • Catalystâ„¢ Version12.6
    • Driver Version8.97.100.3-120703a-142837C-ATI
    • four core 3gb ram dual display, lcd and tv, eq2 on tv 720p
    Little background, bit of a rant. Had eq2 running on LCD screen with W1943 connection at 1280x768. ****** fps, moved to VGA connected flat screen at 1280x768, got like 20 more fps. Then i was like, HD is a good idea. So i got a HDMI cable and plugged the flatscreen into that. This is when the trouble started. Fullscreen 720p on flatscreen with HDMI produces this error on XP.
    *NOTE* I had windows 7 installed on this computer at a prior date running eq2 on same flatscreen with HDMI connection at 720p.*
    *NOTE2* I can set the resolution in the eq2_recent.ini file to 1280x720 and it runs like fullscreen(fake as it's really just windowed but filling screen), but ****** fps.*
    halp plox, thnx

    *EDIT* PS. If i set my primary monitor from the flat screen to the lcd as the primary device, it'll go fullscreen with out error.
    PPS. I can provide dxdiag output and maybe eq error log or something.. what ever you need
    PPPS. Copied the three direct x files to the directory, but they where already there and the same size, so i overwrote them and reran the client. Same thing.
  16. Wenguren New Member

    I get this error
  17. eshot New Member

    Fatal Error

    <verify> G:\live\eq2\framework\render\Veshader.ccp\ (9871):m_shaderParams.m_pPixelShader 00c23f99 00c2f37b
  18. p0hp0h New Member

  19. Ambi Member

    So, any chance of resolution on this?
    I've had it happen to me on two separate machines with significantly different specs.
    It happened on both right after I received the latest update that was around 800mb.
    Running in Admin and doing a file check does not solve anything, neither does booting directly from Everquest2.exe.
  20. Chalkyx New Member

    Same as the others
    Fatal Error

    <verify> G:\live\eq2\framework\render\Veshader.ccp\ (9871):m_shaderParams.m_pPixelShader 00ab3ae900abeecb

    I have validated the game files twice, Direct x did not need updating, graphics drivers up to date,

    it gets as far as add character to zone, then the error.

Share This Page