EQ2 Streaming Client

Discussion in 'Connection Support' started by ARCHIVED-Yunna, Dec 14, 2011.

  1. ARCHIVED-Yunna Guest

    Is it normal that the streaming client does not retain any of the downloaded data between play sessions?
    I enabled the Background Download (or whatever it's called option in the game). Each time I start up the client it begins downloading 14.103 GB (little running dino). It doesn't matter how far this download gets before I finish playing for the day. Next time I start up the client it starts all over again at 14.103 GB.
    It was my understanding the streaming client allows you to start playing with very little data and the client downloads more as needed (or downloads all of it while you play with that option I set), but that downloaded data is retained so eventually you have all the data locally. Am I wrong in this?
    Also, after existing the game it has an assetscache/ folder which has asset.vdb through asset8.vdb in it. These files total 14 GB and I am guessing these should be the game data. The first one (asset.vdb) was last modified on Dec 8th which is about when I re-started playing. All others have been modified a few minutes ago (when I last logged out of the game). It looks to me that these files may act as a sort of virtual file system / archive which the game saves data it has downloaded into (along with a lot of empty space which should eventually fill up). If this is the case then it seems my client is re-downloading and re-writing their contents because it doesn't realize the content is there (or it didn't save it properly in the first place).
    Here's some info on my setup:

    • Windows 7 Ultimate 64 bit
    • UAC is disabled
    • Logged in as an administrator user
    • Game installed at D:\Games\EverQuest II\ (this is the only installation of EQ2 present on the machine)
    • EQ2 icon links to LaunchPad.exe in the above folder
    • HDD where game resides is a WDC WD5001AALS-00E3A0 ATA Device
    • No disk / file system errors on a disk scan


    • File version:
    • Size: 412KB
    • Read Only: No
    • Hidden: No
    • Security: Users, Administrators and SYSTEM all have Full Control
    • Compatibility: Run as adminsitrator for all users


    • File version:
    • Product version: CL [ 174428 ] Build [ 8323L ]
    • Size: 15.6 MB
    • Security: Users, Administrators and SYSTEM all have Full Control
    • Compatibility: Run as adminsitrator for all users
    D:\Games\EverQuest II\
    • Security: Users, Administrators and SYSTEM all have Full Control (applies to all subfolders and files)
    I also tried with no success:
    • running as admin directly on the icon / launcher
    • changing the LaunchPad.cfg and LaunchPad-user.cfg as posted in this thread http://forums.station.sony.com/eq2/...topic_id=506264
    • Re-downloading LP4 installer, running it to repair existing install
    • Re-downloading LP4 installer, running it as install new to the same folder as game is already installed
  2. ARCHIVED-TSR-JoshuaM Guest

    Do you have any other EQII folders anywhere on the system? Check Program Files, Program Files (x86), or the Sony folder under ProgramData (hidden folder). Our default path also sends it to Users\Public so check there too just in case.
    Once we rule out any other clients being installed we can look over the config files. The thread you referenced is old and the config file pasted there does not apply nor will it work properly. The file you want to edit is LaunchPad.INI and it should look like this for the Streaming client;
    appName=EverQuest II
  3. ARCHIVED-Yunna Guest

    No other EQ2 installs in Program Files, Program Files (x86), ProgramData or Users/Public.
    There is no C:\ProgramData\Sony folder (not even a hidden one).
    I ran searches for everquest*.*, everquest2.exe, launchpad.exe, *.vdb across all volumes, including system and hidden files. None found anything out of the ordinary (only my D:\Games\EverQuest II folder; various shortcuts; and EVERQUEST2.EXE-B0FC33C9.pf in C:\Windows\Prefetch ).
    I also restored the two .cfg files to their previous content. My LaunchPad.ini was identical to what you posted and re-pasting what you posted in it (just in case) didn't change the problem in any way.
  4. ARCHIVED-TSR-JoshuaM Guest

    Alyana@Nektulos wrote:
    The old installs used an EQ2.exe, can you search for that too?
  5. ARCHIVED-Yunna Guest

    No old installs found based on EQ2.exe this either.
  6. ARCHIVED-Terron Guest

    Was a solution found for this?
    I seem to have the same problem.
    The constant downloading has taken me ove my download limit so now I can't play.
    I downloaded a new client with turned out to be the streaming one to get around a problem with my old one. So I do have another copy which I will try deleting.
  7. ARCHIVED-agentsix Guest

    I've had issues where a second install would go into:
    C:\Users\<name>\AppData\Local\VirtualStore\Program Files (x86)\

    The AppData is hidden by default (I think) so you'll need to show hidden folders to see it.
    I've had this issue usually caused by running two accounts on the same computer.

Share This Page