Crashing when zoning into houses

Discussion in 'Players Supporting Players' started by Bregdania, Sep 18, 2013.

  1. Bregdania Active Member

    Over the past week I have been having more and more frequent crashes to the select screen when zoning into characters houses. This is happening on two separate computers.
    Once I crash to the select screen it will not allow me to re-enter the game. It shuts down totally. I have tried various ways of logging back into the character that has crashed. I start the program from scratch and the launch pad works fine but once I'm accessing a character they appear for a few seconds and then crash back out again. I've tried logging in different characters and then camping to the first one - some times this has worked but I'm almost to the point of having unplayable characters because they just wont load. What makes things worse is that once one character has crashed then the next and the next that I try have the same thing happening to them - appearing momentarily then crashing out.
    I'm not computer literate so don't know how to access files etc to show what is happening. What I did copy and I paste here, is the drop down explanation of the last failure.
    Problem signature:
    Problem Event Name: BEX
    Application Name: EverQuest2.exe
    Application Version:
    Application Timestamp: 52373228
    Fault Module Name: StackHash_0a9e
    Fault Module Version:
    Fault Module Timestamp: 00000000
    Exception Offset: 00000000
    Exception Code: c0000005
    Exception Data: 00000008
    OS Version: 6.1.7601.
    Locale ID: 3081
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e

    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789
  2. Bregdania Active Member

    Can't see how to edit the above properly so here is the next effort after writing the above. Of course I've n idea if this is helpful at all as it is all gibberish to me :(
    Problem signature:
    Problem Event Name:APPCRASH
    Application Name:EverQuest2.exe
    Application Version:
    Application Timestamp:52373228
    Fault Module Name:EverQuest2.exe
    Fault Module Version:
    Fault Module Timestamp:52373228
    Exception Code:c0000005
    Exception Offset:000a9e1c
    OS Version:6.1.7601.
    Locale ID:3081
    Additional Information 1:0a9e
    Additional Information 2:0a9e372d3b4ad19135b953a78882e789
    Additional Information 3:0a9e
    Additional Information 4:0a9e372d3b4ad19135b953a78882e789
  3. Awkk Well-Known Member

    I am also having that problem. It happens to one toon far more often than the others.

    Maybe the procedure given in this thread will help

    This issue may be due to a corrupted file associated with your install of the EverQuest II client. You may want to make backups and then delete the following files and folders in your EverQuest 2 directory:

    cache folder (does not apply to Steam users)

    As well as the character specific files, these will appear as follows:

    Next, delete the configuration files/folder by following these instructions:
    1. Open the EverQuest II LaunchPad. (Do not login at this time.)
    2. Click Advance Tools, Open Game Directory, then close the LaunchPad.
    3. Look for any files explained above and delete them.
    4. Close all open folders and restart EverQuest II using the LaunchPad to login and play.

    If deleting these files does not resolve your issue, you can restore your backed up files and folders and retain your hotkeys, contact lists, and display settings.

    Right now the server seems to be down so I am validating my game assets, may try this next. You can validate game assets by opening the patcher, that is the log in screen with the green PLAY button, and click the little icon in the lower left that looks like a thumbtack, this will open Advanced Tools and you can chose Validate Game Assets on the left.

    Hope this helps
  4. Bregdania Active Member

    Thank you very much for that Awkk.
    I will definitely look into that at the first opportunity. It does happen with one character far more than any other and has only happened since I transferred it from one server to another. So the possibility of corruption is higher.
    As I said earlier, I'm not terribly computer literate but I know enough of the basics to make an attempt at this. Thank you.