Community Update Regarding Server Issues

Discussion in 'News and Announcements' started by Mooncast, Apr 28, 2017.

Thread Status:
Not open for further replies.
  1. Theabelle New Member

    One more thing. Could not get in forums a bit ago. At least I can do that now. What does that mean? Are they working on the issue?
  2. Darkanian New Member

    Finally able to log into forums but game still NG for over an hour and a half. :( same unrecoverable error

    Can't wait for the Fiasco that will be GU103
    Livx likes this.
  3. Barango New Member

    Same issue here :

    Everquest II has detected an unrecoverable error and must shutdown.
    <verify> G:\live\eq2\game\Client\src\ClientNet.cpp (647):
    m_pCon-> GetStatus()==
    pplnotsointelligent likes this.
  4. pplnotsointelligent Active Member

    my money appears back as my dbc but that error still pops up so they aint fully fixed the issue yet
  5. Charmaine Active Member

    Perhaps if we all pulled our subscriptions the "Team" would get their $hit together and do their jobs instead of collecting a paycheck until something breaks. I swear its worse as Daybreak than it ever was under SOE... and that takes talent... or lack thereof!
  6. Ennion New Member

    I have same issue as Barrango. Login goes through ads and then get FATAL ERROR message.
  7. Osqor New Member

    Although it would be juvenile for the devs to do anything out of spite, comments like this can't be helpful either.
  8. Uwkete-of-Crushbone Well-Known Member

    The main issue here vs. SOE is probably that they have about 1/10th of the staff they used to have. Plus, the old leadership had a reputation of "trimming 'fat'" with a chainsaw, which frequently cut down to the marrow, apparently. If we cancel our subs, they'll have to just lay off more people and fixing things will take even more time. Chill, folks. If they have to put off the newest release until things get nailed down, I won't mind as long as things work.

    Alenna, Aryndyl and Prissetta like this.
  9. Moonleaf New Member

    Took 5 times logging in , rebooted machine, tried two separate accounts, verified all files, rebooted again, and tried just clicking on the eq2.exe kept getting unrecoverable error. On the third reboot able to login again.

    Previously upon zoning would get kicked out of game and have to go back in.

    Windows 10.
  10. Aryndyl New Member

    Also getting the Fatal Error Must Close. Can't get in at all. Have tried everything seen in prior posts. No change.
  11. Osqor New Member

    I just got in on Maj'Dul server :D
    Uwkete-of-Crushbone likes this.
  12. Aryndyl New Member

    Agree. I'm sure they're pretty frantic right now, so give them a shot. Also expect, and hope for, a delay on Tuesday's update until they get these issues stabilized and let fix cook for a bit.
    Uwkete-of-Crushbone likes this.
  13. Aryndyl New Member

    Just got back in on Antonia Bayle server.
    Uwkete-of-Crushbone likes this.
  14. Theabelle New Member

    On SkyFire server....had to put in password again but I am in finally:)
    Uwkete-of-Crushbone likes this.
  15. Theabelle New Member

    Okies another issue going on now. Every time I switch toons I have to put my password in again.
  16. Charmaine Active Member

    I'm completely not concerned about Tuesdays update. I recently came back to the game after a long hiatus to find that every other day servers are down unexpectedly. I would much rather they do their jobs slowly and correctly than to have them rush a timeline that is unrealistic and have more downtime fixing the problem. I'm fairly certain the rest of the community would agree with me on that.
  17. Charmaine Active Member

    What will they do? put me in EQ2 Jail? Heh, seems we are already there, aren't we?
    Wahing likes this.
  18. Uwkete-of-Crushbone Well-Known Member

    I would! :D

  19. Katzandra Well-Known Member

    Houston, we seem to have widespread issues locating login servers today!
    Uwkete-of-Crushbone likes this.
  20. Uwkete-of-Crushbone Well-Known Member

    /sigh Okay, my turn to try to get in! :)

    Brb... ;->

Thread Status:
Not open for further replies.