Community Update Regarding Server Issues

Discussion in 'News and Announcements' started by Mooncast, Apr 28, 2017.

Thread Status:
Not open for further replies.
  1. kerrianne New Member

    I still can't log in using my launch pad I have to use the old fashion eq2 button it has been that way now for the last 2 updates anyone know why. thanks
    Obocia
  2. Kaz801 New Member

  3. Uwkete-of-Crushbone Well-Known Member

    SONY's fine, still there, nothing's changed there pretty much. SOE changed their name when they left SONY, changed it to DBG, and kept that name when Nova purchased them. X-P

    Uwk
    something else I need to etch into stone... X-P
  4. Uwkete-of-Crushbone Well-Known Member

    That's part of the problem, devs! There is WAY TOO MUCH of the old "Sony Online Entertainment" stuff floating around in the code. Do a Ctrl-F, and you'll probably find them all. X-P

    Uwk
  5. That guy. Well-Known Member

    Another part is people ( and developers ) still default to installing software to what are now read and write-protected areas of the OS since Vista ( "program files x86", "program files", etc. ). Easiest way to never have a write-protection issue in any software is to never install to the default "C:\" area. I always install programs on a separate HDD ( for example, my EQ2 is installed in T:\Everquest II\ ), but even if you only have one drive just installing to a custom folder location on the C:\ drive removes these issues. However on your C:\ drive, always make a parent folder ( i.e. C:\My Custom Folder\Everquest II ). Never give any program root folder access on your OS drive.
  6. Uwkete-of-Crushbone Well-Known Member

    Smart! I did that too, probably without knowing the wisdom behind it, but now it makes me look like a genius. ;->

    Thanks! ;)

    Uwk
    That guy. likes this.
  7. Scottiekeith New Member

    As previously posted (When doing loyalty point quest kill 2 bosses doesnt work at times only shows 1 boss down,doesnt show 2 loyalty points on screen when finished .been like this since gamedown) Still no change after server reset!!!!!
  8. Gilgar New Member

    Funny yesterday [ Tuesday] i could login i have no idea what has changed since then but now i am getting the same crap message i was before and i have no JOY!
    Corinna likes this.
  9. Uwkete-of-Crushbone Well-Known Member

    Not sure if it's at all related, but I'm getting that "trying to zone into a house? Hahahahahahaha! L00z3r!" bit, where, indeed, you try to zone into a house and get booted to Character Select almost immediately afterwards. Coming in on another character and then trying to /camp to the "stuck" one usually doesn't help. I've just shrugged and left the game for a bit, at least long enough to comment here. Maybe that will help. :-/

    Uwk
  10. Mavet13 New Member

    Today on Thurgadin Server , got booted out while zoning, and I cannot get back in the game since then. Getting the dreaded "trying login server #1" each time
    Corinna likes this.
  11. Moss Active Member

    New login issue for multiples players since a few minutes
    Corinna likes this.
  12. Primel Member

    I haven't played this game in several months. Trying to login to play and I kept getting trying login server #. After a few attempts I was able to get in game. Don't know how long it's going to last though.
  13. Bjoerdr New Member

    Hi,
    i tried to start playing around 20 Minutes ago ...

    First i started the launchpad,
    the Play Button went Green, i pressed it, and than 'Trying to login Server #1..." and than i got an error.

    I'll tried to start Launpad again, pressed again Play and came to the charselect and could log into the game
    until i tried to zone to Kyplong Plains .... i got an error and game quit again.

    Now i tried to login in again "Trying to login server #1" and got an error .....
    Tried to Launch again and now i'm in the charselect ...

    There is something massively wrong with the server Thurgadin :(


    Update :
    After selecting a char and pressed play ...

    Logging into zone server
    ...
    Trying to login server #1
    ...
    Could not connect to a login server
    Corinna likes this.
  14. Mhalaise New Member

    It's not specifically Thurgadin, it's the Login servers - I can't login neither. Anyone looking into this?
    Corinna likes this.
  15. Primel Member

    I was in game for 5 minutes, tried to zone to Stonebrunt Highlands and now I'm having issues already.. I'm just so glad I don't pay for a sub, otherwise I'd be upset.
  16. Whazaaa New Member

    Really, again login server problems ???
    Maybe if we start to cancel our subscriptions the server will be able to handle the requests...
    Corinna likes this.
  17. Nasiweis New Member

    crashed while zoning to char select screen, then cannot connect to login server#1......
  18. Comos New Member

    Log in is Borked ..... why is it every time they try to fix/add stuff they totally screw up the log in servers ;x
  19. CTPEJIKA New Member

    This is problem. I can not enter the game.
  20. CTPEJIKA New Member

    Quickly decide, otherwise for a month of free play!
Thread Status:
Not open for further replies.

Share This Page