Community Update Regarding Server Issues

Discussion in 'News and Announcements' started by Mooncast, Apr 28, 2017.

Thread Status:
Not open for further replies.
  1. Sambril Well-Known Member

    I got a few crashes with the same error as above and once rejected as invalid username/password (it wasn't), but I did mange to get into game eventually.
  2. Maelevodin New Member

    Curious thing about that above listed error is; seems to be looking for a local file on G:\ I don't have a G:\ on any of my systems. Could be a developer had one of their local/mapped disks hard coded rather then relative path specified?
  3. Razpberry Member

    can't log in again...

    getting same message
  4. Uwkete-of-Crushbone Well-Known Member

    NO ONE has a G:\ drive with their game on it (that I know of). It's definitely something on their end. I just wanna etch that into stone at some point: "G:\ does not exist on ANYONE'S COMPUTER. It's on the game company side."

    Uwk
    Prissetta likes this.
  5. Uwkete-of-Crushbone Well-Known Member

    On a lighter note, about 10 minutes ago I tried getting into Thurgadin. No problem! No errors. :)

    Uwk
    who suggests to the devs: you might want to take a peek at the Player Support page as well; I predict a lot of separate threads there about this... :-/
  6. Tearamina New Member

    Yup... that's the exact error message I got. When I finally got back in, all was well. People in my Guild were popping in when I was and said that they had had problems as well. So it's not just me. I'm happy to know that it wasn't something funky with my computer.
    Uwkete-of-Crushbone likes this.
  7. Thatfox New Member

    Logged in this morning to Skyfire, no problems. Character was in Mistmoore. Played for about half an hour then used Call To Home to go and rementor for a different zone. Game couldn't find Log In server so had to reboot. No problem getting to character select but couldn't get any further. Game searches for zone, can't find it, goes back to character select.

    Tried my character on Stormhold instead, from same character select screen without rebooting. Straight into game, no problems. Played for 45 minutes or so with no issues. Logged back to character select to try Skyfire again and couldn't get in. Tried another character on Skyfire, same issue.

    I checked server status and it claims Skyfire is up. Leaving it for a while. Will try again later.
  8. Sambril Well-Known Member

    As Uwk pointed out that is on the company side. It is where the file was located when the game was built and the location gets baked in when the game is compiled. The file is game code and is not used at run time. It isn't looking for that file, rather it is just reporting the location of the line of code that produced the error. The information isn't of much use to users but can be very helpful to devs when trying to track down a problem.
    Uwkete-of-Crushbone likes this.
  9. Uxtalzon Active Member

    Had trouble getting into the game the morning after servers came back up. Did the World Server # dance, exited, tried 15 minutes later, did it again, but tried right after and I got in. Never had trouble logging in after that.

    Only other issue which I don't think is related is tiny public zones keep booting me to character select. Ironforge Workshop and that tower basement thing in Tranquil Sea (Clankwhange basement I think it's called?). There's no one else in the zones so I just figure it went dormant and got hung too long on the "Waiting for zone" loading part.
    Uwkete-of-Crushbone likes this.
  10. Thagrin New Member

    having issues with logging to another toon, when i log to another toon it freezes up. i get a box that says "loading character " and then nothing
  11. Livx Member

    I'm having issues with logging and loading :/
  12. Malombra Member

    Thurgadin here. No problem to log in, but a little strange behaviour: every time that I switch char using "Camp to character select", I get the "Trying to login server #1" message for some seconds. But no crash, and then it brings me back correctly to character select.
    Uwkete-of-Crushbone likes this.
  13. Kaz801 New Member

  14. Gilgar New Member

    I tried again this morning and got the same message trying server ### then servers are all busy try again abd from reading the messages on forum i believe it is time someone got busy and fix this world wide problem that is just not going away on it's own
  15. Malombra Member

    And now another unusual behaviour: I switched char, and login into my guild, a quintuple error, five windows open at the same time (as it happens with virus lol). After the crash I could login again after some "Trying to login server #1" errors).


    [IMG]
  16. Shmogre Well-Known Member

    Malombra, a common fix for a DirectX error "back in the old days" was to put the DirectX 9 files directly into your EverQuest II folder. Feldon (of EQ2Wire fame) has made the files available for download on his site (quote is from another thread he replied to):
    Give that a try and see if it helps with those errors...crossing fingers for you.
  17. Malombra Member

    Thank you, but I already have directX in EQ folder, and I usually have no problem with Dx. In fact I could login without problem after that strange and random error :)
    Uwkete-of-Crushbone and Shmogre like this.
  18. mysticly New Member

    I think it would be a nice gesture to have a claimable dirty key for paying accounts that lost all that play time :)
  19. Lightironx New Member

    Having ''logging in to server #1'' messages,.. also forcing shut downs when I attempt to set POI,...also lost one tune's alternate appearance...and I do fully realize I'm ''only'' a FTP member, so I guess I should keep these complaints to myself, but I thought it might help some of the ''good'' people...
  20. Skratchie New Member

    Last night, I kept getting bounced out of game but I was too tired to care or do anything about it. Today, I had problems getting Launch Pad up and running. Now I start to log in to the game but get bounced back to character select, every time I try to get in.

    The extra XP is doing just about nothing for me, since I can't actually play to gain any benefit from it. Two accounts, and neither of them are able to get in. What exactly am I paying for again?
Thread Status:
Not open for further replies.

Share This Page