Community Update Regarding Server Issues

Discussion in 'News and Announcements' started by Mooncast, Apr 28, 2017.

Thread Status:
Not open for further replies.
  1. Uwkete-of-Crushbone Well-Known Member

    On Thurgadin or Test regions? If the US region, then yeah, that is a major glitch. :-/

    Uwk
  2. Uwkete-of-Crushbone Well-Known Member

    Yeah, usually when I see that kind of thing on US, it'll immediately keep going through to like #2 or even 3, but then it's fine (with Test and Thurgadin, I usually just sigh, roll my eyes, and prepare to hit Quit and log in all over again when I get the "All the login servers are busy. Get shut" kind of message. I've rarely, if ever, been wrong with that theory :-/).

    Usually we only get even that kind of brief hesitation on the US servers during like the first day of Frostfell. :D

    Uwk
  3. Uwkete-of-Crushbone Well-Known Member

    It briefly booted you from "login server #1" but was okay afterwards? US or EU/Test? :-/

    Uwk
  4. Uwkete-of-Crushbone Well-Known Member

    If you're on Public Test or Thurgadin, the "login server #1" thing (going to "The login servers are too busy to deal with you. Shoo.") usually hits if you try to hit PLAY without selecting a character, or vice versa. When that happens, I'll do the opposite: select a character to come in as, or hit the big PLAY button. If it still won't let me in, I'll play a hand or two of Solitaire ("Please try again in a few minutes."), then try again.

    If you're on the US servers, that's weird. :-/

    Uwk
  5. Coolwhip New Member

    - Just tried to log in and it goes to patch screen... When I hit "PLAY" the log in faded out and never went to a server... I pull it back up and it shows as "Playing" and sits there for a bit then disappears.... Did it four times... The 5th time it logged in...
    Uwkete-of-Crushbone likes this.
  6. Kaz801 New Member

  7. yuiop Member

    FYI... I want to throw it out there that if you are using Windows Vista that you might not be able to log on.
    I dont believe its related to this except that someone running it might not be able to log on and think its the same iissue as this.
    Since Windows stop supporting Vista earleir this month I cannot log on(at least throught patcher) with my old comp, and a buddy of mine has same prob.
    Shmogre likes this.
  8. Lateana Well-Known Member

    My husband was having problems logging in today. After going through various suggestions what worked was for him to do a hard reboot of his computer. He runs Win 10 on a high-end computer so the Vista thing wasn't the problem.
    Uwkete-of-Crushbone likes this.
  9. Uwkete-of-Crushbone Well-Known Member

    At least he got in, even if he had to jump through hoops to do so. :(

    I'd /camped to Character Select, and returned to the game only to be told I'd lost connection to the server. Not sure if that was my fault, or a symptom. :-/

    Uwk
  10. Siren Well-Known Member


    Make sure you're right clicking the .exe to start with, and picking Run As Administrator (for Windows). Also, shut off your antivirus (right click it next to your PC desktop's clock at the bottom right, and Exit or shut it off until you get EQ2 downloaded). That will interfere big time with installing and patching EQ2. Use the full download, too; it works better and is way less buggy than the streaming download.

    If you're in Windows Vista, as others have said, it's no longer supported for EQ2.
    Uwkete-of-Crushbone likes this.
  11. Katzandra Well-Known Member

    My sound has been cutting in and out all evening. This is unusual. Another guild mate reported having the same issues.
  12. dsoTm New Member

    And it looks like things are down again...
  13. Distorted New Member

    ok was just kicked out of game, and now it errors each time I'm trying to log in. yes running as admin, I was zoneing to cobolt, on majdul server, was kicked out , and cant get back in
  14. Jaril New Member

    Was playing most of the day, then crashed with no recovery just this message:

    Everquest II has detected an unrecoverable error and must shutdown.
    <verify> G:\live\eq2\game\Client\src\ClientNet.cpp (647):
    m_pCon->GetStatus()==
    UdpLibrary::UdpConnection::cStatusConnected
    0102b339 01701b34
  15. tbankert New Member

    went ld while zoning now constant crash trying to get back in.
  16. Posturepedic New Member

    Yeah, looks like something is broken again :(
  17. Osqor New Member

    I'm getting the same error message, from both my accounts :(
  18. Slasheneks New Member

    Went LD while zoning and now get a Fatal error message when I ty to log in again.
  19. Arieva Well-Known Member

    Also unable to login. Crashed with an unrecoverable error while zoning into guild hall. Restarted client, and could not get back in..same error. Rebooted system. Get trying login server..and finally the same unrecoverable error message. Same message as poster above on error
  20. Vangarde New Member



    Accounts Vangarde and Nigori on Skyfyre server still getting error on log-in
Thread Status:
Not open for further replies.

Share This Page