Fixed Internally Can't open pally boost crate.

Discussion in 'Resolved' started by Files, Jan 22, 2022.

  1. Files New Member

    I recently boosted a paladin to 85 with the free boost on Kaladim. When I try to open the crate for the gear, I get a message saying "Requires that the Reign of Shadows Expansion is available on this server". Not sure if this is a known bug or not, kind of want my token back.

    In game Characters are Filezs and Filez. (Characters that were affected.)
    Akunia, oakmiser, Niminie and 2 others like this.
  2. Gorstak New Member

    yea i used boost to and cant use gear crates to,support sad they cant do nothing about that and that i should do bug report.
  3. Epimi New Member

    It happened to me too I reported it as a bug it sucks to be honest.
  4. Iverac New Member

    Same.. I am now the proud owner of a naked 85 on Kaladim.. let me know if they fix it for you so I can do the same ><
  5. Files New Member

    Yeah i tried it on a second account and it still didnt work
  6. LotBoy New Member

    I have the same issue. Have a lvl 80 gear box and lvl 85 gear box in my bags. Both have the same error. when trying to unpack them.
  7. Zooeyzz Member

    i feel really bad for the new players that blow their boost and have no gear. have seen it in guild too :(
  8. Niminie New Member

    Same on one of my characters. pretty annoying.
  9. Kaldian99 New Member

    Same issue here, 85 with no character after using boost. Now what?
  10. Akunia New Member

    Same, I feel bad now, what a waste of time.
  11. Lugwik New Member

    I have the same issue. Cannot open the equipment crate after using the 85 boost on Kaladim
  12. Bopp New Member

    same here as well. :-/
    When will the patch be released as it says "Fixed Internally"?
  13. Caith Developer

    The level 80 versions of these crates were fixed with today's update, but the level 85 crates were not. They are fixed for the next update now.
    Breanna likes this.
  14. Niminie New Member

    Ahh thank you. I was wondering why it still wasn't working.