Can't loot!

Discussion in 'Tips, Tricks, FAQs, and New Player Discussion' started by Leloes, Dec 1, 2019.

  1. Leloes Well-Known Member

    For some reason I am suddenly unable to loot! It says I'm looting but the items are not showing up in my inventory! What the heck is going on?? Is it a bug of some kind?
    Soara2 likes this.
  2. Carynn Well-Known Member

    What this might be: 1. Camp to self. There is a persistent bug that, when you crash, you can't loot items anymore when you log back in. 2. Looting is sticking the items you loot in open slots in between things you already had in there, making the new things hard to find. If you can remember what one of the things is that you looted, press C and then the magnifying glass, then type the name of the item. It'll tell you which bag it was put into. 3. If this is a quest item, sometimes you don't get a physical item in your bag, but you physically loot it and your count goes up on the quest.
    Soara2, Juraiya, Siren and 3 others like this.
  3. Leloes Well-Known Member

    Not sure if this has anything to do with it but this starting happening after I got the saliraptor. I've tried logging in, logging out, going to character screen.....the only thing I seem to be looting is coins. What should I do to be able to loot again? Nothing seems to rectify the problem....getting very frustrated......
    Soara2, Cyrrena and Breanna like this.
  4. Ahyes New Member

    Check to make sure you don't have your loot options set to decline. Under eq2 button, options, group options and there will be a box beside Default Loot Method that you can mark with none, greed or accept and decline.
  5. Leloes Well-Known Member

    I'll check next time I'm in the game. Don't think that's the problem but I'll check.
    Cyrrena and Breanna like this.
  6. Leloes Well-Known Member

    Nope that's not the problem....
    Soara2, Cyrrena and Breanna like this.
  7. Kuulei Well-Known Member

    Reset your options for loot as every once in awhile it gets "wonky".
    Prox, Soara2, Leloes and 2 others like this.
  8. Leloes Well-Known Member

    I just reset it but I'm still not being able to loot. Possibly if reboot my computer maybe that will give it kick?:rolleyes:
    Cyrrena, Soara2 and Breanna like this.
  9. Breanna Well-Known Member

    That is very odd. Usually camping fixes it hummmm.
    Cyrrena, Soara2 and Leloes like this.
  10. Leloes Well-Known Member

    Not really sure what the problem is. Like I said I'm going to try rebooting and hopefully that will fix things.
    Cyrrena, Soara2 and Breanna like this.
  11. Leloes Well-Known Member

    I can loot again! HOOORAY!
    Rhodris, Katz, Carynn and 7 others like this.
  12. Breanna Well-Known Member

  13. Leloes Well-Known Member

    I seem to be having trouble with looting everytime I go to a new zone.
  14. Cyrrena Well-Known Member

    I would /bug that Leloes and then put a bug report in the bug forums. Be as detailed as you can.
    Breanna likes this.
  15. Leloes Well-Known Member

    Not sure how detailed I could be. I just seem to have problems when I first go to a new zone then I have to reset everything...logout....start over....it's just a bit annoying not a major problem......
    Cyrrena and Breanna like this.
  16. EQ_Jack Active Member


    I've seen this problem too. game gets glitched you have to go into group options and set your self to free for all looting or something like that. its weird. do /bug to report it
    Cyrrena and Breanna like this.

Share This Page