Can't Loot

Discussion in 'General Gameplay Discussion' started by ARCHIVED-KoLAddict, Jun 20, 2007.

  1. ARCHIVED-KoLAddict Guest

    [p]Didn't see a help forum. If this is in the wrong spot, please feel free to move.[/p][p]Ok, while I was playing I tried to loot a corpse after killing it and got "You're too busy to loot right now". I tried everything I could, including logging out and back in, but still cannot loot any items. Can someone tell me what's wrong?[/p]
  2. ARCHIVED-Lamarre Guest

    It might be just a bug and you might need to re-log. I would sometimes get the bug that won't let me harvest saying "How can you think of harvesting at the time like this?" as if I were locked in combat. After I re-log it goes away. Try rebooting the game & see if it still doesn't let you loot.
  3. ARCHIVED-MadLordOfMilk Guest

    Y'know... if you read the above post thoroughly, it says that the person tried relogging :thumbup:
  4. ARCHIVED-SGTChan Guest

    I have the same problem, can't loot. I can disarm boxes all day, but i can not loot. what is the fix?
  5. ARCHIVED-neohelios Guest

    opened a case with /bug, and they said they are busy but will get to me some time.
    no workarounds yet?
    I was thinking maybe uninstall / reinstall. anyone try that yet?
  6. ARCHIVED-Katz Guest

    Did you check your loot options? Try changing those and see if that helps.

Share This Page