Can't log in to game at all since update on 11/5/19

Discussion in 'Bug Reports' started by Gojiria, Nov 5, 2019.

  1. Gojiria New Member

    So, every time I've tried to log in to the game, whether directly to a character or to the lobby, I've almost instantly been kicked off since today's epic update. I don't know if this qualifies as a "bug" or not, but I haven't been able to play since 7am 11/5/19.

    Text of the error message is as follows:
    "Everquest 2 has detected an unrecoverable error and must shut down.
    <verify> G:\live\eq2\game\Client\src\ClientApp.cpp (3975):
    Failed to open streaming asset database. OpenResult= -5
    014271be 0024f4dc"

    Please advise?
  2. Bunji Developer

    Might be something corrupted in your aseetdb files. Try renaming the assetcache folder to assetcace_bak and see if you can play with fresh assets. You can also try switching to a FULL download, but it will take a while to download all the require files.
  3. Brewmyst Active Member

    I've just had that error happen to me, and I tried to rename that folder, but it's saying the action can't be completed because the folder or file is open in another program (Never mind on this, I had a launcpad open that was conflicting with the rename)

Share This Page