Camera view keeps changing when I click the screen

Discussion in 'Player Support' started by Anatha, Dec 14, 2016.

  1. AnotherForumName Member

    Just making notes here to maybe zero in on this bug.

    Note #1: I, personally, have the auto-turning off.

    Note #2: Underlined the bit of text that matches, exactly, when the bug happens for me. It can also happen after moving though if I was auto-running and re-position my direction with the mouse; never will do it if I just tap/hold a key on the keyboard to turn.

    Note #3: Just got done playing for a couple hours and only harvested for the first 90% of play: the bug happened 0 times. The last few minutes of play I killed 20+ mobs and the bug happened *between* combat ~10 times.
    Uwkete-of-Crushbone likes this.
  2. AnotherForumName Member

    Turning off the Autoattack Timing Bar cleared up this problem. Bug gone!

    Ever since I disabled "showing" the autoattack timing bar I've not once had my camera go whacko. Only problem now is I don't have the very mandatory autoattack timing bar. lol
    Uwkete-of-Crushbone likes this.
  3. Anatha Active Member

    Yeah, no willing to turn off Autoattack Timing Bar. Need it for raid and groups. Let me know when I need to hit abilities and time them just right. Too important to shut off so that I don't have the camera problem.
  4. Ceyarrecks Wunnfirr Well-Known Member

    I must disagree on the cause being " Autoattack Timing Bar" as I have never used this feature and yet have had the sudden mouse-facing problem;
    I can add a few details, in the one, for as long as I can remember playing I have had high resolution mice (~1600 dpi Logitech MX Anywhere, Cougar 200M ~2000 dpi)
    to wit, unless I am making fine adjustments decorating, I always use the highest DPI.
    The problem seems to occur RIGHT when I right-click to make a movement or facing change, happens both in combat and out; in instances, and in wilderness, in cities, also in houses.
    Uwkete-of-Crushbone likes this.
  5. Cleona New Member

    Old time player trying to come back and had the exact same experience. Frustrating. I almost gave up.

    Here's what fixed it for me. I'm running Windows 7 on a MAC using Bootcamp (not sure that matters though).

    I deleted my entire game file. Yes - DELETED.

    Then I started fresh.

    Fixed it right up and now I'm actually enjoying playing again.
    Spindle and Uwkete-of-Crushbone like this.
  6. AnotherForumName Member

    Can you turn on the Autoattack Timing Bar and let me know if you have the bug [again] on that fresh install.
    Uwkete-of-Crushbone likes this.
  7. Aniko New Member

    Sometimes helps to reduce your mouse's DPI (600 or less)
    Uwkete-of-Crushbone likes this.
  8. AnotherForumName Member

    I've tried that and it didn't alleviate the problem. For an experiment I even set my DPI to 50 and in-game set the mouse sensitivity too the lowest and shut off software mouse. With everything moving at the utmost slowest possible it takes 72 1-foot swipes on the table to turn 360 degrees (for me) YET when the bug happens i'll insta-turn ~180 degree and look straight up in well under 1 millisecond (basically one cycle of the CPU). The amount it moves with everything set as I did for the experiment would take me around 20 seconds.

    Its the software/eq2 client, as noted by many other posters since ~2006.
    Uwkete-of-Crushbone likes this.
  9. Jamiss Developer

    This has been one of the most troublesome issues to track down. I personally experience it myself when playing at home, but it happens so sporadically that I still haven't found a root cause / fix. I thank you all for your persistence in attempting to locate what may be the issue, but I still haven't found a fix yet.
  10. Shmogre Well-Known Member

    Thanks for that, Jamiss. Just the validation that you've actually seen it helps a lot...appreciate that you still have it on your radar.
  11. Cleona New Member

    Same here but I'm using Windows 7 under bootcamp. Beyond frustrating.
    Uwkete-of-Crushbone likes this.
  12. Uwkete-of-Crushbone Well-Known Member

    What is "Bootcamp," other than the obvious military reference for training recruits? ;->

    Uwk
  13. Bronxcheer New Member

    I don't know how much of my experience is relevant, but here it is:

    I first started experiencing the "upskirt" problem yesterday, May 23, 2017. (Running Win 7 Pro SP1.) At first tried re-logging, but problem came back after a short time playing. I found a way to make it go away temporarily by clicking my Show Desktop button, and then going back to the game, but the problem always comes back. An interesting side issue to this is that periodically when this happens, in-game music begins to play. Now, I have music volume turned down to zero in my options, but that doesn't seem to matter when I'm staring at my Bovoch Matriarch's butt from below, I still get a combination of cowasaurus butt and elevator music.
  14. Uwkete-of-Crushbone Well-Known Member

    Hang on, you're still getting music playing even with the volume turned off? :-/

    Uwk
    who, it must be admitted, always had the opposite problem crop up on occasion, where the cameraman in 3rd person view would leap to the top of my toons' heads and look down, and never change position from there
  15. Banana Tree New Member

    Dear Lord please fix this horribly extremely frustrating issue ffs and leave the cute Gazebos alone.
    Happens to me on about 1/3 of the fights and sometimes just running not in combat. My camera snaps to looking straight up and heads me off in some random direction. Yes, of course that means sometimes I run into mobs that I would never go near. Happened 3 times so far in my current solo PG and i am not done yet but became so frustrated I had to take a break and look up this thread to see if any fix has been posted. I do not ever have auto combat on and I am running windows 10.
    Uwkete-of-Crushbone likes this.
  16. Uwkete-of-Crushbone Well-Known Member

    Does it seem to happen more often in PGs, or is it more or less problematic everywhere? :-/

    Uwk
  17. Banana Tree New Member

    It happens everywhere. Open world, raids, solo zones. About once every 3 - 5 minutes I would guess, on average.
    Uwkete-of-Crushbone likes this.
  18. Anatha Active Member

    It is being looked at but the dev has not come up with a solution yet. They are aware of the problem. All we can do is be patient.
    Shmogre and Uwkete-of-Crushbone like this.
  19. Aniko New Member

    If you have programs that monitor keyboard/mouse clicks (such as PuntoSwitcher), try disabling them for the duration of the game.
    Uwkete-of-Crushbone likes this.
  20. Uwkete-of-Crushbone Well-Known Member

    I wouldn't trust one of those bloody things as far as I could throw it; why would anyone voluntarily install one of those?? :-/

    Only way I could see it would be at work... ;->

    Uwk

Share This Page