Bug with existing copy of character

Discussion in 'In Testing & Test Server Updates' started by Alenna, Jul 8, 2013.

  1. Alenna Well-Known Member

    Still Bugged bag and contents in inventory slot one still going into overflow when i log in or zone anywhere. Only on this toon Alenna copied from Guk. if this update goes in as is then I will not be able to use my Main rading character and the will not be a happy play experience for me. It does not matter wether I use the default or a custom. now on SOEbuild 10132T. I want to play my main and can't .
  2. Caith Developer

    It looks like it may be an issue with a specific item, the Fragment of the Eternal Prism, not your bag or your inventory slot. We're looking into whats causing it specifically so we can get it fixed.

    Edit: And after some more investigation, I'm not sure about the item specifically causing it, but we are looking into it.
  3. Alenna Well-Known Member

    thank you.
  4. Rotherian Well-Known Member

    A work around until the issue is fixed is to delete the quest Repairing the Eternal Prism. The reward is only coin, and not a phenomenal amount at that. (That particular quest takes a player through each of the Miragul's Phylactery Heroic zones - i.e. Scion of Ice, Anathema, and Crucible - so the zone it will display under will depend upon the player's progress on the quest.)
  5. Karagon Active Member

    Does i have to have Gold subscription to have beta copy button??? Can't copy a character to beta from Antonia Bayle server... There is just no button in the menu.
  6. Deveryn Well-Known Member

    Subscription level doesn't matter for copying.
  7. Tabri Well-Known Member

    We are supposed to log the Beta server right not the test server? I had characters on the Beta server and they are all gone now I tried to copy my main from Antonia Bayle yesterday and she is still not showing on the front screen just the level 1 character I created new, I will try again today I guess.
  8. Alenna Well-Known Member

    I"ll try that. Anything to be able to use my main to find bugs on beta. looks like i might need to finish that quest on on live.
  9. Calthine Well-Known Member

    The button went missing. Typing /beta in your chat window still works.
  10. Deveryn Well-Known Member

    For now, beta is the only option. They wanted to work some things out before they patched test.
  11. Alenna Well-Known Member

    ok 2nd character who has this problem Cailee from Guk has the fragment of eternal prism, orb of deactivation, caroeth gate key and bathzied gate key. the only thing they have in common is the fragment of eternal prism and each time I"m hit with the bug I get another one the prism are multiplying like rabbits.
  12. Alenna Well-Known Member

    ok deleted nosing in on the nasins and Making sense of Miragal part 1 from Cailee which are the only quests they have in common from the everfrost instances. I did not delete the prism and bag and contents remained in inventory Slot 1 hope this helps.
  13. Caith Developer

    Not sure if the fix for this will be in the next beta push, or the one after, but I have it corrected internally now. Thanks for helping us pin it down!

    The issue was with how that particular quest was checking for the item. It was looking for it before your inventory had finished loading.
    Calthine likes this.
  14. Alenna Well-Known Member

    you are welcome, and thank you for looking into it. I look forward to the fix being put int so can start testing with my main :D

Share This Page