[Bug] Tranquil Sea - NPC Karrabukk

Discussion in 'Quests and Seasonal Events' started by Faliz, Jul 13, 2015.

  1. Faliz Member

    The NPC Karrabukk on Deathweave Isle is bugged and appears to possibly be effecting one or more quests. When you target him to initiate dialogue click your response will not progress the story. Several players on Oasis have attempted to position ourselves in different areas and hail him in attempt to move him in case the system thinks he has fallen through the world with no luck.

    The quest I know several people are stuck on is "Escorting Kitkalla"

    Kitkalla may be affected by this as well for I see a different question involving him having the same issue in the quest "Redemption's Folly".

    Can someone please look into this for us.

    Thank you.
  2. Voaskess New Member

    I am also having issues with Escorting Kitkalla updating with Karrabukk.
  3. Kaitheel Developer

    This issue is already being discussed within the "[Bug] - Redemption's Folly" thread.

    Gage, a fellow player said,
    Does this help you?

    If not... what server are you on? Is Karrabukk sitting under his web, or is he sitting correctly, within his web hut?

    ~ Kaitheel
  4. Faliz Member

    I logged on after the servers rebooted and Karrabukk is still doing the same thing. You hail him and click on "Listen" and nothing happens. Kitkalla doesn't appear to be on a web on our server at this time which is Oasis. If I stand next Kitkalla and attempt to /target Karrabukk I get the same result as if I clicked on him.
  5. Kaitheel Developer

    It's not Kitkalla that should be on the web, it's Karrabukk. Is Karrabukk on his web ramp? Hailing him with the H key doesn't move him?

    ~ Kaitheel
  6. Faliz Member

    It will move him, yes, but again when you click "Listen" it doesn't progress the dialogue or the quest. I've tried standing under him, above him, next Kitkalla, on the opposite side of Kitkalla. Nothing. Thank you for looking into this.
  7. Kaitheel Developer

    You're welcome!

    I think that this is a bigger issue, and what you and others have encountered is a symptom. After logging in on Oasis, I can now see a commonality between several different quest bugs that we've been receiving the last week. They all have a conversation in which more than one NPC does the talking. This is script that had been working just fine at the launch of the expansion, and that is working fine on other servers (as I just confirmed on AB). Agh! I will have to alert the code team of this. Thank you!

    ~ Kaitheel
    Faliz likes this.
  8. Faliz Member

    Thanks for looking at it! I look forward to it working again soon!
  9. Kaitheel Developer

    Good news! During Maevianiu's investigation he was able to jump start Kitkalla on Oasis, so as of now, he is working once again! It's not a long term solution, but it should help get you back on track.

    ~ Kaitheel
  10. Decimates Member

    Can't get quest to update on Splitpaw.

    Same problem Can target and hail him but just get a "Well" option.

    Karrabukk is sitting in his nest.

Share This Page