[BUG] Launchpad not working - Game Installation

Discussion in 'Players Supporting Players' started by Dolgrin, Feb 2, 2017.

  1. Dolgrin Active Member

  2. Liltae Member

    The launcher has not been working for days for me. Maybe the patch today will address the issues with it and fix it. :confused: I certainly hope so anyway.
  3. Dolgrin Active Member

    My little nephew had some fun by watching the update log and clicking the retry button :)

    But now the alertlog.txt is filling up with messages like:

    build="SOEBuild=13148L" version="SOEVersionString=2017/1/30 10:20:26" build_type="USER OPTIMIZED" ls_address="none" zone="exp13_rgn_obulus_frontier" loc="-239.69 91.01 -222.96" performance="4" alert="G:\live\eq2\game\Client\src\ClientResourceFetcher.cpp(1771): Failed to fetch 1011709194553184106"
  4. Dolgrin Active Member


    Something is broken even after patch:

    zone="exp13_dun_dalnir_01" loc=" -3.97 27.00 15.17" performance="4" alert="G:\live\eq2\framework\scenegraph\VeMeshGeometryNode.cpp(1721): Error loading VeMeshGeometryNode resources. You should never see this error. RenderMesh: _exp13/cooked/zones/dungeons/crypt_of_dallnir/dal_int/dal_int_slimetunnel03_l0.draw"
    build="SOEBuild=13156L" version="SOEVersionString=2017/2/1 13:26:53" build_type="USER OPTIMIZED" ls_address="none" zone="exp13_dun_dalnir_01" loc=" -3.97 27.00 15.17" performance="4" alert="G:\live\eq2\game\Client\src\ClientResourceFetcher.cpp(1771): Failed to fetch 14168468867431640006"
  5. Ceyarrecks Wunnfirr Well-Known Member

    notice the expectancy of everyone being able to read minds?

    no indication of which Operating System.
    no statement of their having disabled their Fear/Uncertainty/Doubt Program, I mean, anti-virus.
    no remark of them having disabled their Firewall (if any)

    these details would be good to include,...
    just saying.
  6. mrc2 New Member

    Have not been able to log in for a day or two... Firewall disabled or not.
    Launcher loads about 6% then it just dies.
    Can´t log into EQ1 either.
  7. Dolgrin Active Member

    It has nothing to do with my System.
    It is http-Traffic, so if my Firewall is involved, i could not write this.

    The sha in the URL indicates something with download verification.
    Other errors are indicating a timeout problem.

    The "You should never see this error" indicates a serious issue.

    My versions of this error message:
    "Last Trap. Call software development NOW.
    or more rude:
    "Stupid developer. RTFM."
  8. imric17 New Member

    Whats up daybreak? I have had this same issue for some time now (over a month) I go to the support page and cannot find anywhere to submit a ticket. I cant log in to submit it because I cant log in. I keep thinking the patches will work too, but to no avail. I'm about tired spending money when I cant play the game. I would like to see someone for the developer side address these forums instead of members only. Everyone talks about the problem but where are the solutions from the staff? My renewel is on the 25th so something needs to be done.
  9. Liltae Member

    The last email I received from them said since I did not feel it was my system that they could not help me. My reply back was I did everything they ask and I was still unable to log in. On the forums there are others having the same issues so unless all our PC's are messed up then I thought it was on their side. I have no clue what is going on but something is. My wireless system with same operating system as my gaming computer but with only on board graphic card can log into game but I can't play because of the lag. Partially the graphic card and the fact it is wireless. I only have it for looking up things not for gaming. So I am totally at a loss but it seems from the response here on the forums or lack there of that Daybreak does not care. :(
    The last reply in my email backs that up. If it is not our fault then there is nothing they can do to help.
  10. Dolgrin Active Member

    1. Open a command line.
    2. Execute tracert eq2.patch.daybreakgames.com
    3. Open DownloadError.txt in your eq2 directory
    4. You should see, something like this:
    UnableToDownload - HTTP::Exception::UnhandledResponse: Found (302 - - http://eq2.patch.daybreakgames.com/...fd54ce91c564d0902e45e6aabb143ead875?cb=JDOEBM
    5. Look at the Tracert and search for the IP-Address in the error message.
    6. It should not be there. 302 indicates a successful redirect.

    Can someone verify this?
    Can someone with more technical backround explain why the IP in 4 is not in the tracert?
  11. mrc2 New Member

  12. Alenna Well-Known Member

    first time I tried to run game launch pad acted like it was my first time and asked for my information which it shouldn't since have I had placed the check in the box for it to remember on this computer. said my user id or password was wrong tried again got that same message hten tried a third time now getting the error message below.

    launch pad unable to connect. Please check network connection or try again later. if problem persists please visit https://help.daybreakgames.com/hc/en-us for assistance

    My set up has not changed since yesterday when the launchpad worked so it cannot be my computer. btw I can get into game using the everquest2.exe file

    launch pad needs fixing it is company wide does not only effect eq2 the dcuo launchpad has the same problem
  13. Dolgrin Active Member

    Seems to be a normal issue with the login servers. Sorry but have nothing todo with our specfic problem.

    Seems to be more clarifiing our problem. The patch Servers.
    There are mainly 3 reasons why you get this error:
    1. A firewall rule says, for example, use port between 1-100 but another rules says use port between 1-150. So if your Client wants to connect to 101...BOOM.
    2. Firewall says: 1-100, and app says 1-100. Say 100 Clients are connected. Client 101 gets a BOOM,
    3. The is a software thats closes open ports, say after 1 second. You try to get an answer after 1.1 s ... BOOM.

    Our issue seems to be a quest for the network team handeling the patch servers.
  14. korelelyro New Member

    Windows 10 Home, Version 1703, OS Build 15063.483
    i7 CPU 970 @3.20 GHz, 16 GB RAM, 64-bit operating System, x64-based processor, NVIDIA GeForce GT 440 video card
    Kaspersky Anti-Virus & Firewall completely disabled

    (Happy now? It makes no sh*t of difference since the answer is the same. There is a widespread issue affecting multiple people & multiple games & is somehow tied to the Launcher for *EACH* game and/or url going to the patch servers. The error *CLEARLY STATES* that we are unable to download due to the Host not being found. (Since you need details, this means the launcher cannot find th patch server, which is often an issue with the DNS servers not being able to match the url name used to the IP address it is supposed to be at.))

    Here is a screenshot of the error th Launcher is throwing for me, which may be the same as or different from ones other people have received.

    Unable to download SocketError:Host Not Found (11001) - http://manifest.patch.daybreakgames...t/eq/eq-en/live/eq-en.sha.soeSocketError:Host Not Found (11001) - http://manifest.patch.daybreakgames...t/eq/eq-en/live/eq-en.sha.soeSocketError:Host Not Found (11001) - http://manifest.patch.daybreakgames...t/eq/eq-en/live/eq-en.sha.soeSocketError:Host Not Found (11001) - http://manifest.patch.daybreakgames...t/eq/eq-en/live/eq-en.sha.soeSocketError:Host Not Found (11001) - http://manifest.patch.daybreakgames...t/eq/eq-en/live/eq-en.sha.soeSocketError:Host Not Found (11001) - http://manifest.patch.daybreakgames.com/patch/sha/manifest/eq/eq-en/live/eq-en.sha.soe

  15. Evguenil62 Well-Known Member

    Keep in mind that majority of people do not have this problem. Double-check your system.
    Try to disable torrent if you have one, disable anti-virus during download and installation, check your proxy, VPN, other network settings, any other extra network program that you may have installed in the past, etc...

    And keep also in mind that during global game patching download may not work either. The next global patch is expected to be released tomorrow.