[BUG] Deshniak gone missing?

Discussion in 'Tradeskill Discussion' started by ARCHIVED-NiamiDenMother, Apr 24, 2012.

  1. ARCHIVED-NiamiDenMother Guest

    I've been running guildmates through the solo/duo "Dracur Prime [Advanced Solo]" instance for the past week, showing them how to get their first elite apprentice. (I'm not the only one with an alt army of crafters in the guild.) Today, I went in with a guildmate, and when we ran to the back of the spoke on the map where Deshniak belongs, the mobs that attack him all spawned and are staring at empty air. Deshniak himself is nowhere to be found, so the event cannot progress.
    Someone else in crafting had mentioned a couple hours ago the same issue, but I crashed zoning and didn't get details. Now I've seen it first-hand. Another of my alts got the event to run with no problem with another guildmate, earlier today.
    The only differences that comes to mind, between the two times, is that the alt I brought in had completed "Collapsing the Capitol" last week, and the person I was bringing in has been flagged for heroic Skyshrine content. I'm grasping at straws, but those are the only things I can think of other than "whimsy" for why it worked earlier today, and not now. (No patch in between.)

    ~Mum
  2. ARCHIVED-ElectricPotato Guest

    After the 4/24 morning patch on live, neither of my duo's could see a deshniak, but his white npc actor "attackers" triggered and just stood there.
    Previously, one pair of duo's had the grudge, but was able toworkaround it with a second fresh player doing the dialogue.
    Deshniak no longer activates for that pair, nor for the other pair that it was working smoothly for. Did it stop going after the Tues morning patch Niami?
  3. ARCHIVED-Deveryn Guest

    I ran it today with no problems. Today was the first time I finished the zone, so I guess I'll see what happens tomorrow.
  4. ARCHIVED-stormsoul Guest

    He's missing for me also, though the mobs scripted to attack him do show up.
    I was using a merc, but I've used them before.
    I did reset the instance before entering.
    Oddly, yesterday was the first time I finished the instance (Killed Tigloth) also. Perhaps this is where the bug comes in?
  5. ARCHIVED-Adir Guest

    Just encountered this problem myself. Have done this instance twice before. Once with a guildie, and the last time with just my mercenary. Cleared the zone (other than nameds) and moved to trigger the ring. NPCs appear, but just stand there watching butterflies.
    I have not killed Tigloth at any point in the past, so I doubt it is related to that.
    Filed a petition and hoping for a response soonish.
  6. ARCHIVED-feldon30 Guest

    I remember when seeing a change in a list of Update Notes meant it had been through QA, undergone some rudimentary testing, and we could assume that it had been fixed. This no longer seems the case. Now, if you see something in a list of Update Notes, it's "trust, but verify." I'm sure this has to do with yesterday's update:
    Dracur Prime
    • If you chose not to aid Apprentice Overknight Deshniak previously, he will no longer hold a grudge and allow you to test your rescue attempt again.
  7. ARCHIVED-Adir Guest

    Yeah, I remember seeing that in the patch notes, as well. My initial guess was that something else broke when the fixed the other problem. Oops.
  8. ARCHIVED-Kuroitsuki Guest

    He is AWOL for my Lock
    • Launch day; looted fine
    • 2nd day, my silly merc broke the encounter by dying, bugged ever since. "Leave me die, cowards" even in a fresh instance.
    • Today, day of the "fix" he just plain don't show up!
    Was looking forward to getting another this morning, but :( /sadpandaface
  9. ARCHIVED-Filly67 Guest

    Ran through the first one yesterday with no problems and then it bugged on my next two attempts. Had been running well up until yesterday so I hope the fix this soon. I need at least one more apprent. and time is wasting while I could be researching.
  10. ARCHIVED-Gravy Guest

    Yep. He's missing. The NPCs show up to fight but Deshniak is AWOL.
  11. ARCHIVED-NissaEQ Guest

    He shows up for me, then just stands there doing a stare-down vs two drakes.
    Same exact thing happens for my hubby in his instance.
  12. ARCHIVED-Deveryn Guest

    It's definitely the completion of Collapsing the Capitol that bugs the event. I went back today and the enemy NPCs are fighting nothing.
    Nevermind. I ran another toon through and had the same problem.
  13. ARCHIVED-Mermut Guest

    Ran two toons to get an apprentice yesterday.. one got it just fine. The other had the apprentice as a no show, with his opponents just standing there with nobody to fight.
  14. ARCHIVED-Dalannae Guest

    sigh guess I won't be rushing my 90-92/90 adventurer/tradeskiller through that any time soon.
  15. ARCHIVED-Kerahzey Guest

    Same to me, very frustrating. Has a red name said anything about the problem ??
  16. ARCHIVED-gatrm Guest

    Tried it twice tonight with two 90/90s who have done nothing in gu63, other than a bit of running around and harvesting. The attackers spawned, but no Deshniak. Bugged it in game.
  17. ARCHIVED-sompet_eq2 Guest

    The NPC and the drakotas spawn and just stand there and it's not possible to speak to the NPC to start event. Happened today and yesterday.
  18. ARCHIVED-SlashnGut Guest

    Only thing a red name has said was in another thread, and that was that he would no longer hold a grudge if you refused to help him the first time. Other than that no a red name has said nothing about him being completely missing now.
  19. ARCHIVED-Te'ana Guest

    I ran 12 missions before the "fix" with no problem. Now the poor guy has gone into hiding LOL.
  20. ARCHIVED-Chrol Guest

    Apprentice Overknight Deshniak should be back now, awaiting your assistance in Dracur Prime.

    -Chrol

Share This Page