bought Kromzek with 60 loyalty

Discussion in 'Norrathian Homeshow' started by Geroblue, Feb 20, 2020.

  1. Geroblue Well-Known Member

    Server Skyfire, City Qeynos, Kromzek prestige house, and toon is Etaiharn

    Visitor is on.

    Don't mind the flame plushies and the pumpkin, they are guarding the piles of gold stuck to the floor.

    Any suggestons on fixing the 'whiteout' (blizzard I suppose ) conditions at the entrance ?

    Floor tiles maybe ?

    ( Nothing else there except the bowl of Frostfell fruit in a back room. And a portal to Etaiharn's Deepwater estate. Not much there either. I'll place other portals to other places as I have time. )

    My internet speed, checked with speedtest.net, is barely usable.
  2. elflover Well-Known Member

    The white out is your computer or game settings...I have issues with mirrors in game after an update some years ago and then had the same with the keep where the bottom looks white but it really isn't.
  3. Geroblue Well-Known Member

    I'll check my game settings as everything on my computer screen otherwise looks normal.
  4. Zeddicious Well-Known Member

    [IMG]



    [IMG]

    it might be your character's personal torch thats causing a white-out?
  5. Cyrrena Well-Known Member

    Looks like heavy fog all around the stone bridge from the zone-in to the stairs up to the hallway? I have that same exact problem. I didn't used to have it and then after maintenance one day, I had it and have not figured out how to get rid of it, its been about 4 years now. I have the same problem in the actual Kromzek Keep zone and I have the same issue in Guk down by the cells where the Dino is and its a green heavy fog.

    I will try the personal torch thing. Thanks Zedd. Will let you know if that fixes it.
  6. Geroblue Well-Known Member

    I'll try that to. Not exactly heavy fog. Its more a complete blizzard white out.
  7. Geroblue Well-Known Member

    Didn't make any difference with personal torch off or on.

    I tried changing several things under Lighting and Shadows. No difference, the Keep got darker, but not that first bit from the entrance. Still a white out.
  8. Geroblue Well-Known Member

    Checked my screenshots. Nothing there for this. I'll see about getting some and posting.
  9. Zeddicious Well-Known Member


    Is the "white out" only persistent in the entryway or does it exist throughout the structure (inside) too ?
  10. elflover Well-Known Member

    I know for me its just the entry way.
  11. Geroblue Well-Known Member

    Just the entryway. Part way to the stairs, it becomes regular rock.

    Have the screenshots, I'll put them on imgur after some trimming so they aren't huge.
  12. Geroblue Well-Known Member

    I have 7, but I think 3 will do. The third one, what looks like dirt in the center, is the toon I used to make these screenshots with..

    [IMG]

    [IMG]

    [IMG]
  13. Cyrrena Well-Known Member

    That is exactly what mine looks like now. Inside the Keep itself there is no white out conditions at all.

    In Guk, down where you have to kill the dino, its that same view as in the bottom picture but its green.
  14. Wulfgyr Well-Known Member

    Whoa. That's way different than what mine looks like. Let me see if I can snap some pic's real quick.

    Edit: Here's what mine looks like - I don't have a lot of things placed, but I had to remove almost 200 from the moving crate to put anything down, so there's gotta be 800+ items in there.

    Front door, looking over bridge towards main house
    [IMG]

    Top down view of Wulf on bridge
    [IMG]

    Right side of porch, looking back towards door
    [IMG]
  15. elflover Well-Known Member

    this is wat mine looks like as well
  16. Geroblue Well-Known Member

    Mine is on Skyfire server.

    Weird that it looks differently for different house owners.
    Uwkete-of-Crushbone and Cyrrena like this.
  17. Cyrrena Well-Known Member

    That is what mine used to look like until a maintenance about 4 years ago. I have replaced computers 2 times and graphics cards at least 3 times.

    I had 2 identical computers sitting side by side with the same exact settings, everything was exactly the same down to the programs installed on them and one of them this issue started on about 3 months before it started on the other one.
  18. elflover Well-Known Member

    This about the same time for me as well, not sure what changed. When the game updated it changed all my setting turned particle effects down and other things, wish I knew what it was or why that happened. Its been beyond frustrating I dont have the keep as my main house anymore and I dont use mirrors as much because they are just white .
  19. Geroblue Well-Known Member

    Well, I have a new keyboard, but I don't think that will fix it though.

    Was thinking about placing some floor tiles in there, I have plenty on another account same server.

    All reet. I can actually type faster again.
  20. Cyrrena Well-Known Member

    I tried everything. Changing one setting at a time and then changing it back. I looked for hours on end online for any possible solution for a couple of months and I finally gave up and accepted that this is what it will look like now.

Share This Page