Blue UI bugged and missing

Discussion in 'Look and Feel' started by ARCHIVED-TommyDaGreat, Oct 30, 2012.

  1. ARCHIVED-TommyDaGreat Guest

    When I logged into the game after the last update, the blue UI was acting weird. It had sections from the red UI in it, and also when I tried to typ /dafault_ui to refresh it, it switched to the red one and gave me no options to change to the blue one at all. Is the blue UI removed now? I hate the red one cause it's stinging in my eyes and is too bright.

    Also, when I talk to NPCs and hover with the mouse over their dialogue boxes, the shadow of the text looks really weird. I don't even remember a shadow existing before. The text looks like an old DOS game now and it doesn't look good.

    So did the last patch change and remove our UIs on purpose or is something bugged?
  2. ARCHIVED-Finora Guest

    I use a slightly modded default blue UI and haven't had any issues.
    I also was able to load the default blue UI with no issue & didn't see any red anywhere other than the SC button which has been kind of reddish from the beginning for me.
    /loadui default_blue should load up the blue one for you again.
  3. ARCHIVED-TommyDaGreat Guest

    Thank you. It worked. Probably was using the wrong command.

    Either way, it still has red buttons in the character window on the left side with all sub-sections. Doesn't matter as much though but it isn't sticking to the blue theme.



    The text still looks weird on NPC text bubbles when I hover it with my mouse, however...

Share This Page