Blackscale Sepulcher

Discussion in 'Zones and Population' started by ARCHIVED-hanfred, Feb 27, 2006.

  1. ARCHIVED-Ponno Guest

    nope. in here now. Grash is a no-show and no xp from placeholders
  2. ARCHIVED-magik028 Guest

    Can the dragon be spoken to for the 'Unspoken' quest without killing Grash?
    Is killing the four stewards (as a group) enough?
  3. ARCHIVED-Telbain Guest

    Possibly so. Last night we went to Selp (again) and attempted the event with the Stewards. We tried it every way we had the last several nights. We just couldn't get the named and we were getting frustrated.

    We ran up to the ghost dragon and by some cosmic blessing he would talk to us. So we got our update, left and never asked questions!
  4. ARCHIVED-ReviloTX Guest

    Darnit! Why don't I ever think of these evil things. Oh well, at least it's being fixed.
  5. ARCHIVED-mikeyswizz Guest

    tried this again last night. Tried 3 times and had the four seals drop at almost identical times. Still no luck. Please fix
  6. ARCHIVED-Lyndro-EQ2 Guest

    I just tried this on live and it worked fine for me. If anyone who has been having trouble wants to show me the event break at some point today PM me when you are available and I'd be happy to stop by and see what you are doing that I can't seem to duplicate.
  7. ARCHIVED-Ponno Guest

    I might retry this later on tonight. just to make sure i'm doing it right, here is how i've done it in the past.

    kill down to the room with the stewards.
    root the stewards eithe rin the room where they spawn, or outside the room in the tunnel.
    once all 4 stewards are there kill them quickly.
    or
    kill down to the stewards.
    atatck the stewards either inside or outside the room till they are at about 20-30% health and root them.
    once all four are present finish them off.
    or
    clear the entire zone
    hail the dragon
    root the stewards (either at 30% health or full health) outside the room
    once all 4 are present kill them all.

    i've done it every which way and still no named spawned last night or the other night when we did it. Which way is the correct way that I should do this? how did you do it when you are testing this lyndro?
  8. ARCHIVED-Mesphito Guest

    clear the entire zone
    hail the dragon
    root the stewards (either at 30% health or full health) outside the room
    once all 4 are present kill them all.
    Was in a group yesterday afternoon and we did the above, except we had the stewards mezzed. Nothing popped.
  9. ARCHIVED-Haggian Guest

    It finally worked for me today.
  10. ARCHIVED-Iustus Guest

    We are stuck on this right now, we have done it about 10 times, no spawn, all 6 of us have the quest, To Speak the Unspoken.

    -I
  11. ARCHIVED-Lyndro-EQ2 Guest

    Found (what I think is) the problem, thanks Iustus.
  12. ARCHIVED-Iustus Guest

    Hopefully you got it.

    What we did:

    Killed all 4 (stewards) in room, no spawn (3 times)
    Killed all 4 outside room, no spawn
    Killed all 4 in middle, no spawn (2 times)

    Went back and killed all the mobs we had left up to get down, the ones you dont have to pull to clear down.

    Killed all 4 in room, no spawn (twice)

    1 player camped, came back, readded to group, camped again. (To check if they logged in outside in bonemire, like old bug)

    Added a new player from outside zone, zoned in, ran down. That player deleted the quest, By Land, By Sea, By air, while in group and in room with us.

    Cleared, spawned 4 stewards (accidentally killed first one, but it respawned again at the end), killed all 4 at once, named spawned.

    So.... you could say that having 1 person not on the quest line at all fixed the spawn...

    or it could have been camping someone or adding someone from outside zone fixed something.

    -I
  13. ARCHIVED-Lyndro-EQ2 Guest

    Its got nothing to do with the quests. I was in the zone, when I saw what the bug was I fixed it on the fly.
  14. ARCHIVED-Iustus Guest

    You sneaky sneaky GM!
    Well thanks!
    -Iustus
  15. ARCHIVED-Aesdyn2 Guest

    This dosen't appear to be fixed. We just tried it last night and couldn't get anything to spawn. We've spawned it before so we know we aren't doing it wrong. What's the deal?
  16. ARCHIVED-Tomanak Guest

    We went in last night and after getting the 4 stewards up and together we managed to get them all down and the named popped, so it worked for us. Maybe its a server thing???
  17. ARCHIVED-Dmenis Guest

    Doing it right now on nektulos - twice gotten all 4 stewards to die within 2 seconds in center of spire - no named.
    All mobs dead in the zone.
    Message Edited by Dmenis on 03-30-200612:34 PM
  18. ARCHIVED-SinIsLaw Guest

    same problem here on GUK! done it now few more times that we killed all 4 stewards quickly after each other (recon it was less then 2 sec), if that is truely needed! Before the 28th I had no probs with the ring, but then I was not on the quest "to speak to the unspoken"

    Is the correction gone live which you found Lyndro??

    giving up for now, this seems a no go ...

    Message Edited by SinIsLaw on 03-30-200611:19 PM
  19. ARCHIVED-Lyndro-EQ2 Guest

    No, the fix didn't make yesterday's update. It should go live tomorrow AM.
  20. ARCHIVED-SinIsLaw Guest

    Thanks a lot for keeping us updated !!!! Wiil keep an eye on the patch notes.

Share This Page